Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Watson FA 7040 ani nie stand-by

06 Paź 2005 15:28 1000 3
  • Poziom 26  
    Witam serdecznie. Mam w domu taki TV. Działał sobie jakieś 1,5 roku bezawaryjnie z 1 minusem... obraz czasami falował co nie było zbyt przyjemne ale za uciążliwe też nie. Wczoraj tv nie chciał się włączyć ale paliła się chociarz dioda stand-by... dziś już nic się nie świeci a każda próba włączenia telewizora kończy się regularnym pikaniem TV... dochodzi ono gdzies z płyty glównej ale z kąd dokładnie nie mogę zlokalizować.. w środku wszystko wyglada ok.. zadnych elementów okopconych czy wybitych kond.... Ma ktoś pomysł co to może być i od czego zacząć??. Pozdrawiam
  • Poziom 17  
    Sprawdź tranzystor Q605 - BU2508AF oraz zobacz czy C626 - 9.1nF/2kV
    nie ma zimnych lutów.
  • Poziom 27  
    Jak każdą naprawę.Miernik do ręki i pomiary.Na dzieńdobry przetwornica.Pierwotne,wtórne ,wysokie pion itd.Im wiecei informacji podasz o stanie tv tym łatwiej jest sprecyzować podpowiedź.
  • Poziom 23  
    zaczni od sprawdzenia przetwornicy-wymień wszystkie kondensarory elektrolityczne po stronie pierwotnej przetwornicy oprócz tego na 400-450V..
    wylutuj BU na W/N-sprawdz go- następnie żarówke 60W podłącz na kondensator elektrolityczny napiecia +B[anodowego] i odpal TV..
    zarówka powinna się słabo świecić-pomierz napięcie i podaj ile masz...
    będą następne porady....

    pozdrawiam*****