Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Realtek pcie family controller brak 1 GB/s

01 Lip 2020 01:03 156 6
  • Poziom 2  
    Witam. Mam taki problem... mam internet 1GB/s no i wymienioną kartę sieciową ale wyciąga max 412 Mb/s. Najlepsze jest to, że technik z firmy od której mam internet, podłączając swój laptop do tego samego kabla co ja mam, pokazuje mu max 968 Mb/s.

    Czy ta karta sieciowa nie dawałaby rady więcej pociągnąć ? czy może komp nie daje rady: procesor, bios, płyta główna ?

    Dodam, że zakupiłem TPlink UE300 USB 3.0 i pokazywało to samo :/

    LENOVO Z51-70
    łącze zestawia się na 1GB/s
    Procesor: i5 5200U 2 x 2,2 GH
    2 x 4GB 1600 Hz
    SSD sata 3
    Windows 10
    Sped test robiony:
    speedtest-kat.epix.net.pl/
    speedtest.net/pl

    Musiałem troszkę zmodyfikować linki bo muszę odczekać 24h żeby je dodawać i za mało postów dałem.

    Obciążenie podczas testu nie wiem, nie sprawdzałem jak będę w domu to sprawdzę.

    Macie jakieś pomysły?
  • Poziom 34  
    A dane specyfikacji komputera kto ma podać? My nie wiemy jaki masz sprzęt, choć osiągnięcie blisko połowy możliwości łącza sugeruje iż karta ma 1 Gb/s. Jest kilka możliwości uszkodzenie gniazda Ethernet, uszkodzenie układu karty sieciowej. Trzeba sprawdzić stan gniazda ethernet, proszę pokazać na ile jest zestawione łącze na karcie sieciowej połączenia sieciowe/ethernet ppm wybrać Stan.
  • Specjalista Sieci, Internet
    Kseloss napisał:
    mam internet 1GB/s

    Oferenci (nie wszyscy) podają minimalne wymagania sprzętowe do takiego internetu:
    - procesor I5
    - dysk SSD
    - 4GB RAM
    - karta sieciowa LAN obsługująca 1Gb
    - system operacyjny minimum W7
  • Specjalista Sieci, Internet
    Kseloss napisał:
    ale wyciąga max 412 Mb/s. Najlepsze jest to, że technik z firmy od której mam internet, podłączając swój laptop do tego samego kabla co ja mam, pokazuje mu max 968 Mb/s.

    Robiłeś speed - test certyfikowany - jak nie to zrób --> https://cik.uke.gov.pl/uslugi-teleko/pomiar-predkosci-internetu/certyfikowany-mechanizm/

    Bez żadnego pobierania w tle przez jakiekolwiek aplikacje oraz bez jakichkolwiek innych urządzeń korzystających z neta z routera po kablu albo przez wifi.
  • Poziom 38  
    Kseloss napisał:
    Witam. Mam taki problem... mam internet 1GB/s no i wymienioną kartę sieciową ale wyciąga max 412 Mb/s. Najlepsze jest to, że technik z firmy od której mam internet, podłączając swój laptop do tego samego kabla co ja mam, pokazuje mu max 968 Mb/s.

    Czy ta karta sieciowa nie dawałaby rady więcej pociągnąć ?

    Macie jakieś pomysły?

    To może sam komputer nie daje rady? Co to za system/komputer? Jak obciążenie procesora czasie testu?
  • Poziom 2  
    Parę nowych informacji :)

    Czy ta karta sieciowa nie dawałaby rady więcej pociągnąć ? czy może komp nie daje rady: procesor, bios, płyta główna ?

    Dodam, że zakupiłem TPlink UE300 USB 3.0 i pokazywało to samo :/

    LENOVO Z51-70
    łącze zestawia się na 1GB/s
    Procesor: i5 5200U 2 x 2,2 GH
    2 x 4GB 1600 Hz
    SSD sata 3
    Windows 10
    Sped test robiony:
    speedtest-kat.epix.net.pl/
    speedtest.net/pl