Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo y50-70 - Lenovo y50-70 nie łączny się z amplitunerem przez Bluetooth

01 Lip 2020 23:46 114 2
  • Poziom 5  
    Witam,
    od pewnego czasu mam problem z połączeniem się laptopa Lenovo z amplitunerem Yamahy poprzez bluetooth. Było powiedzmy, że wszystko dobrze (gdy zatrzymywałem odtwarzanie audio to amplituner się rozłączał) ale jednak za każdym razem gdy klikałem połącz to się normalnie łączył i można było odtwarzać dźwięk. Pewnego razu po obejrzeniu filmu amplituner się rozłączył i nie chce się połączyć. Jest ogólnie wykrywany i parowany, ale gdy klikam "połącz" to niby się łączy, ale jest tylko napisane w ustawieniach bluetooth "połączono" (screen poniżej), ale faktycznie na amplitunerze nie pokazuje się znaczek bluetooth i w ustawieniach dźwięku widnieje jako nie podłączony. Czasami uda się połączyć, gdy jest odtwarzany jakiś dźwięk z laptopa. Wtedy w ustawieniach bluetooth zmienia się napis z "połączono" na "połączono - muzyka" i wszystko działa. Na drugim laptopie (Acer) nie ma problemu za każdym razem się łączy i jest napis "połączono - muzyka" i na amplitunerze zaświeca się znaczek bluetooth (screen poniżej).

    Lenovo y50-70 - Lenovo y50-70 nie łączny się z amplitunerem przez Bluetooth Lenovo y50-70 - Lenovo y50-70 nie łączny się z amplitunerem przez Bluetooth

    Aktualizowałem sterowniki, instalowałem system od nowa i nic nie dało.

    Proszę o pomoc
  • Poziom 5  
    Pokój prywatny to ten amplituner Yamaha, a te krzaczki to głośniki bluetooth, którego aktualnie rzadko używam