Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sony Bravia KD-55XE7005 - Brak obrazu

skoti123 02 Jul 2020 19:24 1977 8
  • #1
    skoti123
    Level 22  
    Witam,
    Posiadam telewizor Sony KD-55XE7005. Pół roku po gwarancji przestał działać.
    Działał normalnie, po wyłączeniu i próbie ponownego włączenia nie było już obrazu, dźwięk jest, po świeceniu latarką na matryce nic nie widać.
    Byłem w jednym serwisie i dowiedziałem się, że "podświetlenie jest, brak treści", ponoć klasyczna usterka w tym modelu (nawet drugi mają od dwóch miesięcy na warsztacie, bo szukają płyty głównej), a winny jest procesor grafiki na płycie głównej - z uwagi na mały radiator przegrzewa się i psuje. Serwisant wspomniał o mniej fachowej metodzie przegrzania układu, niby to pomaga na jakiś czas, wynikało by zatem, że problem jest w lutach układu, a nie jego uszkodzeniu, ale powiedział, że nie da się go wylutować i wlutować na nowo z uwagi na cienki laminat...
    Moje pytania zatem: czy faktycznie przegrzać ten układ? Mam w domu suszarkę, opalarkę, hot aira też będę w stanie załatwić, czy faktycznie nie da się wylutować i wlutować na nowo tego procesora?

    Na chwilę obecną można kupić jakaś używaną płytę główną za ok. 500 zł, nie pytałem czy w ogóle jest sprawna, ma gwarancję trzy miesiące...
    Nie wiem czy opłaca się ryzykować, poradźcie coś.
  • #2
    lisek
    Service technician RTV
    Sony KD-55XE7005 , matrix:v550qwse05

    Quote:
    T-con , 17y_hu11aphta44lv0.0 ,
    płytka Tunera ce251zp , ce251zp v7j05aa,
    main 1-981-926-11 , 173657411 ,a2184797b
    psu apdp-209a1 ,apdp-209a1 2955036304 , gl71 , apdp-209a1 A,

    :idea:
    Main na ebay zaczyna się od 45.euro/ jak sie dobrze szuka
  • #3
    GanCegall
    Level 38  
    skoti123 wrote:
    powiedział, że nie da się go wylutować i wlutować na nowo z uwagi na cienki laminat...

    Co za nonsens...
    skoti123 wrote:
    czy faktycznie przegrzać ten układ?

    Po co przegrzewac uklad a tym bardziej opalarka?
    Podaj oznaczenia plyt i tego ukladu.

    Dodano po 13 [minuty]:

    lisek wrote:
    Main na ebay zaczyna się od 45.euro/ jak sie dobrze szuka

    a jak sie jeszcze lepiej szuka: :-)
    Sony Bravia KD-55XE7005 - Brak obrazu
  • Helpful post
    #4
    lisek
    Service technician RTV
    kol. zacznij od pomiarów na t-con.
    - np. AVDD, HAVDD, ... z RT6935 (ICD1)
    *lewa strona , pkt.opisane
    * rt6939

    :idea: :!: Nie znasz się , kup nowy T-con (ważne dane na stickerze)
    - są tanie

    Sony Bravia KD-55XE7005 - Brak obrazu

    Będzie dalej "ciemno"
    - zabawa z odpinaniem na przemian tasiemek idących z T-con na matrycę
  • #5
    skoti123
    Level 22  
    Witam po rocznej przerwie, ale byłem za granicą.
    Odpaliłem dzisiaj telewizor, w zdjęciu poniżej sytuacja:
    Sony Bravia KD-55XE7005 - Brak obrazu
    Nie da się go wyłączyć ani pilotem, ani guzikiem.... Co ciekawe wcześniej tak nie było ^^
    Znalazłem do kupienia płytę główną z takim samym oznaczeniem (1-981-926-22, z tego samego modelu, bo widziałem takie płyty, ale z innych modeli), bo przeglądając internet znalazłem różne (nawet w poście wyżej jest z końcówką 11), czy to będzie pewna wina płyty?
  • #6
    GanCegall
    Level 38  
    skoti123 wrote:
    Witam po rocznej przerwie, ale byłem za granicą.

    No to pewnie dudki przykitrane więc do sklepu po nowy. :-)
  • #7
    skoti123
    Level 22  
    GanCegall wrote:
    skoti123 wrote:
    Witam po rocznej przerwie, ale byłem za granicą.

    No to pewnie dudki przykitrane więc do sklepu po nowy. :-)


    Nowy już od roku stoi w salonie, ten chce do pokoju na nadchodzące wieczory ;p
  • #8
    skoti123
    Level 22  
    Witam, kupiłem nową płytę główną, a potem nowy T-CON, sprawdziłem każdą kombinacje tych czterech płytek i zawsze jest to samo, jedyne co dzisiaj "odkryłem" to to, że jak przytrzymałem guzik power na parę sekund to telewizor się wyłączył, ponowne naciśnięcie go znowu włącza i pojawia się lekko niebieski obraz.
    Przy pierwszym włączeniu jest delikatny rozbłysk zanim ustali się końcowy kolor...
    Da się tu coś sprawdzić/pomierzyć żeby coś stwierdzić?
    Telewizor nie spadł, matryca nie była myta na mokro...
    Kondensatory w zasilaczu nie wyglądają na napuchnięte.

    Zmierzyłem HAVDD i AVDD i na obu jest 0V, zauważyłem na płytce punkt pomiarowy 3,3V i tyle jest, ale HVIN_12v jest 0V.
    Odpiąłem taśmy od matrycy i nic się nie zmieniło, ani napięcia, ani nie gasło pół ekranu. Co mogę dalej sprawdzać?

    Dodano po 8 [godziny] 27 [minuty]:

    Znalazłem taki temat:
    https://www.elektroda.pl/rtvforum/topic2477403.html#11833193

    W szczególności post #11:
    "Jest możliwość ustalenia gdzie jest usterka. Odpiąć kabel LVDS od tcon, zasilić tcon z 12V piny (1-5) oraz na pin 51 podać 3,3V przez co matryca przeprowadzi własne testy (AGM). Powinna wyświetlać po kolei różne kolory na całym ekranie."

    Czy w jakiś sposób mogę to wykonać w moim modelu?
  • #9
    skoti123
    Level 22  
    Myślicie, że jest sens kupić jeszcze zasilacz na podmianę? Czy skoro dioda sygnalizująca zasilanie zawsze świeci na biało (co by sugerowało nawet zgranie płyty z T-CONem, bo ponoć jak nie pasują do siebie programowo, co ma miejsce w Sony to będzie migać na pomarańczowo) Czy to będzie matryca?