Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uderzenie hydrauliczne, klepanie presostatu

focus30 06 Jul 2020 12:57 528 8
  • #1
    focus30
    Level 13  
    Do podlewania ogrodowego mam prosty układ z pompą głębinową.

    Pompa w studni 8m 3Ti27 - wydatek pewnie koło 40l/min. Przy wyjściu z pompy zawór zwrotny.
    W studni jest rozdzielacz do rozdzielacza podlewania ogrodowego oraz do garażu, gdzie mam zbiornik przeponowy i presostat.

    W normalnych warunkach wszystko pracuje jak należy - histereza od 2,5 do 4,2 - zraszacze lubią wyższe ciśnienie i przy 2 nie wysuwają się do konca. Drgania na manometrze są minimalne przy wyłączaniu i włączaniu. Problem się pojawia przed punktem wyłączenia. Jeśli np zraszacze się wyłączą tuż przed końcem, lub gdy np zabraknie prądu, to presostat zaczyna klepać, a w układzie robi się rezonans.

    Nie wiedząc nawet dlaczego tak się stało, 3 dni temu wyciągnąłem pompę, która przestała startować (pewnie wbudowany układ startowy padł). Na szczęście, gdy byłem w garażu, doszło do takiej samej sytuacji - szybko wyłączyłem prąd i jest ok.

    Do automatyki domowej podłączyłem presostat i monotoruję pracę pompy z watchdogiem, który wyłączya zasilanie pompy gdy dojdzie do klepania - ale pudrowanie pryszcza...

    Zbiornik przeponowy jest wyżej - pod sufitem, a presostat na dole - ok 4m rury.
    Czy jeśli przeniosę presostat na górę to zjawisko przestanie występować? Osobiście wątpię, bo problemem są skoki w układzie, których zbiornik nie jest w stanie wygasić.
    Farbycznie był nabity 1.6 bara, sprawdziłem na wyższym ciśnieniu (większa poduszka powietrzna), ale efekt nadal występuje.

    Czy po prostu zignorować falę uderzeniową i zdławić ciśnienie na podłączeniu presostatu?

    Wydajnośc pompy w stosunku do zbiornika przeponowego nie jest duża, dlatego dziwi mnie zachowanie całego układu. Gdyby wyeliminować klepanie, to rezonans też nie wystąpi, bo ciśnienie skoczy, pompa dobije do zadanej wartości i się wyłączy.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    User removed account
    Level 1  
  • #3
    focus30
    Level 13  
    Właśnie nigdzie nie mogłem znaleźć odpowiedzi jakie powinno być ciśnienie w zależności od ciśnienia roboczego.
    Czy jako robocze przyjąć max ciśnienie, czy średnie? Sprawdzę stopniowo - póki co, dobiłem do prawie 2 bar - poprawa była, ale nie duża.
    Sprawdzę na wyższym, dzięki za te podpowiedź.
  • #4
    User removed account
    Level 1  
  • #5
    focus30
    Level 13  
    Max jest do 8 bar. Próbę instalacji robiłem na 6 - do takiego ciśnienia mam też zawór bezpieczeństwa.

    Tak, tak, wiem, że ma być pusty. Spróbuję z tym ciśnieniem. Dzięki.
  • #6
    piracik
    Moderator of Heating systems
    Ciśnienie w zbiorniku o 0.5 bar niższe niż ciśnienie załączania pompy!

    Presostat jak najbliżej zbiornika lub na nim.

    Jaki jest sens ustawiania ciśnienia załączania niżej niż ciśnienie poduszki?
    Przecież to właśnie powoduje soki ciśnienia.
  • #7
    focus30
    Level 13  
    Było ok 1.7 fabrycznie.
    Dobiłem do 1.9 - bez zmian.
    Dobiłem do 2.2 i też to samo.

    Samo zamknięcie obwodu zraszaczy nie powoduje teraz problemu, ale włączenie zasilania pompy już tak. Brakuje mi już pomysłu...
    Co prawda prsostat jest 4m od zbiornika, ale jest też prawie 20m od pompy.
    Podejrzewam, że jedyny sposób to zamocowanie presostatu jakby za zbiornikiem, tak by fala uderzeniowa została wygaszona w zbiorniku - w tej chwili jest na drodze rozchodzenia i zanim wygasi ja przepona, to uderza w presostat.

    Szczerze mówiąc bardziej mi pasuje zrobić dławienie przy presostacie niż go przenosić na górę. Zbiornik będzie zabudowany pawlaczem, a wolałbym rzucić okiem na presostat od czasu do czasu i skontrolować jego działanie.
  • #9
    focus30
    Level 13  
    Rura pp32 i zero elementów, które mogłyby utrudniać przepływ. Przy tej średnicy też raczej ciężko o zaczopowanie rury przy zgrzewaniu.

    Tutaj na forum czytałem o przykręcaniu presostatu przez np 3 kolanka - nie zaburza to wykrywania ciśnień statycznych a fala uderzeniowa nie będzie już zakłócała pracy - tyle w teorii.

    Nie sądziłem, że w tak prostym układzie może wystąpić takie zjawisko. Najbardziej szkoda pompy - ale może serwis poradzi sobie z tą usterką w ekonomicznie uzasadnionej kwocie.

    Dodano po 9 [godziny] 55 [minuty]:

    Dzisiaj rano watchdog znowu zadziałał. 5 na 6 obwodów jest policzone idealnie pod wydajność i pompa działa ciągiem. Ostatnia sekcja to dysze obrotowe, które potrzebują mniej wody i w tym miejscu jest problem. W momencie gdy przedostatnia sekcja się zatrzymała, a ciśnienie było w górnym zakresie histerezy, presostat znowu dostał strzał ciśnienia.

    Dołożyłem uszczelkę EPDM z otworem około 2mm średnicy - oryginalna ma 4. Presostat działa jak należy, ciśnienie lekko drga, ale w skrajnych sytuacjach wygasza skoki - dochodzi do wyłączenia, ale nie załącza się ponownie. Punkty wyłączenia zostały bez zmian - manometr jest na osobnym króćcu.

    Dziękuję wszystkim za podpowiedzi.