Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brandt WTC1033K-XE/E - Nadpalona izolacja kabli i płytki - prośba o schemat

AMD1600 08 Jul 2020 21:28 480 11
  • #1
    AMD1600
    Level 10  
    Witam,
    opowiem całość sytuacji, może łatwiej znajdzie się przyczynę.

    Zrobiłem normalne pranie i wszytko ok, wstawiłem kolejne i tym razem niby ok, skończył sie program, wodę wypompowało, ale pranie okazało sie w pianie nie wypłukane.

    Włączyłem następnie jakiś najkrótszy 30min program i po jakimś czasie
    zaglądam, a tutaj migają wszystkie kontrolki naraz i czuć mocno swad spalenizny,
    taki delikatny dymek w bębnie pary wodnej i spalenizny.

    Po rozkręceniu, okazało się, że nadpalone przewody na kostce łączącej silnik z kablami elektroniki, kabel idący od szczotek głownie (silnik ładnie gładko się obraca, szczotki w idealnym stanie) oraz nadpalenia na płytce programatora,
    wypalona ścieżka i jeden rezystor "wyparował".

    Sprawdzałem też grzałkę, dobrze wygląda bez kamienia i miernikiem wykazuje ciągłość obwodu.

    Czy ktoś miałby jakieś pomysły, co mogło spowodować te uszkodzenia i jakieś sugestie naprawy?

    Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • Multimetr Fluke
  • #3
    AMD1600
    Level 10  
    zhudomel wrote:
    AMD1600 wrote:
    co mogło spowodować te uszkodzenia
    Wyciek z fartucha na kostkę silnika.
    AMD1600 wrote:
    jakieś sugestie naprawy?

    https://www.elektroda.pl/rtvforum/topic2710788.html
    https://www.elektroda.pl/rtvforum/topic1887119.html


    Właśnie wszystko wyglądało na suche jak to oglądałem i wszystkie wiązki i kostka.

    Nie mam schematu i nie wiem, co za rezystory były R71 (który znikł) i R72,
    a także C19, R67. Czy to mogły być zabezpieczające rezystory.
    Pralka nie jest martwa, programator działa, dioda wskazuje
    teoretycznie normalnie działanie, ale nie chcę włączać programu,
    żeby coś więcej się nie spaliło
  • #5
    AMD1600
    Level 10  
    Dziękuję, te rezystory dwa SMD już wiem, że 133 jest to 13kΩ, ale nadal brak schematu i nie wiem, co to za kondensator C19, bo uszkodzony również?
  • #7
    AMD1600
    Level 10  
    zhudomel wrote:
    https://www.elektroda.pl/rtvforum/topic2389386.html


    Zanim zobaczyłem tę wiadomość, to wymieniłem spalone elementy i kostkę nowa i zaciski dałem i tak trochę na oko, trochę mierząc podobne w okolicy i dałem 47n zamiast 10n jak powinien być prawidłowy C19.

    Pralka ruszyła na początku, pobrała wodę, ale jak silnik miał ruszyć, to zakręciły ze dwa razy mocno rzucając pralką, zatrzymało sie i po chwili wypompowało mi wodę, a na diodach paliła się nadal dioda pierwsza jak początek pralnia (LD2)i zapaliły się ciągłym światłem diody Easy ironing I Rinse plus (LD5 i LD6), ten sam efekt na 2 różnych programach, co tam może jeszcze dolegać, coś jakby z silnikiem chyba, ale kręci i lekko chodzi beben?
  • #8
    mrice
    Home appliances specialist
    AMD1600 wrote:
    coś jakby z silnikiem chyba

    Dokładniej z układem tacho silnika, a jeszcze dokładniej to moduł nie dostaje zeń pomiarów pracy silnika, więc do przejrzenia jeszcze raz cały obwód, od cewki przez okablowanie po moduł.
  • #9
    AMD1600
    Level 10  
    mrice wrote:
    AMD1600 wrote:
    coś jakby z silnikiem chyba

    Dokładniej z układem tacho silnika, a jeszcze dokładniej to moduł nie dostaje zeń pomiarów pracy silnika, więc do przejrzenia jeszcze raz cały obwód, od cewki przez okablowanie po moduł.



    Wychodzi na to, że silnik dobry, tylko sterowanie złe
    i rusza z pełną prędkością, bo nie jest spowalniany przez układy sterujące, dlatego tak rzuca pralka mocno,
    jak on rusza.


    Jak wyeliminować czy uszkodzenie samej cewki,
    czy jeszcze coś na module?
    Które nr przewodow idą na cewkę i jakie napięcia tam powinny być, żeby porównać z prawidlowymi?

    Co do wskazań migania diód, to albo się zmieniło,
    albo coś źle zobaczyłem, w każdym razie,
    po nabraniu wody i zakręceniu bębna, wypompowuje wodę, a diody od prania 3 migają też naraz 3razy Ld2, Ld3 i Ld4,następnie gasną i migają 3 razy diody dwie
    LD5 i LD6 i znów te 3 od faz prania ld2-4 i tak w kółko na przemiennie
  • #10
    zhudomel
    Home appliances specialist
    AMD1600 wrote:
    Jak wyeliminować czy uszkodzenie samej cewki,
    czy jeszcze coś na module?
    Które nr przewodow idą na cewkę i jakie napięcia tam powinny być, żeby porównać z prawidlowymi?
    Tacho jest na silniku i tam należy zmierzyć rezystancję cewki.
  • #11
    AMD1600
    Level 10  
    Posiadam sprawną elektronikę i silnik od pralki tej samej firmy Brandt, tylko starszy model WTM0912KD/D, czy można zastosować zamiennie do mojej silnik? Czy silnik z tą starszą cewka tacho będzie pasować?
  • #12
    zhudomel
    Home appliances specialist
    AMD1600 wrote:
    silnik od pralki tej samej firmy Brandt, tylko starszy model WTM0912KD/D
    Ten silnik ma inne podłączenie, ale cewka tacho może być taka sama.