Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Polsonic Sonic-0,5 - myjka wyzwala różnicówkę

xntxnt 09 Jul 2020 18:59 1365 21
IGE-XAO
  • #1
    xntxnt
    Level 14  
    Koledzy,
    Mam problem z myjką ultradźwiękową Sonic-0,5.

    Po uruchomieniu wywala różnicówkę.

    Jeśli podłączę do gniazdka bez bolca ochronnego, to wszystko działa pięknie - myje.
    Tyle, że w zależności od położenia wtyczki, pojawia się napięcie na obudowie. Wiadomo - lepiej używać bez takich kombinacji.

    Zwraca uwagę to, że z punktu masowego, który łączy PE i obudowę, idzie jeszcze kabel na jedno z dwóch wyprowadzeń przetwornika. Sam przetwornik jest jakoś odizolowany od kuwety (klejem, albo czymś pod klejem). W sumie nie wiem po co, skoro i tak kabel leci na kuwetę.

    Co powinienem sprawdzić? Może coś rutynowo do wymiany?

    Aha, taki szczegół: czytałem o myjkach tego producenta, ale moja ma np. inne diody: nie BYT 12P 1000, tylko BYT 13 1000. Jakiś wczesny model? Tranzystory nieczytelne.


    Druga rzecz:
    Myjka ma znamionowo 80W, ale realnie pobiera 48-50W, według watomierza. Dla testu odpaliłem z odłączonym przetwornikiem - wtedy pobiera 25W. To normalne?

    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę


    Myjka wygląda na dość starą, sądząc po 6-cyfrowym numerze telefonu (47 18 51) z tabliczki znamionowej.

    Model: Sonic-0,5. Producent: Polsonic Sp.z o.o., Konstruktorska 4, Warszawa.

    Z góry dzięki za odpowiedź.
  • IGE-XAO
  • #2
    rnb_bolii
    Level 38  
    Witam. Ten przwód żółto-zielony raczej nie może być tam przylutowany do przetwornika. A na obudowe kuwety.
  • #3
    xntxnt
    Level 14  
    Ale właśnie jest - zarówno do obudowy, jak i do przetwornika. Wygląda to na fabryczne dzieło. Nie mam pojęcia co autor rozwiązania miał na myśli.

    A ta moc myjki? Tak to powinno wyglądać?

    Albo czy wie ktoś o co chodzi, że producent podaje:
    moc ultradźwiękowa (max/okres) 2 x 80 W
    Czemu "2 x"? Przetwornik jest jeden, grzania brak. Czemu "max/okres"? Regulacji też nie ma.
    http://www.polsonic.com/myjka-ultradzwiekowa-sonic-0-5.html
    Czy to całkiem inna myjka (nowocześniejsza), więc bebechy inne?
  • IGE-XAO
  • #4
    jozgo
    Level 40  
    xntxnt wrote:
    punktu masowego, który łączy PE i obudowę, idzie jeszcze kabel na jedno z dwóch wyprowadzeń przetwornika.

    W żadnym urządzeniu PE nie może być podlączone do jakiegokolwiek przewodu pradowego czy pod napięciem. Tylko do obudowy i metalowych elementów nie będącym obwodem elektrycznym.
    Na pewno odetnij go od przetwornika.
  • #5
    xntxnt
    Level 14  
    Hmm... w sumie racja. Zaizoluję go i zobaczę jak się zachowuje.

    Tylko co to mogło być? Do czego to miało służyć? Ktoś by tak sobie przylutował?
    Możliwe żeby te ~20 lat temu inaczej się robiło takie sprzęty? Przecież różnicówki już wtedy były.
    Kabelek wygląda jak fabryczny.
  • #6
    jozgo
    Level 40  
    xntxnt wrote:
    Kabelek wygląda jak fabryczny.

    Tak, ale chyba byl przylutuwany fabrycznie do obudowy przetwornika.
    Na zdjęciu chyba jest ślad?
  • #7
    rnb_bolii
    Level 38  
    Ktoś kiedyś pewnie rozbierał obudowe i urwał się owy przewód. A że nie wiedział gdzie go lutnąć, tak zrobił. Znamy kolor i przeznaczenie tego przewodu, więc inaczej być nie może. Przylutuj go tam gdzie ma być i po temacie. Nie ma co kombinować co było 20 lat temu i kto pchał tam ręce z niewiedzy.
  • #8
    xntxnt
    Level 14  
    jozgo wrote:
    Tak, ale chyba byl przylutuwany fabrycznie do obudowy przetwornika.
    Na zdjęciu chyba jest ślad?
    Hmm... porobiłem jeszcze kilka zdjęć, bo nie bardzo widzę gdzie on mógł być. Nie ma za bardzo śladów.

    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę


    No dobra, odkręciłem oczko z tym kabelkiem. Ale niestety - myjka dalej wywala różnicówkę. Dopiero jak podniosę płytkę, czyli de facto PE zostaje tylko na kuwecie, to nie wybija.
    Punkt masowy płytki (skręcony do obudowy i oczek z kabelkami PE) idzie chyba do środkowej nogi kondensatora przeciwzakłóceniowego KSPpz-3 (0,22uF + 2x2,3nF 250V). Do wymiany?

    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę

    Ja rozumiem, że:
    jozgo wrote:
    W żadnym urządzeniu PE nie może być podlączone do jakiegokolwiek przewodu pradowego czy pod napięciem.

    A w sytuacji gdyby przewody prądowe na przetwornik, byłyby galwanicznie odseparowane od pierwotnego zasilania? Hmm... Ale niee... bo po co to wtedy uziemiać?


    Z ciekawostek, znalazłem na płycie jeden kondensator foliowy, z jedną nogą niewlutowaną. Wygląda na to, że fabrycznie nie był wlutowany. Strach to teraz poprawiać, skoro ~20 lat działało bez tego :) .
    Przyjrzę się jeszcze płytce, czy nie ma zimnych.
    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę
  • #9
    jozgo
    Level 40  
    xntxnt wrote:
    kondensatora przeciwzakłóceniowego KSPpz-3 (0,22uF + 2x2,3nF 250V). Do wymiany?

    Na próbę możesz go odpiąć Bywa że jest uszkodzony.
    Jeszcze raz:
    jozgo wrote:
    W żadnym urządzeniu PE nie może być podlączone do jakiegokolwiek przewodu pradowego czy pod napięciem. Tylko do obudowy i metalowych elementów nie będącym obwodem elektrycznym.
    Na pewno odetnij go od przetwornika.
    .
    Nawet odseparowanego.
  • Helpful post
    #10
    terumo11
    Level 12  
    A mi się wydaje że ten przewód ochronny powinien tam być. Na zdjęciach słabo to widać, ale wydaje się że jest przylutowany do jakiegoś obciążenia przetwornika. Obciążnik mechanicznie tłumi przetwonik ultradźwiękowy ( który jest przyklejony do zbiornika) i jest od niego odizolowany i nie powinno na nim być żadnego napięcia. A w przypadku uszkodzenia obciążnik jak najbardziej powinien być uziemiony.
  • #12
    xntxnt
    Level 14  
    jozgo wrote:
    A to nie jest miejsce po lutowaniu?
    Niee, światło tak się odbija. To nie jest gładkie (ślady po toczeniu?) + przetwornik chyba jest/był czymś polakierowany. Zerknij:
    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę

    Tak to wygląda od boku i w "schemacie":
    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę Polsonic Sonic-0,5 - myjka wyzwala różnicówkę
  • #13
    jozgo
    Level 40  
    No dobra. Masz PE podlączony do metalowej obudowy urzadzenia? Wszystkie metalowe części nie będące obwodem elektrycznym są ze sobą połączone?
    To utnij to połączenie PE z zaciskiem prądowym przetwornika.
    W żadnym wypadku przewód PE nie może być galwaniczne połączony z jakimkolwiek obwodem elektrycznym urządzenia.
    Amen.
  • #14
    xntxnt
    Level 14  
    Ok, no dobra, tak zrobię. Ale i tak mnie męczy myśl: błąd konstruktora, montażysty czy coś innego??? No nie wierzę, że to było przylutowane gdzie indziej. Hmm...

    PS Tyle, że i tak wywala różnicówkę :(
    Chyba ten pan winny:

    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę

    Ale ok, dziwne żeby przewód roboczy jakiegokolwiek obwodu, miał być podpięty do PE. Odepnę to.
  • #15
    jozgo
    Level 40  
    jozgo wrote:
    ondensatora przeciwzakłóceniowego KSPpz-3 (0,22uF + 2x2,3nF 250V). Do wymiany?

    Na próbę możesz go odpiąć Bywa że jest uszkodzony.

    Wystarczy, że na próbę odepniesz PE filtra.
  • #16
    xntxnt
    Level 14  
    Poczytałem o kondensatorach przeciwzwarciowych (https://www.elektronik.ropla.eu/pl/news/RFI.pdf). Wydaje mi się, że mogę dać zamiast niego trzy polipropylenowe: 0,22uF między L i N, oraz dwa 2,3nF między odpowiednio: L i PE, oraz N i PE.
    Dlatego, że nie bardzo można znaleźć taki sam jak ten Miflex - żeby był na sztywnych nogach. Są tylko na kablach, a nie chcę żeby mi latało coś w środku.


    Ha! Chyba nie będę musiał!

    Jeszcze się zastanawiam... Te z kablami, mają jedną żyłę w innej izolacji, żeby było wiadomo, że idzie na PE. A te na sztywnych nogach, mają jedną plastikową wypustkę inną na obudowie. Tu o tym pisali:
    https://www.elektroda.pl/rtvforum/topic3705911.html

    ... u mnie też jest. I teraz uwaga: ta wypustka idzie w mojej myjce na L lub N, a nie na PE!!! Czyli pojemność między którymś z gorących przewodów, a PE jest kilkadziesiąt (!!!) razy większa niż powinna. Co skutkuje większym upływem na PE i wywalaniem różnicówki.

    Dziś już nie mam siły, ale w poniedziałek go przelutuję i sprawdzę.

    Kurcze no, specjalnie chciałem polską myjkę, żeby była solidna. A tu się okazuje, że jeden kondzio obrócony, inny nieprzylutowany i jeszcze jakieś wątpliwe połączenie między przetwornikiem, a PE.
  • Helpful post
    #17
    terumo11
    Level 12  
    Na tych nowych zdjęciach wygląda że podłączenie przewodu PE nie powinno wyrzucać różnicówki. Mozna go odłaczyć ale wg mnie to nie to. Sam przetwornik piezoelektryczny to ta cienka blaszka pomiędzy czarnymi warstwami tłumiącymi. Lejek do może coś do ogniskowania fal? Sam przetwornik zasila się napięciem przemiennym zależnym w sumie od grubości przetwornika i związku tym od częstotliwości drgań. I w zależności od układu sterującego może być zwarty z uziemieniem jak tu jest, albo nie. Jeśli myjka działała wcześniej w takim układzie, to szukałbym jakiegoś przebicia i nie zastanawiał się nad połączeniem kondensatorów.
  • #18
    fortronik
    Admin of Medical Equipment
    Proszę sprawdzić czy nie ma połączenia (zwarcia) pomiędzy przewodem neutralnym, a PE. Jeśli jest to to jest przyczyna "wybijania różnicówki" Między innymi na tej zasadzie działa to zabezpieczenie Druga sprawa - PE nie powinno być podłączone do przewodów sygnałowych. Przez 20 lat mogło to pracować zasilane z gniazda beż PE lub sztucznym PE (neutralny spięty z PE w gnieździe).
  • #19
    jozgo
    Level 40  
    xntxnt wrote:
    Tyle, że w zależności od położenia wtyczki, pojawia się napięcie na obudowie.

    Co ty kombinujesz? Masz zwarcie jednego bieguna zasilania do obudowy!!!!!!!!!!!!!!
    W takim stanie urządzenie mogło działać, ale Ty możesz nie żyć.
  • #20
    xntxnt
    Level 14  
    jozgo wrote:
    Co ty kombinujesz? Masz zwarcie jednego bieguna zasilania do obudowy!!!!!!!!!!!!!!
    Raczej "jakiś" upływ niż zwarcie.

    Chciałem zauważyć, że w każdym sprzęcie z metalową obudową, jeśli są w nim kondensatory przeciwzakłóceniowe i zostanie podpięty do gniazda bez PE - to na obudowie jest jakiś potencjał, który zapala neonówkę, ale nie wywala różnicówki. Np. KAŻDY komputer stacjonarny.


    Przyczyną wywalania różnicówki był fabrycznie źle wlutowany kondensator przeciwzakłóceniowy na wejściu zasilania.

    Dobrze, że znalazłem ten artykuł, który wstawiałem. Jest dziwnie napisany i ma kilka błędów, ale mówi z grubsza, że istnieją ich dwie klasy:
    - X, do zakłóceń symetrycznych (wpinane między linie zasilające)
    - Y, do zakłóceń niesymetrycznych (między linie, a PE)
    Przy czym, o ile pojemność tych klasy X jest ograniczana raczej rozsądkiem (powiedzmy 0,22uF max), to dla klasy Y, przy której trzeba myśleć o prądach upływności, które przecież idą na PE - pojemności są rząd, a najczęściej dwa rzędy mniejsze.
    Zły montaż kondensatora powodował zbyt duży upływ na PE. Po wylucie i prawidłowym zamontowaniu, przestało wyrzucać różnicówkę :D.


    fortronik wrote:
    Przez 20 lat mogło to pracować zasilane z gniazda beż PE lub sztucznym PE (neutralny spięty z PE w gnieździe).
    Też mi się tak widzi. U producenta mogli nawet testować na obwodzie z RCD, ale wystarczyło że mieli fazę w innej dziurce niż ja i u nich nie wywalało, a u mnie wywalało.


    fortronik wrote:
    Druga sprawa - PE nie powinno być podłączone do przewodów sygnałowych.
    rnb_bolii wrote:
    Ten przwód żółto-zielony raczej nie może być tam przylutowany do przetwornika.
    jozgo wrote:
    W żadnym urządzeniu PE nie może być podlączone do jakiegokolwiek przewodu pradowego czy pod napięciem.
    jozgo wrote:
    W żadnym wypadku przewód PE nie może być galwaniczne połączony z jakimkolwiek obwodem elektrycznym urządzenia.

    Ok, odpiąłem ten przewód i zaizolowałem. Zrobiłem doświadczenie: podczas pracy myjki, sprawdzałem czy neonówka zaświeci przy dotykaniu do wyprowadzeń przetwornika. Sprawdzałem zarówno z podpięciem PE, jak i bez. W obu przypadkach powtarzałem test dla "wersji normalnej" i dla zamienionego N i L we wtyczce. Zgadnijcie jak było...
    W każdej z 4 kombinacji, neonówka nigdy nie świeciła na tym wyjściu, do którego był przylutowany kabel, który zaizolowałem. Za każdym razem świeciła na tym drugim.

    Mam nadzieję, że ktoś kiedyś rozbierze taką lub pokrewną myjkę (albo wstawi schemat) i powie, czy u niego też jeden z kabli przetwornika jest uziemiony do obudowy. Nawet, jeśli to będzie za 20 lat. - Temat będzie cały czas otwarty.
  • Helpful post
    #21
    rnb_bolii
    Level 38  
    Witam. Dałem grafike w wujku googe do tego typu sprzętu tej firmy i zobaczcie, brak takiego połączenia.
    Jest kilka fot. Jak poszukacie. Przykład pierwszy lepszy. Akurat podwójny przetwornik.
    Polsonic Sonic-0,5 - myjka wyzwala różnicówkę
  • #22
    xntxnt
    Level 14  
    O! Nie wpadłem na to.
    Teraz czuję się przekonany. Dzięki kolego.