Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Maszyne do szycia łucznik Predom 451 z ustawieniem chwytaka i iglicy

ulas75 12 Jul 2020 14:46 1512 8
  • #1
    ulas75
    Level 9  
    Witam wszystkich. Posiadam maszyne do szycia łucznik predom 451. Od pewnego czasu przestała Szyc, pobierać nitkę z bębenka. Rozkręciłem i zauważyłem że chwytak jest przesunięty za blisko iglicy, więc odkręciłem śrubki chwytaka i iglicy. I próbowałem ustawić. Teraz jest tak że nitkę z bębenka wyciąga, lecz nie przeciąga jej w koło chwytaka, nitka wraca z chwytakiem. Maszynka nie szyję-nie robi ściegu. Już nie mam sił z 5 dni przy tym siedzę i nie mogę ustawić. Proszę o pomoc.
  • Helpful post
    #3
    babat
    Level 21  
    Więcej niż pewne powodem tego jest wykorbienie na wale głównym które napędza przez korbowód chwytacz. Pierwotnie było one wykonane jako odlew ale komplikowało produkcje i zamiast tego jest prosty wał na który została nałożona krzywka ustalana dwoma wkrętami które potrafią się poluzować i zmienić kąt obrotu chwytacza. Dostęp do tego patentu uzyskujemy przez zdjęcie górnej pokrywy i dokręcamy oba wkręty za pomocą bardzo solidnego wkrętaka.
  • #4
    ulas75
    Level 9  
    78db78 wrote:
    https://www.youtube.com/watch?v=e0pZwfnZ6Q4
    https://www.youtube.com/watch?v=dXh0FovGiN0


    Dzięki za te filmiki. Właśnie mi nitka nie schodzi z chwytaka ,jak na pierwszym filmiku tylko się cofa . Pierwszy film widziałem wcześniej , a drugi teraz. Zawsze przydatne i cenne informację na przyszłość .

    Dodano po 3 [minuty]:

    babat wrote:
    Więcej niż pewne powodem tego jest wykorbienie na wale głównym które napędza przez korbowód chwytacz. Pierwotnie było one wykonane jako odlew ale komplikowało produkcje i zamiast tego jest prosty wał na który została nałożona krzywka ustalana dwoma wkrętami które potrafią się poluzować i zmienić kąt obrotu chwytacza. Dostęp do tego patentu uzyskujemy przez zdjęcie górnej pokrywy i dokręcamy oba wkręty za pomocą bardzo solidnego wkrętaka.


    Dziękuję za informację , jutro będę patrzył i próbował ustawiać . I pisał czy mi się udało . Czyli popuścić te 2 śruby i ustawiać chwytak i iglicę ?
  • Helpful post
    #5
    babat
    Level 21  
    ulas75 wrote:
    Dziękuję za informację , jutro będę patrzył i próbował ustawiać . I pisał czy mi się udało . Czyli popuścić te 2 śruby i ustawiać chwytak i iglicę ?
    Nie odkręcać tylko dokręcić do oporu i dopiero ustawić cała resztę na korbie lub przy chwytaczu zależy co było ruszane. Te wkrętu ustawiają wykorbienie względem wału głównego w jednej pozycji (wycięcia na wale)
  • #6
    ulas75
    Level 9  
    babat wrote:
    ulas75 wrote:
    Dziękuję za informację , jutro będę patrzył i próbował ustawiać . I pisał czy mi się udało . Czyli popuścić te 2 śruby i ustawiać chwytak i iglicę ?
    Nie odkręcać tylko dokręcić do oporu i dopiero ustawić cała resztę na korbie lub przy chwytaczu zależy co było ruszane. Te wkrętu ustawiają wykorbienie względem wału głównego w jednej pozycji (wycięcia na wale)

    Witam, maszyna działa. Faktycznie były polzuzowane 2 śruby na krzywce. Dokręciłem i dopiero od początku ustawiałem iglice i chwytak. Jeszcze dodatkowo przeszlifowlem chwytak drobnym papierem ściernym. Bardzo dziękuję za pomoc, bez tej informacji raczej bym tego nie zrobił. Pozdrawiam
  • #7
    ulas75
    Level 9  
    babat wrote:
    ulas75 wrote:
    Dziękuję za informację , jutro będę patrzył i próbował ustawiać . I pisał czy mi się udało . Czyli popuścić te 2 śruby i ustawiać chwytak i iglicę ?
    Nie odkręcać tylko dokręcić do oporu i dopiero ustawić cała resztę na korbie lub przy chwytaczu zależy co było ruszane. Te wkrętu ustawiają wykorbienie względem wału głównego w jednej pozycji (wycięcia na wale)

    Witam, maszyna działa. Faktycznie były polzuzowane 2 śruby na krzywce. Dokręciłem i dopiero od początku ustawiałem iglice i chwytak. Jeszcze dodatkowo przeszlifowlem chwytak drobnym papierem ściernym. Bardzo dziękuję za pomoc, bez tej informacji raczej bym tego nie zrobił. Pozdrawiam

    Dodano po 3 [minuty]:

    Pomógł mi kolega z forum. Problem był w rozlegulowanym chytaku i iglicy. Ale główną wada były odkręcone śruby na krzywce wału.
  • #8
    ulas75
    Level 9  
    Cześć koledzy, niestety ponownie mam problem z maszyną . Przestawiła mi się igilca i chwytak, zanim ustawiłem to parę godzin minęło. Maszyna szyję lecz przepuszcza ścieg i do tyłu praktycznie nie łapie ściegu, do przodu szyję lecz czasami przepuszcza. Ustawiałem ściegi i praktycznie bez różnicy. Co mogę Jeszcze sprawdzić? Czy chwytak może Jeszcze wyregulować? Nitkę ładnie zabiera. Proszę o pomoc.
  • #9
    ulas75
    Level 9  
    Dzisiaj ponownie ja ustawiłem troszkę i praktycznie bez zmian, do przodu ładnie szyję czy prosty ścieg czy zygzak a do tyłu przeważnie przepuszcza lub zapłata nitkę przy igle. Doradzi mi ktoś co to może być?