Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gigabyte GA-EP45-DS3R pikanie i opóźniony start

wojtek1395 13 Jul 2020 18:29 306 14
GoodRam konkurs
  • #1
    wojtek1395
    Level 9  
    Witam posiadam płytę główną ga-ep45-ds3r( bios F11e ) z prockiem core 2 quad q9550 mam z tym zestawem problem po uruchomieniu mija około 15-20 sekund zanim piknie a komputer zacznie startować. Przy uruchamianiu widać komunikat Verifying DMI Pool. Czym może to być spowodowane ?
  • GoodRam konkurs
  • GoodRam konkurs
  • #5
    wojtek1395
    Level 9  
    Zasilacz 620W a ram 4x 2gb Goodram

    Dodano po 2 [minuty]:

    smax17 wrote:
    Jaki system? Nagle tak się stało? Zmieniałeś konfigurację? Uruchom tylko z procesorem i jedną kością RAM.

    Windows 7, kupiłem już z tym problemem niby po zmianie bios się to stało. Nic nie zmieniałem oprócz pasty na procku i nowego dysku. Spróbuję uruchomić jak tylko wrócę z pracy

    Dodano po 1 [minuty]:

    nomudrek wrote:
    Jakie pikanie? Proszę napisać czy to jest jeden pik czy kombinacja sygnałów długich i krótkich. Każda kombinacja oznacza inny rodzaj błędu. Proszę dać zrzut SMART dysku.
    https://www.elektroda.pl/rtvforum/topic1235473.html

    Uruchamia się jest ten czas 15-20 sekund i jedno piknięcie i nastąpuje start
  • #6
    dance251
    Level 31  
    Chodziło mi o markę zasilacza, nie tylko o moc. Proszę pozamieniać RAM-y miejscami i zobaczyć efekt. Koledzy smax17 oraz nomudrek pytali się także o parę rzeczy
  • #8
    wojtek1395
    Level 9  
    dance251 wrote:
    Chodziło mi o markę zasilacza, nie tylko o moc. Proszę pozamieniać RAM-y miejscami i zobaczyć efekt. Koledzy smax17 oraz nomudrek pytali się także o parę rzeczy

    Pentagram
  • #9
    nomudrek
    Level 36  
    Proszę odpiąć kable od dysku twardego i uruchomić komputer, czy teraz komputer się uruchamia szybciej? Warto przejrzeć bios by sprawdzić czy na pierwszym miejscu jest ustawiony dysk twardy a nie CD, można przepiąć kabel SATA dysku do innego gniazda, podmienić kabel SATA. Ogólnie proszę przeczytać link i wykonać po kolei zawarte w nim czynności monitorując czy nastąpiła poprawa w szybkości uruchamiania. Ze swojego doświadczenia wiem iż długie uruchamianie często powodują dyski HDD.
    https://soisk.info/index.php/Komputer_z_Windo...%C4%99_po_komunikacie_verifying_DMI_Pool_data
  • #10
    wojtek1395
    Level 9  
    Uruchomiłem płytę główną z prockiem i jedną kością ram dźwięk piknięcia z krótkiego zmienił się na jedno chwilę dłuższe. Spróbuję te kable sata zmienić. Ogólnie w biosie sata mode ustawione jest na ahci. Błędów na dysku nie ma podłączyłem również 2 ssd zamiast używanego ale bez zmian. Jak przywrócić BIOS do pierwotnych ustawień może w tym tkwi problem. Osoba od której kupiłem mówi że stało się to po zmianie bios na f11b czyli wersję beta. Czekaj na kolejne porady i po pracy znów wezmę się za szukanie przyczyn
  • #11
    dance251
    Level 31  
    wojtek1395 wrote:
    Osoba od której kupiłem mówi że stało się to po zmianie bios na f11b czyli wersję beta.


    To zrób downgrade
  • #12
    wojtek1395
    Level 9  
    dance251 wrote:
    wojtek1395 wrote:
    Osoba od której kupiłem mówi że stało się to po zmianie bios na f11b czyli wersję beta.


    To zrób downgrade

    Ściągam poprzednią wersję i przez pendrive uruchamiam jak instalke systemu? Szczerze nigdy nie robiłem zejścia z wyższej na niższą
  • #13
    dance251
    Level 31  
    A jak robiłeś update BIOS-u ? To zrób analogicznie
  • #14
    wojtek1395
    Level 9  
    dance251 wrote:
    A jak robiłeś update BIOS-u ? To zrób analogicznie


    Nie robiłem tak jak wyżej jest napisane, dlatego pytam jak to zrobić 🙂
  • #15
    dance251
    Level 31  
    Jaki masz system ?

    Dodano po 16 [minuty]:

    Tu masz BIOS-y. Pobierz F10

    http://www.gigabyte.pl/products/page/mb/ga-ep45-ds3r_10#support-dl

    A tam niżej masz program do flashowania:



    Wypakuj i zainstaluj, nie przerywaj dopóki komputer się nie zrestartuje sam.
    Lepiej jednak zrobić to z poziomu DOS, czyli:

    Gdy odpalasz komputer, wciskasz klawisz Home lub F9 (musisz patrzeć, jak pokaże się ekran POST) i uruchomi się wtedy program do flashowania EZFlash.
    Musisz odnaleźć swój plik z BIOS-em z rozszerzeniem .bin lub .rom i zapodać. Postępuj zgodnie z aleceniami programu. Jest po angielsku ale to nic wielkiego jak będziesz uważał. W żadnym wypadku nie anuluj wgrywania nowego BIOS-u. Poczekaj trochę aż się wgra, komputer się zrestartuje i powinno być ok.

    Jak nie wiesz dalej jak i masz obawy, to poproś kogoś, kto już takie rzeczy robił bo ja nie ponoszę odpowiedzialności za nieprawidłowe wgranie i tym samym uszkodzenie komputeera.