Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dlink 116 i E3372 - rozłączanie

moungo 25 Jul 2020 14:32 1629 61
  • #31
    jarek7714
    Level 25  
    matek451 wrote:
    w czym to ma pomóc autorowi teatu?
    Tyle co Twoje komentarze moich wypowiedzi i to o sprzęcie którego nie miałeś w ręku.
    matek451 wrote:
    A jak dajesz linka do Allegro to najpierw sam się upewnij jaki zasilacz jest w komplecie do tej staroci bo możesz gościa kolejny raz wpakować na minę,
    Ja na razie nikogo w nic nie wpakowałem w przeciwieństwie do ciebie, ba nawet HUB-a nie polecałem wcześniej (gdyż to specyficzny zestaw-słaby router, HUB-y nowe które można odpowiedzialnie polecić do takiego zastosowania to cena tak od około 60zł, a to rozwiązuje tylko problem współpracy modemu z routerem, innym jest ustabilizowanie sygnału z BTS-lecz tutaj nie jest źle, choć na miejscu @moungo jeżeli nie ma tam nic więcej niż L900 sprawdzałbym szybko zasięg konkurencji na L1800/L2100/L2600, nawet na L800 w Orange/T-Mobile bo mają 10MHz pasma, dlatego w takich przypadkach zazwyczaj polecam używki z Plusa Huawei E5180 w cenie około 100zł).
    moungo wrote:
    A czy ustawienia zapisane na modemie obowiązują też, gdy jest on podłączony do routera? Póki co przedstawiłem tryb łączenia z 'na zadanie' na 'automatyczne' i podłączylem do wydajnego prądowo portu USB w laptopie.
    . Tak zapamiętuje, to bdb modem on potrafi wyciągnąć nawet ponad 140Mbps (na 20MHz pasma i pustej sieci), u ciebie na L900 20-30Mbps o 3 w nocy może, a jak nie ma innych pasm to w godzinach szczytu 5Mbps może być sukcesem. Jak chcesz się bawić dla sportu z tym zestawem to polecam zmianę softu w tym D-Link na OpenWRT https://dl.eko.one.pl/mifi/ramips/ , ww HUB bo kontakcie ze sprzedawcą (wskazane by było przerobić E3372 na modowany soft, jeżeli to wersja z końcówką S będzie łatwo, jeżeli H "średnio"-wówczas masz wybór pasm z GUI modemu http://www.bez-kabli.pl/viewtopic.php?f=12&t=41742 ).
    matek451 wrote:
    Jesli to faktycznie tylko LTE900 to sygnał na nim jest prawidłowy alle przy 500m na 900MHz szału nie ma.
    Co w tym dziwnego?! Jeżeli tam jest do dyspozycji tylko L900 tj. zapchane i zasięg sam się ogranicza.
  • #32
    matek451
    Level 43  
    No i po raz kolejny się wygłupiłes, masz pecha bo wchodzisz z kimś w dyskusję kto ci kolejny raz zagonił w kozi róg. A z tymi 140Mb/s na E3372 to jak zwykle pojechałes po całości ale nic dziwnego bo to szczyt techniczny sprzętu z jakim miałeś do czynienia . Do tego obietnica 30Mb/s na LTE900AERO2 w nocy, śmiechu warte tyle to nawet najzagorzalsi fanboje ZYGMUNTA tacy jak ty na tym pasmie w życiu nie widzieli.
    No i jak polecasz alternatywę do DWR-116 to po raz kolejny pakujesz gościa w potencjalne tarapaty, po pierwsze to nalezy go poinstruować co to jest OpenWRT, jak nalezy zainstalować obraz MiFi od Cezarego, i jak skonfigurować pod jego modem. Po drugie wskazać konkretny plik do zmiany FW i ostrzec ze robi to na własną odpowiedzialność.
  • #33
    moungo
    Level 14  
    matek451 wrote:
    Na screene z LTEwatchH łaczysz się akurat z pasmem FDD lte2600

    Gdzie to widać?

    matek451 wrote:
    Wykonaj teraz speedtest na tym pasmie i pokaz wynik

    Poniżej.

    matek451 wrote:

    Wymuś też w LTEwatchH B3 czyli LTE1800 za pomoca tego + przy Frequenzband I POKAŻ SCREENY Z TEGO PASMA I SPEEDTEST, potem B8 czyli LTE900 i to samo a na koniec B7 czyli FDD LTE2600.

    Poniżej

    Czy w tym programie LTEWatch widać gdzieś, z jaką stacją bazową się łącze?
  • #34
    matek451
    Level 43  
    Tak, LTEwatcH pokazuje CID w formacie HEX lub DEC i na tej podstawie identyfikuję eNB i pasmo LTE z niego i inne potrzebne dane. Pokazane screeny to wszystko eNB z Wioslarskiej. Sygnał na 900MHz idealny, na 1800 dość dobry , podobnie jak na 2600MHz ale niski SINR wskazuje na duża liczbę uzytkowników i przeciązenie sektora co potwierdzają tylko speedtesty, wieczorem pewnie te prędkości poleca jeszcze ostro w dół bo taki bywa urok Plusa/CP. PoTESTUJ TERAZ PASMA lte2600/LTE1800 i zobacz jak na nich zachowuje się transmisja gdy modem jest w DWR-116, na czas testów wyłacz WiFi na routerze i korzystaj z połaczenia komputera po LAN do routera. I tak masz szczęście ze stacja posiada FDD lte2600 a do dyspozycji uzytkownikow jest na 3 pasmach 45MHz bo mogło być gorzej. Szkoda ze nie zabraleś się do tego 10 dni temu ale nic straconego, powoli posuwasz się do przodu, teraz juz wiesz jak wyglada stacja Plusa na Wioslarskiej i czego się mozna po niej spodziewać. Podpowiedzi typu kup w ciemno cokolwiek nie bierz na poważnie.
  • #35
    moungo
    Level 14  
    Ale nadal nie wiemy, skąd to zrywanie. Czy za słaby prąd w USB, czy coś z sygnałem LTE.
  • #36
    matek451
    Level 43  
    Sygnał jest OK, na kazdym z pasm, teraz przetestuj na samym modemie w komputerze z wymuszonym LTE2600 i zobacz czy też się zresetuje połączenie jak poprzednio, oczywiście polacz ustawione na automatycznie, zobaczysz czy też będa problemy a jak nie to podobnie zrobiez Umieszczajac modem w DWR-116. Przy takich parametrach sygnału modem nie powinien mieć problemów z zasilaniem po USB bo nie pobiera duzego pradu do połaczenia się ze stacja bazową.
  • #37
    moungo
    Level 14  
    Rozumiem, że wymusić pasmo to znaczy wcześniej ustawić na LTEWatch? Bo na samym modemie nie można wybrać pasma, tylko ogólnie LTE.
  • #38
    jarek7714
    Level 25  
    matek451 wrote:
    Przy takich parametrach sygnału modem nie powinien mieć problemów z zasilaniem po USB bo nie pobiera duzego pradu do połaczenia się ze stacja bazową.
    To może zajmij się tymi CPE, stacjonarnymi routerami z ethernetem bo z modemami USB-słaboooo... . Modem ma apetyt na zasilanie nie tylko przy słabych parametrach sygnału, podobnie jest przy dużym transferze danych. :)
  • #39
    matek451
    Level 43  
    Ta a w CP/PLUSIE to te transfery są mega szybkie, widać to po pokazanych speedtestach o 16, wieczorami są pewnie jeszcze "SZYBSZE" tak pewnie do 10Mb/,do czasu gdy nie dopadnie go FUP. No i jak tam ten BTS only LTE900AERO? Rzeczywistość jest zupełnie inna ale do tego to trzeba mieć wiedzę a nie na okragło trzepać o tym jaki to super modem z tego E3372.
  • #40
    moungo
    Level 14  
    Rozumiem, że wymusić pasmo to znaczy wcześniej ustawić na LTEWatch? Bo na samym modemie nie można wybrać pasma, tylko ogólnie LTE.
  • Helpful post
    #41
    matek451
    Level 43  
    Tak , pasmami zarzadzasz przez LTEWatchH, po wymuszeni konkretnego pasma LTE modem będzie działał na nim w routerze. DWR-116 obsługuje HIlinki w specyficzny sposób, nie ma możliwości zalogowania się na modem umieszczony w nim pod adres 192.168.8.1 w WebUI oraz na LTEWatchH, zmianę pasm przeprowadzisz umieszczając go w USB komputera.
  • #42
    moungo
    Level 14  
    Już myslałem, że jest dobrze, ale niestety znowu zrywa, choć jakby rzadziej.
  • #43
    adamus120
    Level 13  
    Pozwolę sobie opisać moje doświadczenia z modemem E3372 i routerem DWR-116.
    Doświadczenie 1 - 2 lata temu w pracy został uruchomiony powyższy zestaw (powiedzmy, że awaryjnie). Modem E3372 z trybem zwykłym (nie HiLink), router DWR-116 z oryginalnym firmware D-linka. Do tego karta SIM z Plus-a. Router z modemem na parapecie, BTS 300 metrów od okna. Działało to TRAGICZNIE. Nie wiem czy kiedykolwiek przepracował dwie doby bez konieczności restartu. Zrywało połączenie albo modem przestawał być widoczny przez router.
    Doświadczenie 2 - dwa tygodnie temu kupiłem powyższy zestaw za 50 zł w celu zabawy na urlopie, który spędzam na Mazurach. Od razu zmieniłem firmware w routerze na Gargoyle od Cezarego ze strony Link Modem natomiast przerobiłem na wersję HiLink. Łączę się z BTS NetWorks (T-mobile) oddalonym o 6 km. Na modemie wymusiłem LTE1800. Dodatkowo do modemu podłączona jest antena własnej roboty wykonana według rosyjskiego projektu, tak zwana 3G/4G gun. Antena w trybie MIMO obliczona na 1800Mhz. Musze powiedzieć, że powyższy zestaw działa od tygodnia bez żadnych problemów. Nie ma mowy o żadnych zawieszeniach, zerwaniach połączenia itp. Na karcie SIM mam ofertę z ograniczeniem do 15Mb/s i faktycznie tyle powyższy zestaw potrafi osiągnąć pomimo, że parametry sygnału mam delikatnie mówiąc nie najlepsze.
    Doświadczenie 3 - w tej samej lokalizacji obecnie testuję drugi modem E3372 w trybie HiLink z tym, że połączony z routerem Tp-Link TL-MR3020 z firmware MiFi oczywiście od Cezarego. Router stary, nigdzie nie polecany. Zasilacz 5V 1A. Żeby było trudniej modem podłączyłem do routera za pomocą przedłużacza USB o długości 3 metry wykonanym ze skrętki komputerowej. Na końcu dałem co prawda kondensator 220uf na wszelki wypadek ale raczej nie jest konieczny. Modem tym razem bez anteny. Prędkości osiągam 3x niższe niż opisane w doświadczeniu 2 ale i tutaj nie ma mowy o braku stabilności czy zrywaniu połączenia.
    Doświadczenie 4 - w ubiegłym roku w tej samej lokalizacji co wyżej używałem E3372 plus routera NEXX 3020 oczywiście z firmware Gargoyle. Łączyłem się BTS PLAY oddalonym jakieś 4 km. Antena nisko, po drodze krzaki i drzewa. Stabilność bez problemów. Tutaj mała uwaga - modem wpięty bezpośrednio do routera nie był w stanie nawiązać stabilnego połączenia (w żadnej lokalizacji) - prawdopodobnie urządzenia się zakłócały wzajemnie. Wystarczyło zastosować krótki przedłużacz USB i wszystko wracało do normy. Możliwe, że podobny problem jest w DWR-116. Widziałem, że kiedyś był dodawany do routera kilkunastocentymetrowy przedłużacz USB ale nie pamiętam, który operator to dodawał.

    To takie moje urlopowe przemyślenia. Trochę luźno związane z tematem ale może komuś pomogą.
  • #44
    moungo
    Level 14  
    Dzięki za wskazówki. Na początek wypróbuje opcje z przedłużaczem USB.
  • #45
    adamus120
    Level 13  
    Rozumiem, że dotychczas miałeś wpięty modem bezpośrednio do routera a oprócz tego próbowałeś używać aktywnego huba usb?
    Przedłużacze USB też są różnej jakości. Widziałem taki gdzie żyły miały średnicę włosa a taki może nie zapewnić odpowiedniej wydajności prądowej dla modemu.
  • #46
    moungo
    Level 14  
    Tak, bezpośrednio. Przerywa co jakies dwa dni i trzeba wysunac/włożyć modem spowrotem. Aktywny hub, ten który mam powoduje, że router wcale nie wykrywa modemu.
  • #47
    adamus120
    Level 13  
    Firmware routera masz oryginalne czy już zmieniłeś na alternatywne np. gargoyle?
  • #48
    moungo
    Level 14  
    Mam ten ze strony producenta przeznaczony dla CP. A jaki musiałbym dokładnie zainstalować jeśli chodzi o alternatywny?
  • #49
    matek451
    Level 43  
    Przypominam ze to syf z CP więc sprzęt nie jest wasnościa klienta tylko na uzyczenie, zmiana softu na własne ryzyko a na dodatek sprzet do zwrotu więc trzeba bedzie przywrcić do fabrycznego przed jego oddaniem. Ogólnie to wybór tego operatora z tym badziewiem na wypozyczenie za które placi się kolosalne sumy to jakiś kiepski żart. Z g.. bata nie ukręcisz i idealnie to się sprawdza, szkoda czasu i wydatków na coś takiego.
  • #50
    adamus120
    Level 13  
    To faktycznie klops. Przywrócenie oryginalnego firmware może być problematyczne. Nie sądziłem, że tego typu urządzenia są OBECNIE użyczane przez operatora za miesięczną opłatą.
  • #51
    moungo
    Level 14  
    DWR116 jest moją własnością. Od CP mam tylko modem.

    Dodam jeszcze, że rozłączanie polega na tym, że nie ma Internetu, ale na routerze dalej jest "Internet połączono" i czas w statusie routera leci dalej od ostatniego wyłączenia modemu. Mimo to tak naprawdę nie ma Internetu. Sprawdzane na różnych komputerach, więc na pewno jest coś nie tak na linii router-modem. Teraz testuję na modemie podłączonym do routera poprzez gruby przedłużasz USB o długości ok 1m.
  • #52
    adamus120
    Level 13  
    W takim razie ja bym próbował zainstalować firmware gargoyle ze strony eko.one.pl oczywiście o ile nie jest zablokowany.
    Jaką masz wersję routera? Chodzi o litery typu A2E na tabliczce znamionowej.
  • #53
    moungo
    Level 14  
    Model A2E
    Jaka rada? Przedłużacz USB się nie sprawdził.
  • #55
    moungo
    Level 14  
    Zainstalowałem Gargoyle. Działa kilka minut i przestaje. Trzeba resetować router. Czyli jeszcze gorzej niż na oryginalnym sofcie Dlinka - wtedy działało kilka godzin.
  • #56
    moungo
    Level 14  
    Jedyna poprawa wynikająca z zastosowania Gargoyle to taka, że można podłączyć modem za pomocą aktywnego huba, ale na niewiele to się zdaje. Standardowo, wysunięcie i wsunięcie modemu przywraca Internet.
  • #57
    adamus120
    Level 13  
    Czy ten sam modem podłączony do bezpośrednio do komputera działa prawidłowo?
  • #58
    moungo
    Level 14  
    Sprawdzę jeszcze raz i dam znać.
  • #59
    moungo
    Level 14  
    Modem pomimo podłączenia do żółtego portu USB w Lenovo T430 również przerywa internet.

    Co ciekawe, problem z przerywaniem nie występuje, jeśli po modemu włożę kartę Orange. Wtedy współpraca między DWR-116, a E3372 jest bez zarzutu - nic nie zrywa.

    Wychodzi na to, że tylko dla karty CP model E3372 rozłącza się. Zastosowanie routera bez modemu, tj. B525 albo DWR-921 z kartą CP działa poprawnie.
  • #60
    moungo
    Level 14  
    Przy okazji pytanie - czy router Teltonika RUT950 obsługuję agregację pasm? Szukam czegoś dobrego do LTE, które będzie pracowało ze statku w porcie w Gdyni. Może ktoś się orientuje jak tam jest z zasięgiem? Który operator najlepszy i jaki sprzęt do tego by najlepiej pasował?