Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dlink 116 i E3372 - rozłączanie

moungo 15 Jul 2020 00:32 1593 61
  • #1
    moungo
    Level 14  
    Posiadam router Dlink 116 i modem Huawei E3372 - praktycznie codziennie muszę wyciągać i wkładać modem z/do portu USB, żeby wróciło połączenie, gdyż jest zrywane. Pomaga właśnie ponowne włożenie modemu. Zastanawiałem się, żeby ustawić automatyczny restart modemu, ale router ten nie ma takiej funkcji.

    Mam internet od CP i firmware routera dotyczący Cyfrowego Polsatu.

    BTW. Czy w takiej konfiguracji mogę jakoś wejść na modem, tak jak jest w przypadku podłączenia samego modemu?
  • #2
    sosarek

    Level 43  
    Wiesza się bo router i modem USB to tragiczna kombinacja.
    Podłącz modem poprzez aktywny HUB USB to sytuacja powinna się unormować, niemniej lepiej rozejrzeć się za czymś innym.
  • #3
    moungo
    Level 14  
    Jakiś przykład takiego huba?

    Rozumiem, że w tej konfiguracji nie mogę zalogować się do samego modemu?
  • #4
    matek451
    Level 43  
    Zestaw jest słabiutki ale najpierw trzeba znaleźć przyczynę zrywania połaczenia przez modem USB , z reguły jest to związane zbyt słabym sygnałem LTE w danej lokalizacji. Gdzie korzystasz z tego syfu z CP, z którego BTS-a i na jakim paśmie LTE, jakie masz parametry sygnału i prędkości wieczorem? Wybór operatora na podstawie głupawych reklam Plusa w Polsacie z reguły tak się kończy. Zawsze zaczyna się od testów i diagnostyki operatora a potem bierze abonament.
  • #5
    moungo
    Level 14  
    Wybór CP nie był przypadkowy - mam BTSa za oknem - ok. 500m. Aero2 900 MHz - router na piętrze przy oknie - widzi antenę, która góruje wysoko nad miastem....

    U mnie problem dotyczy zrywania połączenia między routerem, a modemem, a nie Internetu. Wystarczy, że wyciągne i włożę modem spowrotem ALBO zresetuje router i wszystko wraca do normy. Na działanie Internetu jako takiego nie narzekam.
  • #6
    sosarek

    Level 43  
  • #7
    matek451
    Level 43  
    Nie narzekasz bo nie masz zielonego pojęcia jak może działać normalny internet LTE a nie g.. od CP na pseudo LTE900 aero2, gdybyś mial to nigdy byś nie wziął na użyczenie tego szajs zestawu i płaci całe lata za jego wynajem kupę kasy. Zamiast odpowiadasz na pytania i zrobić testy kupuj huby i inne cuda a i tak nic nie wskórasz, założysz się?
  • #8
    moungo
    Level 14  
    A tak właściwie co ten hub ma zdziałać? Chciałem zauważyć, że modem ma cały czas zasilanie, tylko jak gdyby potrzebny jest reset albo jego, albo routera. Tak jakby automatycznie się rozłączał Internet (miga diodka) i automatycznie łączył po ponownym uruchomieniu (diodka świeci światłem ciągłym).
  • #9
    sosarek

    Level 43  
    moungo wrote:
    A tak właściwie co ten hub ma zdziałać?

    Zapewnić właściwe zasilanie modemu - było o tym nie raz pisane w połączeniu modemów USB z MR3420 chociażby.
  • #10
    moungo
    Level 14  
    Właściwe, to znaczy jakie? Oczywiście kupię i spróbuję, ale chciałbym wiedzieć co dokładnie może być przyczyną. Skoro modem świeci to znaczy, że ma zasilanie, więc w czym problem? Z doświadczenia wiem, że podobny problem z CP dotyczy tego, że rozłącza się internet i trzeba poprzez WEB kliknąć POŁĄCZ. Może tutaj jest tego samego problem?
  • #11
    matek451
    Level 43  
    Zgodnie z przypuszczeniami zamiast dojść przyczyny problemu i wykonać diagnostykę na samym E3372HiLink metoda prób i błedów czyli na początek zakup huba a jak nie pomoże to co dalej? Pobór prądu przez E3372 z portu USB jest zalezny od parametrów sygnału LTE.
  • #14
    jarek7714
    Level 25  
    moungo wrote:

    Kupiłem, podłączyłem i router wogle nie wykrywa modemu - nie łączy się. Jak podłącze modem przez huba do komputera to działa.
    To co kupiłeś to tragedia-nie kupuje się takich sprzętów "no-name ", ma być aktywny (z zasilaczem), Belkin, T-Link, Hama, Logitech, D-Link... Ze swojej strony mogę ci tego polecić https://allegro.pl/oferta/hub-do-mac-mini-usb2-0-4-port-belkin-f5u264-9521697003, jak nie będzie działał to dałbym w ogóle sobie spokój z tym routerem.
  • #15
    moungo
    Level 14  
    Pytanie czy to router czy modem. Może to jednak z modemem jest coś nie tak?
  • #16
    jarek7714
    Level 25  
    moungo wrote:
    Pytanie czy to router czy modem. Może to jednak z modemem jest coś nie tak?
    Przecież łatwo to sprawdzić-podłączając sam modem do portu USB 3.0 w kompie (najlepiej takim dedykowanym do wydajnego ładowania np. smartfonów). E3372 mimo że mały przy ww routerze dzieli go technologiczna przepaść-to sprzęt ze zintegrowanym chipem z 256MB RAM-niestety przy słabych parametrach sygnału pobiera nawet 800mA prądu, a ten router (jak większość) to ma problem z utrzymaniem standardu 500mA (co się wówczas dzieje jak nie ma wystarczającego zasilania-zwiecha, rozłączenia, restarty...)
  • #17
    matek451
    Level 43  
    Spytaj https://s1.1zoom.me/b5050/225/Magic_Skulls_Ma...d_Witch_Hat_Glance_Balls_516570_2560x1600.jpg , sam sobie jesteś winien bo nie czytasz co się do ciebie pisze i co miałeś zrobić. Po co kupować kolejny HUB jak ten z linka skoro w tej aukcji nawet nie podano jaki zasilacz do niego jest dołaczony, kolejny bubel za prawie 50 zł, jak na razie będzie wydane ponad 70 zł, jaką kwotę zamierzasz przeznaczyć na te eksperymenty z tym szajsowatym zestawem od CP?
  • #18
    moungo
    Level 14  
    Sprawdzę z komputerem. Pytanie czemu nie działa poprzez hub aktywny? Myślałem też żeby podać napięcie z ładowarki bezpośrednio na modem (rozbebeszyc kabel OTG między modemem a routerem) i jednocześnie odciąć plus idący do routera żeby przypadkiem go nie zepsuć.
  • #20
    moungo
    Level 14  
    Sprawdzę czy modem podłączony bezpośrednio do komputera też zrywa połączenie.

    Skoro to problem zbyt małego prądu w gnieździe USB routera to chyba mój fantastyczny pomysł powinien zadziałać? Zwykła przedłużKa USB, podłączone zasilanie dodatkowe do przewodów plus i masa, odcięcie plusa w stronę routera i zostawienie tylko data. Co Ci w tym nie pasuje?
  • #21
    jarek7714
    Level 25  
    matek451 wrote:
    jak ten z linka skoro w tej aukcji nawet nie podano jaki zasilacz do niego jest dołaczony, kolejny bubel za prawie 50 zł
    Jak nie wiesz nic na temat tego HUB-a to się nie wypowiadaj. Nie przypadkiem podałem namiary na niego skoro kolega tak się upiera przy zostaniu ww routerze, gdyż osobiście posiadałem takowy i posiada zasilacz w zestawie 5V/2.6A (dopytać sprzedawcę czy zasilacz jest w zestawie), dla routerów połączenie robi jako swoisty bridge (to bardzo ważne przy fabrycznych softach routerów).
  • #22
    matek451
    Level 43  
    A widzisz ten zasilacz w komplecie? To jakiś sprzęt używany, ponoć zasilacz jest tylko pytanie czy akurat ten oryginalny. Zamiast kupować kolejny HUB należało od poczatku zdiagnozować gdzie leży przyczyna tych resetów modemu umieszczonego w tym DWR-116, proponowałem juz testy 9 dni temu ale po co mnie słuchać, ty wiesz lepiej wszak jesteś użytkownikiem takich zabytków.
  • #23
    jarek7714
    Level 25  
    matek451 wrote:
    A widzisz ten zasilacz w komplecie? To jakiś sprzęt używany, ponoć zasilacz jest tylko pytanie czy akurat ten oryginalny.
    Przy zakupie używanego sprzętu trzeba dopytać sprzedawcę, a nie trzepać posty na forum.
    matek451 wrote:
    ty wiesz lepiej wszak jesteś użytkownikiem takich zabytków.
    Nie uszczęśliwiam ludzi na siłę i nie tworzę ton nowych elektrośmieci jak Ty-gdzie klientowi co zużywa "20GB miesiąc" polecasz zakup B818 i ofertę oczywiście w Play. Ja na swoim paroletnim sprzęcie zamykam LAN z L2600 w Orange i nie potrzebuję nowych wynalazków które tworzą śmieci i dodatkową emisję CO2. A jak działa łącze LTE, LTE-A L2600+L1800 w tunelu (bo bo ten pseudo operator nie udostępnia publicznych IP, także inaczej nie mógłbym porównać zdalnie
    Code:
     ping 192.168.22.1
    
    PING 192.168.22.1 (192.168.22.1): 56 data bytes
    64 bytes from 192.168.22.1: seq=0 ttl=64 time=62.802 ms
    64 bytes from 192.168.22.1: seq=1 ttl=64 time=60.861 ms
    64 bytes from 192.168.22.1: seq=2 ttl=64 time=65.961 ms
    64 bytes from 192.168.22.1: seq=3 ttl=64 time=67.642 ms
    64 bytes from 192.168.22.1: seq=4 ttl=64 time=56.321 ms
    64 bytes from 192.168.22.1: seq=5 ttl=64 time=70.021 ms
    64 bytes from 192.168.22.1: seq=6 ttl=64 time=62.801 ms
    64 bytes from 192.168.22.1: seq=7 ttl=64 time=58.701 ms
    64 bytes from 192.168.22.1: seq=8 ttl=64 time=64.502 ms
    64 bytes from 192.168.22.1: seq=9 ttl=64 time=56.281 ms
    64 bytes from 192.168.22.1: seq=10 ttl=64 time=48.261 ms
    64 bytes from 192.168.22.1: seq=11 ttl=64 time=59.261 ms
    64 bytes from 192.168.22.1: seq=12 ttl=64 time=54.561 ms
    64 bytes from 192.168.22.1: seq=13 ttl=64 time=57.781 ms
    64 bytes from 192.168.22.1: seq=14 ttl=64 time=56.181 ms
    64 bytes from 192.168.22.1: seq=15 ttl=64 time=50.021 ms
    64 bytes from 192.168.22.1: seq=16 ttl=64 time=45.860 ms
    64 bytes from 192.168.22.1: seq=17 ttl=64 time=61.921 ms
    64 bytes from 192.168.22.1: seq=18 ttl=64 time=64.881 ms
    64 bytes from 192.168.22.1: seq=19 ttl=64 time=75.202 ms , tunel LTE Orange
    , LTE-A L2600+L1800
    Code:
     ping 192.168.33.1
    
    PING 192.168.33.1 (192.168.33.1): 56 data bytes
    64 bytes from 192.168.33.1: seq=0 ttl=64 time=106.942 ms
    64 bytes from 192.168.33.1: seq=1 ttl=64 time=105.522 ms
    64 bytes from 192.168.33.1: seq=2 ttl=64 time=123.362 ms
    64 bytes from 192.168.33.1: seq=3 ttl=64 time=114.022 ms
    64 bytes from 192.168.33.1: seq=4 ttl=64 time=119.542 ms
    64 bytes from 192.168.33.1: seq=5 ttl=64 time=106.702 ms
    64 bytes from 192.168.33.1: seq=6 ttl=64 time=105.222 ms
    64 bytes from 192.168.33.1: seq=7 ttl=64 time=110.442 ms
    64 bytes from 192.168.33.1: seq=8 ttl=64 time=101.781 ms
    64 bytes from 192.168.33.1: seq=9 ttl=64 time=108.842 ms
    64 bytes from 192.168.33.1: seq=10 ttl=64 time=107.442 ms
    64 bytes from 192.168.33.1: seq=12 ttl=64 time=126.842 ms
    64 bytes from 192.168.33.1: seq=13 ttl=64 time=116.902 ms
    64 bytes from 192.168.33.1: seq=14 ttl=64 time=113.642 ms
    64 bytes from 192.168.33.1: seq=15 ttl=64 time=111.142 ms
    64 bytes from 192.168.33.1: seq=16 ttl=64 time=125.742 ms
    64 bytes from 192.168.33.1: seq=17 ttl=64 time=125.543 ms
    64 bytes from 192.168.33.1: seq=18 ttl=64 time=107.402 ms
    64 bytes from 192.168.33.1: seq=19 ttl=64 time=122.722 ms
    , na szczęście mimo "sezonowej cebuli" sieć jeszcze działa optymalnie.
  • #24
    matek451
    Level 43  
    A kogo to interesuje co ty zamykasz i na czym i w czym to ma pomóc autorowi teatu? A jak dajesz linka do Allegro to najpierw sam się upewnij jaki zasilacz jest w komplecie do tej staroci bo możesz gościa kolejny raz wpakować na minę, często w takiej sytuacji sprzedający dodaje zastępczą taniochę za kilka złotych .
  • #25
    moungo
    Level 14  
    A czy ustawienia zapisane na modemie obowiązują też, gdy jest on podłączony do routera? Póki co przedstawiłem tryb łączenia z 'na zadanie' na 'automatyczne' i podłączylem do wydajnego prądowo portu USB w laptopie.
  • #26
    matek451
    Level 43  
    Miałeś zrobić testy pasm i parametrów sygnału na nich korzystając z aplikacji na HiLINKA jesli ten E3372 jest w tej wersji, nawet po zalogowaniu na niego w przeglądarce na 192.168.8.1 w zakładce Informacja o urządzeniu powinny być pokazane CID i parametry sygnału, mozna było juz dawno zdiagnozować przyczynę problemu ale ty nie czytasz co się do ciebie pisze. O czywiście ze ustawienia zostaną zapamiętane i będa takie same na routerze. DWR-116 obsługuje HiLINKI w specyficzny sposób, kodem taki jest widziany jak zwykły co nie pozwala logować się na niego na afres 192.168.8.1 gdy jest umieszczony w USB routera.
  • #27
    moungo
    Level 14  
    Mam BTSa za oknem - ok. 500m. Aero2 900 MHz - router na piętrze przy oknie - widzi antenę, która góruje wysoko nad miastem....
    Dlink 116 i E3372 - rozłączanie
  • #28
    matek451
    Level 43  
    A który to BTS Plusa i skad wiesz ze na nim tylko szajs LTE900 aero2 na 5MHz pasma, sprawdzałeś LTE1800, LTE2600. Informacja nie pokazuje CID-u więc trudno zweryfikować , dlatego nalezy skorzystać z https://www.lte-anbieter.info/ltewatch/count_huawei.php?Datei=ltewatch_h i sprawdzić za jego pomocą wszystkie pasma LTE, eNB, CID- y i parametry sygnału. Jak zachowuje się teraz modem w samym komputerze. Jesli to faktycznie tylko LTE900 to sygnał na nim jest prawidłowy alle przy 500m na 900MHz szału nie ma.
  • #30
    matek451
    Level 43  
    Niestety ale twoja wiedza jest niewielka a co gorsza nie słuchasz fachowca. W Złotowie Plus ma 2 stacje bazowe, pierwsza to Wioślarska, stacja na maszcie T-mobile , obsługuje agregacje 3 pasm FDD LTE2600+1800+900, druga na ulicy Za Dworcem 3 i na niej tylko LTE1800+900. Na screene z LTEwatchH łaczysz się akurat z pasmem FDD lte2600 , to paSmo pojemnosciowe o najmniejszym zasięgu ale o pojemności 20MHz, z reguły najmniej obciązone. Sygnał jak na 500m i na 2600MHz w domu dobry ale bardzo słaby SINR co moze swiadczyć o jego duzym obciązeniu na pierwszym sektorze bo to z niego korzystasz w CP. Wykonaj teraz speedtest na tym pasmie i pokaz wynik, stacja ma tez 20MHz pasma na LTE1800, zasieg na nim jest wiekszy. Do tego jest to nędzne, zasiegowe LTE900 NA 5mhz pasma ale nie warte zadnej uwagi. Wymuś też w LTEwatchH B3 czyli LTE1800 za pomoca tego + przy Frequenzband I POKAŻ SCREENY Z TEGO PASMA I SPEEDTEST, potem B8 czyli LTE900 i to samo a na koniec B7 czyli FDD LTE2600. Pozwoli to wybrać optymalne pasmo z najlepszymi prędkosciami, na AUTO modem moze skakać pomiędzy LTE2600 a LTE1800. Zobaczysz potem jak przy wymuszonym na stałe pasmie zachowuje sie modem w USB komputera a następnie w routerze DWR-116, wybór pasma zostanie zapamiętany przez modem i bedzie działał na nim zarówno w komputerze jak i z routerem. Ogólnie to nic nie napisałeś jak działa ci ten CP w tej lokalizacji, jak wygladaja prędkości wieczorami. Plus ma stację z agregacja 3 pasm LTE wiec sprzet do tego z CP masz wręcz tragiczny. Z innych operatorów na tym maszcie w ramach NetWorks Orange i T-mobile maja agregację 4 pasm LTE2600+2100+1800+800 ale królem polowania w Złotowie to jest Play z 3 stacjami gdzie na 2 ma komplet 4 pasm LTE z agregacja w tym najbliszy na Wioslarskiej, tez na maszcie T-mobile, a drugi taki sam na kominie ZEC.