Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z ciemną kopią Konica 7115

Drzeń Rafał 07 Oct 2005 13:24 1661 8
  • #1
    Drzeń Rafał
    Level 22  
    Witam

    Walczę dłuższy czas z maszynami typu Konica 7115. Robibardzo cimno. Wymieniony Bęben listwa i developer Oryginały oczywiście. Toner też oryginalny. Obieg toneru wyczyszczony. Wszelkie możliwe regulacje podjechane na MAX. Jedynie na PHOTO kopia jest do przyjęcia ale tło jest cały czas. Czym zmniejszyć dozowanie (porada w temacie :

    https://www.elektroda.pl/rtvforum/topic220372.html

    bo serwisówkę znam już chyba na pamięć ale sobie nic takiego nie przypominam. Bo jeżeli chodzi o wejście w serwice mode i stop + start i kod 10 to nic nie daje. Załamują mnie te maszyny a mam w obsłudze z 8szt. Dodam jeszce że elektrody dokładnie wyczyszczone optyka też. Laser chyba wykluczam, bo było by jaśniej z jednej strony a nie ciemna cała tak jak np. w 7022. Proszę kolegów serwisantów o jakieś trafne sugestie. Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    machina73
    Photocopiers specialist
    No tego jeszcze nie przerabiałem.
    Problem może tkwić w ustawieniu wałka magnetycznego, szczeliny pomiędzy wałkiem magnetycznym a listwą grubościującą, kątem nachylenia pola magnetycznego wałka ( kierunek jeża ), zużyciem łożysk dystansowych.
    Sprawdź ustawienie w kodzie --2-C3-ID adjustment.
  • #3
    Drzeń Rafał
    Level 22  
    Jak pisalem wyżej wszystkie możliwe ustawienia jasności podciągnięte na Max. Kombinujmy dalej. A z ustawieniem jeża na wałku magnetycznym to chyba lepiej nie kombinować ani z listwą kopiarki mają około 100tys przebiegu to chyba jeszce nie tak dużo jak na remont wywołki? W jednej z nich wymieniałem dystanse ale nie odniosło to żadnego rezultatu. Był też podstawiany nowy wałek transferowy ten z drzwiczek i też d...
  • #4
    machina73
    Photocopiers specialist
    No to fajno ja bym jednak sprawdził i listwę i wałek.
    Można spróbować z gęstością tonera

    -10
    <ATDC Sensor Gain Manual adjustment>
    Adjust the ATDC Sensor voltage.
    It is used when an IU of another machine is to be used or the T/C control
    voltage is to be changed.
    ✽ The value, to which F-8 (ATDC Sensor Automatic Adjustment) has
    been adjusted, is to be the setting value.

    Description (V) 5.39........................... 6.79....................... 8.15
    123.............................155.........................186

    Albo BIAS dewelopera ( w tym wypadku to nie ma znaczenia proszek jest mieszanką tak jak w Canonach )
  • #5
    hultaj
    Level 16  
    Witam sprawdz wszystkie styki w sekcji developera i bębna czy sa czyste i dobrze sie stykają czy któryś nie jest pęknięty, nadłamany. U mnie nie stykał się styk przy wałku ładującym było iskrzenie i robiła maszyna ciemne kopie. Nawet wtedy gdy kładłem biała nie zadrukowaną kartkę.
    Pozdrawiam.
  • #6
    Drzeń Rafał
    Level 22  
    Witam


    Kolego Machina73. To co piszesz robiłem ale wartością można się bawić od 145 do 170 przy innych wartościach od razu wali kodem i stoi. Jak będę u klienta przyjżę się jeszce raz dokładne oblukam styki. Dzięki za sugestie i pozdrawiam
  • #7
    ketrabchud
    Level 14  
    Mam pytanie czy wymieniales druty w elektrodzie ?? moga przeladowywyac. moze zmien napiecie w elektrodzie
  • #8
    biblo
    Level 10  
    Kolego Bartku, kogo to interesuje po prawie dwóch latach...?!?!?
  • #9
    copyman
    Photocopiers specialist
    biblo wrote:
    Kolego Bartku, kogo to interesuje po prawie dwóch latach...?!?!?


    Post to post... sztuka się liczy :-)

    C.