Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tp-link td-w8961n netia internet działa tylko na modemie router i wifi nie dział

17 Jul 2020 18:30 453 4
  • Level 14  
    Witam

    Mam problem z nowym routerem tp-link td-w8961n skonfigurowałem przez quick start , podałem login hasło , reszta była ustawiona tak jak powinno być w netii . Internet nie działa przez kabel sieciowy ani przez wifi bezprzewodowe , w tym drugim przypadku sygnał jest ale po wpisaniu PIN-u z routera wyskakuje info , że nie ma dostępu do internetu.
    Internet da się tylko włączyć przez zrobienie nowego połączenia szerokopasmowego i wpisaniu hasła tak jak w modemach .
    Ewidentnie jest coś z ustawieniami routera , patrząc na instrukcje w netii wszystkie ustawienia sa dobre

    Dziękuje za pomoc

    Pozdrawiam
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Helpful post

    Level 43  
    michal462 wrote:
    Ewidentnie jest coś z ustawieniami routera

    Tak, jest źle skonfigurowany.
    Nazwa użytkownika i hasło dla PPoE wpisane poprawnie?
    Pokaż zakładkę Status.
  • Helpful post
    Network and Internet specialist
    michal462 wrote:
    Mam problem z nowym routerem tp-link td-w8961n skonfigurowałem przez quick start , podałem login hasło , reszta była ustawiona tak jak powinno być w netii .

    Netia ma chyba annex B, pytanie z jakim trybem połączenia ten router został sprzedany.
  • Level 14  
    Ok dziękuje za pomoc okazało się , ze osoba której ustawiłem wprowadziła mnie w błąd. Miała na łączu Oarnge a nie neti wiec zamiast wartości 8 powinno się wpisać 0 tak jak dla Neostrady. po poprawieniu wszystko działa .