Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Whirlpool AWE8530 L1799 - pulsujący wyświetlacz, nie reagują przyciski

dariusz.kryszak 17 Jul 2020 18:48 1092 10
  • #1
    dariusz.kryszak
    Level 10  
    Witajcie.
    U moich rodziców w pralce Whirlpool wystąpił problem standardowy czyli nie włącza się. Wymieniłem części jak wskazane w wielu wątkach czyli:
    Zestaw naprawczy:
    - U002 - LNK304PN
    - R020 - rezystor drutowy 22Ω i 33Ω/3W (mocniejszy niż oryginalny 2W)
    - L003 - dławik 0.47mH (470µH)/0.5A (lepszy niż oryginalny, który ma tylko 0.3A)
    - C022, C023 - 2 x kondensator 4.7µF/400V 105° (low ESR, o trwałości 5000 godzin zamiast 2000 jak w oryginale)
    - D029, D030 - 2 x dioda 1N4007 (oznaczenie na diodach 1N4007)
    - D006 - dioda Zenera 200V (oznaczenie na diodzie 3EZ200)
    - RV07 - warystor fi 10mm (oryginalnie był słabszy, tylko 7mm).

    No i prawie sukces tzn. coś ruszyło, ale nie do końca. Po włączeniu wyświetlacz wyświetla coś (2 czasy 2 min albo 1:55), ale brak reakcji na przyciski.



    Dodatkowo pulsuje. Nie wiem czy zrobiłem jakiś błąd czy coś innego, ale nie mogę już nic znaleźć co mogło by być problemem. Wygląda takie pulsowanie jak by to był jakiś kondensator, ale nie mam pewności. Może ktoś coś poradzić? Czy tak naprawdę warto to dalej zgłębiać czy raczej już nie ma szans na poprawne działanie? Będę wdzięczny za pomoc.
  • #2
    mrice
    Home appliances specialist
    Ach te cud zestawy naprawcze z Allegro :)
    Zakładam, ze z elektroniką wiele wspólnego nie masz, skoro kupujesz gotowe zestawy. Niestety wiele amatorskich napraw kończy sie niepowodzeniem. Niestety, objaw obecnie masz nietypowy, tych modułów narobiłem dziesiątki, ale takiego stanu nigdy nie miałem. Czy Ty popełniłeś błąd, czy jest to dalsze uszkodzenie nikt Ci w ciemno nie odpowie.
    Szansa dla tych modułów na poprawne działanie jest niemal zawsze, pytanie czy będziesz wstanie do tego dojść.
    Jeśli oczekujesz jakiejkolwiek pomocy to bez fotek w super jakości nie mamy o czym dalej rozmawiać. Oczywiście mowa o fotkach modułu z obu stron.
  • #3
    dariusz.kryszak
    Level 10  
    Hej, Dzięki za odp. No niestety, ale na co dzień nie zajmuje się profesjonalnie elektroniką. to prawda. Nie mniej jednak to jakieś hobby z czasów technikum i tak co jakiś czas coś podłubię.
    Nie jest tak, że nie umiem odróżnić diody Zenera od prostowniczej, typów kondensatorów, tyrystora od tranzystora itd. Generalnie co do tematu.
    Zrobiłem tak na wszelki, zdjęcia w jakości jak najlepszej. Wrzucam, bo może faktycznie może gdzieś się pomyliłem. Sprawdzałem z 10 razy, testowałem przejścia miernikiem itd. Nie mam schematu, żeby pomierzyć napięcia. No nie zmienia to faktu, że problem nadal jest. Zastanawia mnie jeszcze dioda zwykła prostownicza jak zakładam D006 (nie Dz006) bo ją też wymieniłem na 1n4007 ale nie jestem pewien jaka tam symbol był. Kupiłem zestaw, bo nie chciało mi się specjalnie po klika części jechać do elektronicznego a wszystkiego na miejscu nie mam. Jakieś kondensatory czy oporniki albo diody to jak najbardziej, ale nie wszystko.
    Dzięki jeśli ktoś jeszcze się temu przyjrzy.
    Whirlpool AWE8530 L1799 - pulsujący wyświetlacz, nie reagują przyciski Whirlpool AWE8530 L1799 - pulsujący wyświetlacz, nie reagują przyciski Whirlpool AWE8530 L1799 - pulsujący wyświetlacz, nie reagują przyciski

    Dodano po 5 [minuty]:

    Tu schemat ale tak naprawdę wielkie g z niego widać a nie znalazłem w lepszej jakości.
  • #5
    TONI_2003
    Moderator
    dariusz.kryszak wrote:
    Zastanawia mnie jeszcze dioda zwykła prostownicza jak zakładam D006 (nie DZ006) bo ją też wymieniłem na 1N4007, ale nie jestem pewien jaka tam symbol był.
    Błąd kolego dariusz.kryszak D006 jest diodą UF4006=800V/1A (ultrafast), a DZ06=1N5956=200V/1.5W ((zener diode) to tyle w temacie. Natomiast schematów do tak prostej przetwornicy to szukają laicy, a jak już go mają to zawsze i tak jest źle...
    Whirlpool AWE8530 L1799 - pulsujący wyświetlacz, nie reagują przyciski
    Natomiast tak zdewastowanej płytki elektroniki i to tyle co widać od góry PCB to nie widziałem jeszcze nigdy (nawet mam podejrzenia co kondensatorów 4,7µF/400V czy aby na tak wysokich nóżkach od spodu nie mają zwarcia czy coś jeszcze i aż strach się patrzyć jak wygląda spód PCB od strony lutowania :cry:
  • #6
    mrice
    Home appliances specialist
    dariusz.kryszak wrote:
    Nie jest tak, że nie umiem odróżnić diody Zenera od prostowniczej,

    W takim razie rozumiem, ze Zenerkę z zestawu podaną jako D006 wstawiłeś w miejscu oznaczonym DZ06 ?

    Kolego, nie gniewaj się za szczerość, ale zrobiłeś rzeźnię na tym module. Osobiście robił bym na nowo wszystkie połączenia lutowane, ale niewykluczone jest również, że mogłeś uszkodzić selektor programów, mocno go potopiłeś kolbą lutownicy. Przekaźnik też oberwał. Proponował bym jednak rozważyć oddanie go do naprawy, jeśli chcesz, by do życia wrócił.
  • #7
    dariusz.kryszak
    Level 10  
    Panowie dzięki,
    No fakt nie wygląda to za "pięknie".
    Wiem, wiem. To ujma dla każdego specjalisty. Nie mniej jednak największy problem był z wylutowaniem elementów. Za słaba ta lutownica chyba bo nie mogłem na tyle rozgrzać cyny, żeby wyciągnąć elementy i niestety odsysaczka taka sobie.
    Co do kondensatorów to wlutowałem je nieco wyżej ze względu na obwody na obu stronach płytki, żeby złapała cyna - za słaba chyba ta lutownica. I faktycznie mogłem komuś oddać na wymianę tych elementów kto ma odpowiedni sprzęt. Nie mniej jednak człowiek z serwisu przyszedł popatrzył powiedział, żeby kupić nową bo programator padł i sobie poszedł. To taki "profesjonalizm" człowieka z serwisu autoryzowanego sprzętu AGD Whirpool'a.
    Sprawdzę jeszcze obie diody i wymienię tę D006.
    Thx za pomoc.

    ps. - Nie besztajcie mnie proszę już za tę słabą fuszkę.
  • #8
    mrice
    Home appliances specialist
    Kolego, to już nie chodzi o ujmy czy inne pierdoły, tylko o to, ze przy takim wykonaniu można się spodziewać wszystkiego, Od źłe wykonanych lutów które nie będą łączyć po jak wspomniałem już uszkodzenie selektora którego nieźle potopiłeś kolbą.

    dariusz.kryszak wrote:
    Za słaba ta lutownica chyba bo nie mogłem na tyle rozgrzać cyny

    Kłania się praca z cyną bezołowiową, jeśli Cię to pocieszy, to akurat pod tym względem te moduły są dość upierdliwe, potrzeba trochę wprawy do ich lutowania.

    dariusz.kryszak wrote:
    Nie mniej jednak człowiek z serwisu przyszedł popatrzył powiedział, żeby kupić nową bo programator padł i sobie poszedł. To taki "profesjonalizm" człowieka z serwisu autoryzowanego sprzętu AGD Whirpool'a.

    Serwis autoryzowany nigdy nie przeprowadzi Ci tego typu naprawy. Wynika to choćby z odgórnych wytycznych. Wg producenta przy takim uszkodzeniu należy się wymienić cały moduł sterujący. Gdyby serwis autoryzowany postępował poza wytycznymi odgórnymi, a sprawa by się jakos sypła to mogło by się to zakońćzyć dla firmy nawet cofnięciem autoryzacji. Dla tego już wielokrotnie na forum pisaliśmy, szukać kumatego serwisanta który potrafi ogarnąć sprawę.

    dariusz.kryszak wrote:
    Sprawdzę jeszcze obie diody i wymienię tę D006.

    Sprawdź, choć ja stawiam, ze zbytnio potopiłeś selektor i jest uszkodzony wewnątrz.
  • #9
    dariusz.kryszak
    Level 10  
    mrice wrote:
    Kolego, to już nie chodzi o ujmy czy inne pierdoły, tylko o to, ze przy takim wykonaniu można się spodziewać wszystkiego, Od źłe wykonanych lutów które nie będą łączyć po jak wspomniałem już uszkodzenie selektora którego nieźle potopiłeś kolbą.


    Dzięki - jasne że tak. No niestety takie są fakty. Tudno - zobaczymy oby to tylko było z zewnątrz. Luty weryfikowałem czy nie ma zimnych czy powierzchownych. Przewodność ok. Ten lakier po stopieniu niestety wygląda jak wygląda.


    dariusz.kryszak wrote:
    Za słaba ta lutownica chyba bo nie mogłem na tyle rozgrzać cyny

    mrice wrote:
    Kłania się praca z cyną bezołowiową, jeśli Cię to pocieszy, to akurat pod tym względem te moduły są dość upierdliwe, potrzeba trochę wprawy do ich lutowania.


    No właśnie zastanawiałem się o co chodzi bo wylutowanie tego było strasznie upierdliwe. Dzięki za info - zawsze to lepiej być doedukowanym.
    Brakowało mi takiej odsysaczki automatycznej i pewnie poszło by bez takiej masakry.
    Co do lutowania to juz troszkę tego zrobiłem w życiu no ale bez przesady. to nie jest moja core'wa działalność ;-).

    dariusz.kryszak wrote:
    Nie mniej jednak człowiek z serwisu przyszedł popatrzył powiedział, żeby kupić nową bo programator padł i sobie poszedł. To taki "profesjonalizm" człowieka z serwisu autoryzowanego sprzętu AGD Whirpool'a.

    mrice wrote:
    Serwis autoryzowany nigdy nie przeprowadzi Ci tego typu naprawy. Wynika to choćby z odgórnych wytycznych. Wg producenta przy takim uszkodzeniu należy się wymienić cały moduł sterujący. Gdyby serwis autoryzowany postępował poza wytycznymi odgórnymi, a sprawa by się jakos sypła to mogło by się to zakońćzyć dla firmy nawet cofnięciem autoryzacji. Dla tego już wielokrotnie na forum pisaliśmy, szukać kumatego serwisanta który potrafi ogarnąć sprawę.


    No niestety ale to działa strasznie deprymująca na człowieka kiedy zdajesz sobie sprawę, że to nie kwestia wymiany całości tylko wymiany kilku elementów na płytce, które celowo montowane są o takich parametrach by sprzęt się popsuł i aby klient kupił nowy. Zwłaszcza, że takich tematów jest multum na forum. Sam osobiście 3 lata temu w suszarce lavamat aeg wymieniałem właśnie podobne elementy (jakiś kondensator, dioda i układ) i suszarka działa bez zarzutu dalej. Serwis zaproponował wymianę albo programatora albo kondensatora a jak nie to oni nie wiedzą.
    Diagnostyka w stylu coś się zepsuło jest naprawdę ... podkur.....
    Pracuję też z klientem w innej branży i jak mu powiem tego typu diagnozę to albo mi nie zapłaci i jeszcze kopnie w d... albo wystawi mi taka opinię, że wstyd będzie i dobrą opinię o fachowości szlak trafi. Tu oczywiście koleszka wziął 100 za diagnozę potwierdzającą uszkodzenie suszarki :D
    No ale ludzie są różni i serwisy też.


    dariusz.kryszak wrote:
    Sprawdzę jeszcze obie diody i wymienię tę D006.

    mrice wrote:
    Sprawdź, choć ja stawiam, ze zbytnio potopiłeś selektor i jest uszkodzony wewnątrz.


    Jeszcze raz dzięki. Sprawdzę i wymienię. Dam znać czy się udało uratować tę pralkę.

    Pozdrawiam
  • #10
    PV_Albert
    Level 20  
    dariusz.kryszak wrote:
    Tu schemat ale tak naprawdę wielkie g z niego widać a nie znalazłem w lepszej jakości.


    TONI_2003 wrote:
    Natomiast schematów do tak prostej przetwornicy to szukają laicy, a jak już go mają to zawsze i tak jest źle

    Chętnie zobaczyłbym ten schemat w lepszej rozdzielczości.
    Sekcja zasilania jest bardzo podobna do sterownika zmywarki Bosch.
  • #11
    mrice
    Home appliances specialist
    PV_Albert wrote:
    Sekcja zasilania jest bardzo podobna do sterownika zmywarki Bosch.

    Jak i w większości modułów do urządzeń agd. Jak chcesz schemat układu zasilania to poszukaj dokumentacji do przetwornicy.