Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Niedziałający internet w laptopie, poza filmami na Youtube.

AronMcZimmermann 17 Jul 2020 22:23 525 5
e-mierniki
  • #1
    AronMcZimmermann
    Level 3  
    Witam.
    Postaram się opisać w jakiś sposób problem z którym borykam się już drugi tydzień na moim laptopie Asus R556L z Win 8.1. Do tej pory po przeszukaniu forów, poradników na YT i wielu innych treści nie udało mi się problemu rozwiązać, więc zatem do rzeczy!
    Jeśli coś to ma do rzeczy a raczej nie ma to specyfikacja na prośbę moderatora:
    -Laptop Asus R556L z Windows 8.1
    -karta sieciowa Broadcom 802.11n Network adapter ( tak wyświetla się w menadżerze urządzeń )
    -Kontroler Realtek PCIe GBE Family controller ( tak wyświetla się w menadżerze urządzeń )
    -Ruter Huwawei w sieci T-mobile, nie ma to nic do rzeczy bo na każdej podłączonej sieci jak wspomniałem nie działa, każdego innego operatora

    Jakieś półtora tygodnia temu dosłownie z minuty na minutę przestał działać mi internet, nie wczytują się żadne strony. Aplikacje używające internetu takie jak np. Steam także są offline, również aktualizacje windowsa czy inne narzędzia jak by nie mogły się połączyć. Wifi działa i ruter na innych urządzeniach. Testowałem inne sieci np. u znajomych lub hotspot z telefonu i efekt ten sam z moim lapkiem. Programy typu Eset, Malwarebytes i Adwcleaner nic nie wykrywają, jak by było wszystko ok ( brak szkodliwego oprogramowania ). Próbowałem zabaw w zmiany DNS, resetowanie karty sieciowej, sterowników, zabawy komendami typu flush dns i tym podobne jak to w pierwszej pomocy przy problemach z siecią i nic nie pomaga. Jedynym sposobem aby uzyskać działający internet na dosłownie 2min to wpisane w cmd "netsh int ip reset" i zrestartowanie kompa. Po dosłownie dwóch minutach internet znowu wysiada. Co ciekawe jeśli zdążę wczytać np. Facebooka albo zalogować się do Steam jestem w stanie odbierać powiadomienia i wiadomości na msg, tak samo na steam przychodzą mi powiadomienia o np dodanym komentarzu na profilu, lecz ja jestem jak by offline nie mogę wysyłać pakietów ani informacji jeśli mogę tak to nazwać. Na msg jedynie wyświetla się tekst obrazki już wysyłane na czacie do mnie już się nie wyświetlają :( Pingowanie stron w cmd pokazuje zawsze 4 wysłane i odebrane 0 straconych.

    Przestudiowałem całego YT pomocy przy problemach z internetem i nic, próbowałem sam zrozumieć temat i też na razie nie udało mi się nic rozwiązać. jak wspomniałem po wpianiu w cmd "netsh int ip reset" i restarcie internet podziała z 2min więc może ktoś obeznany w temacie będzie w stanie wyjaśnić co się dzieje. Czyżby był to problem z protokołami ip lub coś w tym stylu? dodam jeszcze, że po tych dwóch minutach działania internetu jedyne co jest w stanie się wczytać to youtube ( główna strona i wyszukiwarka ) plus odtwarzają się filmy, jakakolwiek inna strona nie jest w stanie już się wczytać. główna strona google, a w zasadzie wyniki wyszukiwań są jeszcze w stanie się pojawić ale to cały zakres co działa po tej komendzie, restarcie i 2min okresem działania internetu w całości :) Nie jestem pewien czy dobrze to opisałem, wiem, że niełatwo komuś zdalnie wyjaśnić cały ten cyrk. Ale myślę, że da się zrozumieć ten post.

    Niżej screen z tego co widać po tej komendzie "netsh int ip reset" .

    Niedziałający internet w laptopie, poza filmami na Youtube.
  • e-mierniki
  • #2
    alojzy7719
    Level 36  
    Zacząłbym od przeinstalowania systemu (sugeruję przesiadkę na Windows 10, który się zaktywuje na podstawie klucza obecnego Windowsa). Można też sprawdzić czy na Linuxie będzie to samo.
  • e-mierniki
  • #3
    AronMcZimmermann
    Level 3  
    Wszystko spoko tylko nie mam windowsa żadnego pod ręką a win 10 no to totalna porażka nigdy więcej. Także nie mam jak to zrobić :( brak nośników na zgranie danych plus od cholery roboty potem ze sterownikami i programami będzie na nowo. Dla tego chcę ogarnąć temat i uniknąć reinstalu windowsa bo to ostateczność.
  • #4
    alojzy7719
    Level 36  
    AronMcZimmermann wrote:
    win 10 no to totalna porażka.


    Mam 10-tkę na laptopie Lenovo Ideapad 320 z procesorem Intel i5 8250U, 8GB pamięci, dysk SSD 240 GB i działa bez zarzutu.

    Dodano po 1 [minuty]:

    AronMcZimmermann wrote:
    od cholery roboty potem ze sterownikami.


    System po połączeniu z internetem sam "zaciągnie" brakujące sterowniki.

    Dodano po 1 [minuty]:

    AronMcZimmermann wrote:
    chcę ogarnąć temat i uniknąć reinstalu windowsa.


    W takim razie utwórz bootowalny pendrive z linuxem i będzie wiadomo gdzie jest problem.
  • #5
    AronMcZimmermann
    Level 3  
    Postaram się spróbować z tym linuxem
  • #6
    AronMcZimmermann
    Level 3  
    Dziwnie to zabrzmi ale, pobrałem na innym kompie z torrentów coda World at War bo miałem ochotę zagrać w gre z młodości. Instalka chyba AviaRa zawierała parę rzeczy typu direct i vcredist czy jakoś tak. Po zainstalowaniu tych wszystkich pierdół i dodaniu do rejestrów internet zaczął działać poprawnie i nie ma żadnych problemów