Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota yaris II 1.3 nie pali - wymiana sterownika silnika

tom3636 24 Jul 2020 09:14 795 4
  • #1
    tom3636
    Level 9  
    Witam

    Pół roku temu pojawił mi się problem z uruchomieniem auta. Raz na tydzień czy dwa nie mogłem uruchomić samochodu. Diagnostyka wtedy nic nie wykazała. Zdarzyło się to kilka razy. Zmieniłem świece, filtry. Po około dwóch miesiącach problem się uspokoił. W tym tygodniu po pół roku znów pojawił się problem z uruchomieniem

    Wątek opisywałem wcześniej tutaj https://www.elektroda.pl/rtvforum/topic3656370.html

    Tym razem ten sam diagnosta wyłapał że jest problem z brakiem komunikacji ze sterownikiem silnika Denso . Mam pytanie czy mogę kupić jakiś używany i go samemu wymienić czy trzeba ten inny jakoś programować aby działał z moim autem? Czy ten stary warto naprawiać? Zresztą jak kupię inny to też nie mam pewności czy nie będzie z nim problemów.
  • #2
    robokop
    VIP Meritorious for electroda.pl
    tom3636 wrote:
    Tym razem ten sam diagnosta wyłapał że jest problem z brakiem komunikacji ze sterownikiem silnika Denso
    Brak komunikacji, to niekoniecznie uszkodzenie samego sterownika. Szukałbym raczej braku zasilania.
  • #3
    manta
    VIP Meritorious for electroda.pl
    Już wiadomo że sam tego nie ogarniesz... Brak testera do synchronizacji sterownika. Postaw do elektryka, jak pisał Robert możesz mieć problem z zasilaniem, instalacją, masami.
  • #4
    tom3636
    Level 9  
    Wiem, że nie ogarnę . U tego diagnosty już byłem 2 razy, za pierwszym razem też nic nie wykrył. Byłem u kilku mechaników i każdy radzi co innego. Wymieniłem filtry, świece , akumulator sprawdziłem pompę paliwa. Poszło już kilkaset PLN i problem nie rozwiązany. Wczoraj diagnosta na próbę odpiął cały komputer i pojawił się taki sam błąd czyli brak komunikacji ze sterownikiem

    Kolego robokop. Co masz na myśli mówiąc o problemie z zasilaniem? Czy to może być coś banalnego jak styki w kostce? Jak mogę sprawdzić brak zasilania ?