Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASUS z170 pro gaming - Nie działa slot PCIE

stybydyby 02 Aug 2020 17:12 717 3
  • #1
    stybydyby
    Level 12  
    Cześć, spotkałem się z bardzo dziwnym problemem. Płyta główna uruchamia się i działa poprawnie ale na zintegrowanej karcie.
    Jak wsadzę kartę graficzną do slotu PCIE to w bios w zakładce GPU POST nie jest ona widoczna, nie widać jej też pod windowsem.
    Mam kilka kart graficznych i nie ma znaczenia, którą wsadzę jest to samo. Dodatkowo jak ustawie w biosie GPU z AUTO na PCI to mimo zapisania ustawień po ponownym uruchomieniu zmienia się samo na AUTO.
    Procesor zmieniałem na inny i nadal to samo, pamięci ram na wolniejsze i dalej to samo.
    Zasilacz to XFX TS550, pracował do tej pory na innej płycie z tą kartą i wszystko było w porządku.

    Odkręciłem nawet śledzia od karty bo myślałem, że może on blokuje przed pełnym wejściem do slotu PCI-e i nadal jest to samo.
    Ręce mi już opadają. Robiłem aktualizacje BIOS do najnowszego ze strony asus.
    Mam kartę sieciową TP LINK na slot PCI, najlepsze jest to, że po wsadzeniu jej do dowolnego slotu zawsze jest widoczna w systemie, nawet do tego 16X na kartę graficzną. Co oznacza, że slot nie jest uszkodzony.
    Macie jakiś pomysł co idzie nie tak? Może jest jakiś sposób aby wrzucić starszą wersję biosu?
  • #2
    badboy84
    Level 42  
    stybydyby wrote:
    ....
    Mam kartę sieciową TP LINK na slot PCI, najlepsze jest to, że po wsadzeniu jej do dowolnego slotu zawsze jest widoczna w systemie, nawet do tego 16X na kartę graficzną. Co oznacza, że slot nie jest uszkodzony.
    Macie jakiś pomysł co idzie nie tak? Może jest jakiś sposób aby wrzucić starszą wersję biosu?


    Karta sieciowa jest krótsza wiec nie korzysta z portu x16, tylko x1. Jezeli testowałeś kilka kart to moze wlasnie swiadczyc o uszkodzeniu portu. Jak wyglada socket procesora? Nie ma krzywych pinow? Po zamontowaniu karty podlaczasz do niej monitor oczywiscie? Jak sie zachowuje komputer po zamontowaniu karty?
  • #3
    stybydyby
    Level 12  
    Porty PCIE X16 są 3 i na każdym jest to samo więc raczej uszkodzone nie są. Socket procesora obejrzałem dokładnie pod lupą, nie ma żadnych wygiętych pinów. Po zamontowaniu karty i podłączeniu do niej monitora komputer się normalnie włączy, ale nie ma sygnału z karty graficznej jest na tej zintegrowanej.
    Coś jest nie tak z płytą główną, zrobiłem rollback do bios 3501 i nic to nie pomogło. W UEFI jest coś takiego jak "gpu post" i tam wyświetla jaka karta jest podłączona do jakiego slotu i nie widzi tam karty graficznej na żadnym ze slotów.
    Skoro normalnie wykrywa kartę sieciową na tym gnieździe to kartę też powinno wykryć, przynajmniej tak mi się wydaję, bo te rozpoznanie urządzenia odbywa się raczej na tej samej zasadzie korzystając z pinów od pci x1
    Dziwne jest to, ze w BIOS ustawienia auto/zintegrowana/dedykowana nie da się zapisać, wraca cały czas na to auto.
    Pozostałe komponenty są sprawne na 100%, właśnie używam tego komputera tylko z płytą na B150. Potrzebuje zmienić na Z170/Z270 aby podkręcić procesor i kupiłem tą płytę używaną z ogłoszenia jako w pełni sprawną i z gwarancją do listopada. Napisałem tutaj bo liczyłem, że może ktoś już miał taki problem i jakoś go rozwiązał.
  • #4
    lisek
    Service technician RTV
    :idea:
    Quote:
    jak wsadzę kartę graficzną do slotu PCIE to w bios w zakładce GPU POST nie jest ona widoczna, nie widać jej też pod windowsem.

    Jakaś nazwa tej karty ( i tych innych)?
    W który PCIe wkładasz?

    Na Z170 PRO GAMING
    - masz EZ-debug czyli LED ( CPU/DRAM/VGA/BOOT_DEVICE) ..
    * jak coś zle to odpowiednia sie świeci
    - za działanie PCIe odpowiadaja te multiplexery (ASM1480) przed-ost. prawe foto.
    - Bios i seria 6th.gen

    ASUS z170 pro gaming - Nie działa slot PCIE ASUS z170 pro gaming - Nie działa slot PCIE ASUS z170 pro gaming - Nie działa slot PCIE ASUS z170 pro gaming - Nie działa slot PCIE
    ___________________________________________________
    Ta płyta Asus (asus-z170-pro-gaming-aura) 1151
    * Core i7, Core i5, Core i3, Pentium, Celeron (Skylake-S)
    ma
    Quote:
    2x PCI Express 3.0 x16 (x16+x0, x8+x8)
    1x PCI Express 3.0 x16 (x4/x2)
    3x PCI Express 3.0 x1

    Płyta wspiera technologię : NVIDIA SLI i AMD CrossFireX
    ASUS z170 pro gaming - Nie działa slot PCIE

    Jak karta nie działa w żadnym z PCIe
    - pozostaje_ pomierzyć napiecia na odpowiednch pi"ach PCIe
    * raz bez karty / potem z kartą
    * wyczujesz czy karta obciąża

    Spoiler:
    The first two slots (from the processor connector) with the PCI Express x16 form factor are implemented using 16 PCIe 3.0 lines of the Skylake-S processor, which, with the use of multiplexers/demultiplexers (ASM1480) , are grouped into either one PCI Express 3.0 x16 port or two PCI Express 3.0 x8 ports. That is, if only one slot with the PCI Express 3.0 x16 form factor is used (the one closest to the processor socket), it will run at x16 speed, and if both slots are used simultaneously, they will run at x8 speed.

    Another slot with the PCI Express x16 form factor is implemented on the basis of four PCI Express 3.0 lines of the Intel z170 chipset.
    In fact, it is a PCI Express 3.0 x4 slot, but in the PCI Express x16 form factor.

    Note that the Asus Z170 Pro Gaming Board supports Nvidia SLI and AMD CrossFireX technologies and allows installation:
    * of two Nvidia video cards
    * and up to three AMD video cards.


    p.s
    pokaż foto zakładek : MB/Cpu z System Information