Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asrock Z97 Extreme3 - Undervolting i7-4790k

master-007 03 Aug 2020 19:11 1176 10
  • #1
    master-007
    Moderator on vacation ...
    Witam,
    Chciałbym prosić Kolegów o pomoc z ustawieniem obniżonych napięć, zmienianych z powodu przegrzewania się procesora, o czym świadczą komentarz thermal throttling "Yes" w Intel XTU oraz komentarz "Log" w RealTemp.

    Konfiguracja sprzętowa:
    Płyta główna: Asrock Z97 Extreme3, BIOS P1.90
    Procesor: Intel i7-4790k
    Chłodzenie procesora: SilentiumPC Grandis XE1236v2 + pasta Pactum PT-1
    Pamięć RAM: Crucial Ballistix Sport BLS8G3D1609DS1S00 (2x8GB) XMP 1.3 1600MHz, CL9, 1,5V
    Zasilacz: OCZ ZT Series 550W
    Karta graficzna: Gigabyte GTX 760 GV-N760OC-2GD (rev. 2.0)
    Obudowa: Gladius M40 Pure Black
    Dysk SSD: Goodram IRP-SSDPR-S25B-240
    System operacyjny: Windows 10 PRO x64

    Problem objawia się tym, że po ustawieniu w programie Intel XTU parametrów:
    Core Voltage Offset: -0,126V
    Cache Voltage Offset: -0,137V
    system po kilku restartach wraca do domyślnych wartości napięć.
    Domyślne wartości napięć w BIOS to:
    CPU Input Voltage: +1,808
    VCORE: ruchome od +1,081 do +1,085
    Co więcej, bezpośrednio po zmianie napięć są one również zachowywane w BIOS (zakładka HW Monitor) i nawet mimo wywołania kilku kolejnych awarii systemu Windows i kilku wymuszonych wyłączeń komputera nie są przywracane wartości domyślne (dopiero kilkunastokrotna próba daje efekt choć w BIOS ustawione jest przywracanie wartości domyślnych przy trzeciej awarii systemu). Nie działa nawet "Load defaults", tzn. przywraca ustawienia panelu BIOS np. wyłączenie stałego Turbo Boost (Multi core enhancement), ale nie przywraca napięć domyślnych w zakładce HW Monitor.
    Według HWiNFO, napięcie nie zawsze się zmienia po zmianie Offsetu, dopiero zmiana ~0,003V jest widoczna. Wg. informacji z HWiNFO system staje się niestabilny przy zejściu z napięciem do 1,150 V.

    W związku z powyższym chciałbym pominąć zmianę napięć z poziomu Windows/Intel XTU i wprowadzić zmianę bezpośrednio w BIOS.
    Ponieważ nie mam doświadczenia w podkręcaniu (OC), proszę Kolegów o pomoc, jakie parametry należy zmienić aby osiągnąć zamierzony skutek i system nie tracił stabilności.



    Czytałem na pewnym innym forum, że modyfikacja offsetów, oprócz obniżania wartości napięć standardowych, obniża również napięcia, gdy są one niskie, co skutkuje "wysypywaniem się" systemu.
    Poniżej załączam zdjęcia części parametrów BIOS z zakładki HW Monitor oraz OC Tweaker po wprowadzeniu zmian offsetów w XTU.
    Asrock Z97 Extreme3 - Undervolting i7-4790k

    Asrock Z97 Extreme3 - Undervolting i7-4790k

    Asrock Z97 Extreme3 - Undervolting i7-4790k

    Asrock Z97 Extreme3 - Undervolting i7-4790k

    Asrock Z97 Extreme3 - Undervolting i7-4790k
    Domyślne napięcia dla rdzeni w HWiNFO to 1,281V ÷ 1,282V.
    System pracuje stabilnie przy jeszcze większych offset ach, np. core voltage offset -140 (niezależnie czy obciążenie jest stałe czy skacze), niestety pracuje tak tylko do restartu komputera, po nim system Windows się nie ładuje.

    Jeszcze dodam, że chciałbym pozostać na tej wersji BIOS, ponieważ wyższe wyłączają obsługę TSX a ona poprawia wydajność w emulatorze RPCS3.
  • #2
    sylweksylwina
    Moderator of Computers service
    Oczywiście obniżanie napięcia może prowadzić do niestabilności.
    Klucz do stabilności to długotrwałe testy (prime95 (raczej wersja bez avx), linx itp.) po zmianie napięcia. Ogólnie nie chce mi się wierzyć że na grandisie na domyślnych ustawieniach ten procesor się grzeje do throttlingu. Coś jest mocno nie tak.
  • #3
    master-007
    Moderator on vacation ...
    Nie do końca na domyślnych, ma zablokowany mnożnik do x44. Domyślnie tylko pierwszy rdzeń miał x44, pozostałe były niższe. Na tych ustawieniach przy włączonym emulatorze yuzu, w systemie widoczne jest wykorzystanie procesora w 100% (obciążenie chwilowe, zazwyczaj około 25%). Temperatury wyglądają bardzo dobrze tzn. max. 63 stopnie w RealTemp.
    master-007 wrote:

    Problem objawia się tym, że po ustawieniu w programie Intel XTU parametrów:
    Core Voltage Offset: -0,126V
    Cache Voltage Offset: -0,137V
    system po kilku restartach wraca do domyślnych wartości napięć.

    Tu się nie do końca dobrze wyraziłem. Parametry offsetów są ok, tylko nie są trwałe. Po prostu jak kilka razy wyłączę komputer normalnie w systemie z przycisku "start" to po ponownym włączeniu (którymś z kolei) po zmianach nie ma śladu.
  • #6
    DriverMSG
    Admin of Computers group
    Jeśli to obecne ustawienia procesora, to nie widzę powodu schodzić napięciem niżej, chyba że kosztem wydajności.
    Temperatury (jeśli wierzyć Aida64) są w normie, całkiem przyzwoite.

    Zobacz na ten temat:
    https://www.overclock.net/forum/5-intel-cpus/...wnvolt-downclock-using-manual-mode-vcore.html

    PS - jeśli nie wyższa wersja BIOS, to może na niższej sprawdź.
  • #7
    master-007
    Moderator on vacation ...
    Na ustawieniach domyślnych w stress test XTU wygląda to tak:
    Asrock Z97 Extreme3 - Undervolting i7-4790k
    Test przerwałem, nie chcę niepotrzebnie przegrzewać (to jest procesor z 2014 roku).
    Pod koniec testu dobija do 100 stopni.

    Ten sam test z offsetami -0,125V, -0,135V:
    Asrock Z97 Extreme3 - Undervolting i7-4790k
    Max. temp. 74 stopnie przy pełnym obciążeniu.
  • #8
    sylweksylwina
    Moderator of Computers service
    Czyli nawet jakieś OC jest. To że jeden rdzeń miał 4.4 GHz wynika z działania mechanizmu turbo boost.

    Szczerze, nie przejmował bym się tak tymi temperaturami pod XTU. XTU używa linpacka z AVX przy testach. Problem w tym że prawie każdy test wydajności z AVX powoduje dużo większy pobór prądu i wydzielanie znacznie większej ilości ciepła niż przy normalnym zastosowaniu (w tym np. renderowanie z użyciem wszystkich wątków, gry itp.). Przy nowszych płytach nawet jest opcja jak AVX offset, która zmniejsza taktowanie przy testach z AVX by uniknąć przegrzewania CPU i również sekcji zasilającej procesor. Ogólnie chyba trochę na wyrost się zmartwiłeś temperaturami pod linpackiem.
  • #9
    master-007
    Moderator on vacation ...
    Z tym, że wynik "LOG" W RealTemp pojawia się przy normalnym użytkowaniu, bez stress-testu, więc coś na rzeczy jest i napięcia chyba warto obniżyć. Przy użytych offsetach w RealTemp po dłuższym użytkowaniu "LOG" się nie pojawia. Pytanie tylko, które parametry w BIOS odpowiadają offsetom w XTU. i jak jes ustawić skoro ustawienia XTU się resetują po pwenym czasie.
  • #11
    master-007
    Moderator on vacation ...
    Wprowadziłem zmiany W BIOS w liniach:
    Vcore Voltage Additional Offset: -0,125V
    CPU Cache Voltage Offset: -0,135V
    Zmiany są trwałe. Wygląda na to że Intel XTU nadaje się bardziej do doraźnej zmiany napięć poprzez offsety pod kątem testów niż do normalnego użytkowania.
    Jedynym minusem wprowadzenia zmiany jest brak możliwości ustawienia w planie zasilania w Windows minimalnego stanu procesora poniżej 100%.
    Co ciekawe jest tam opcja min. i max. ale reguluje ona tylko częstotliwość. Gdyby regulowała w podobny sposób napięcie, wtedy żadne zmiany BIOS nie byłyby konieczne.

    Edit.
    Uwaga po czasie - ustawione CPU Cache Voltage Offset: -0,135V powoduje u mnie wywołanie błędu podczas uruchomienia komputera w trybie awaryjnym. Zgodnie z informacjami zaczerpniętymi z sieci, Cache Voltage Offset nie wpływa znacznie na ograniczenie poboru mocy zestawu po przekroczeniu ustawienia równego około połowy wartości CPU Cache Voltage Offset.

    W moim przypadku system uruchamia się i pracuje stabilnie w trybie awaryjnym po ustawieniu CPU Cache Voltage Offset: -0,045V.