Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża JVC UX-D88 problem z załączeniem:(

baks 08 Paź 2005 13:02 1574 4
  • #1 08 Paź 2005 13:02
    baks
    Poziom 21  

    Witam wszystkich. Mam problem z wieżyczką JVC model jak w temacie, który polega na tym że po przełączeniu z trybu St. by wieża pracuje przez kilka sekund po czy samoczynnie sie wyłącza do stanu czuwania. Pomierzyłem napięcia wychodzące z zasilacza w/g schematu i wszystkie wyglądają na poprawne. Jedyne co mogłoby odbiegać od schematu to napięcie B+, które powinno być na poziomie 19 V a jest jakieś 1,5V większe. Przeczytałem post z podobnym uszkodzeniem w wieży JVC tylko inny model i tam problem tkwił w oporniku, który stracił swoje właściwości. Być może i tutaj problem jest podobny tylko niestety oznaczenia elementów są całkiem inne, wogóle jest to całkiem inna wieża. Zwracam sie zatem z zapytaniem do kolegów czy któremuś z was nie trafiła sie podobna usterka, jeżeli tak to poprosiłbym jeżeli można o jakies wskazówki. Z góry wielkie dzięki.

  • #2 08 Paź 2005 21:49
    101823
    Usunięty  
  • #3 10 Paź 2005 11:31
    baks
    Poziom 21  

    Witam dzieki za odpowiedź. Ale próbowałem ją uruchomić z wyjętą końcówka mocy. Tak więc nie będzie to raczej uszkodzona końcówka mocy.

  • #4 11 Paź 2005 18:59
    baks
    Poziom 21  

    Nie ma nikt pomysłu na tą wieżę? Już mi z nia ręce opadają.

  • #5 16 Wrz 2006 17:48
    Usunięty
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo