Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

- Audi A3 8l bose. Nie fabryczne radio - zakłócenia

Skyline2000 04 Aug 2020 11:42 447 2
  • #1
    Skyline2000
    Level 2  
    Siemano, pacjent Audi A3 8l bose
    Podłączam nie fabryczne radio.
    Problem z zakłóceniami

    A mianowicie
    Kable po ucinałem i podpiąłem następująco

    1. Wyjścia liniowe głośników wsadziłem w jedną kostkę, po dwa głośniki na jeden wtyk

    W drugiej kostce mam :

    -Sterowanie wzmacniacza pod sterowanie anteną
    -zasilanie mam pod stacyjkę
    -masa zasilania pod wejście pod masę

    Jednym mniejszym problem jest to że prawa strona gra ciszej i nie można tego zbalansować na radiu, ale to w sumie narazie pomińmy.

    Drugi problem jest w tym że jeżeli auto jest zgaszone wszystko jest ok, ale gdy je odpale to pojawiają się zakłócenia wzraztajace wraz z obrotami silnika.

    Pozostaje mi luźna masa wyjść liniowych którą próbowałem podpiąć pod wystającą śrubę z tyłu radia oraz razem z zasilaniem ze stacyjki, nie pomogło. Oraz luźna antena ponieważ mam inne wejście i nie mogę jej podpiąć pod radio (blaupunkt Tokyo 110)

    Ma ktoś jakiś pomysł na uporanie się z tym?
  • #2
    DaViD12464
    Level 5  
    Skyline2000 wrote:
    Jednym mniejszym problem jest to że prawa strona gra ciszej i nie można tego zbalansować na radiu, ale to w sumie narazie pomińmy.

    Być może podpiąłeś kabelki wychodzące na głośniki na odwrót (+ z - zamieniłeś i nie są już sfazowane)
    Skyline2000 wrote:
    Oraz luźna antena ponieważ mam inne wejście i nie mogę jej podpiąć pod radio

    Spróbuj poszukać przejściówki, ewentualnie tu myślę że też da się dorobić/przerobić końcówkę.
  • #3
    Skyline2000
    Level 2  
    Dobra ogarnąłem temat, okazało się że kabel od sterowania wzmacniaczem był luźny :)

    A co do głośników to jak bym nie kombinował chyba nie da się tego dobrze połączyć. Jedna opcja że subwoofer gra słabo, a przy połączeniu kiedy gra elegancko ktorys z głośników jakby dostawał za dużo mocy i pierdzi.
    Chyba pociągne kable i zamontuje inny wzmacniacz. Chyba że ma ktoś jeszcze jakiś pomysł co mógłbym zrobić. Co może być nie tak.