Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WS332 Ciągłe problemy

19 Paź 2005 08:08 8716 105
  • #31 19 Paź 2005 08:08
    101823
    Użytkownik usunął konto  
  • Katalog Megger
  • #32 19 Paź 2005 15:37
    Teslacoil
    Poziom 18  

    Tak. Zwalczaj je w pierwszej kolejności, używaj kalafonii nawet jak masz cynę z kalafonią. Często jak za długo przygrzejesz, kalafonia ta z cyny odparowuje i zostaje klasyczny zimny lut.

  • #33 19 Paź 2005 20:00
    101823
    Użytkownik usunął konto  
  • #34 19 Paź 2005 21:53
    Teslacoil
    Poziom 18  

    Przy okazji pomierz wszystkie półprzewodniki i chociaż losowo niektóre rezystory.

  • #35 19 Paź 2005 21:57
    101823
    Użytkownik usunął konto  
  • Katalog Megger
  • #36 19 Paź 2005 23:27
    jaccol
    Poziom 12  

    Nie zapominajcie że wzmacnacz nie składa się tylko z półprzewodników ,występują tam równierz kondensatory filtrujące które tracą pojemność.

  • #37 20 Paź 2005 20:23
    101823
    Użytkownik usunął konto  
  • #38 21 Paź 2005 08:11
    Teslacoil
    Poziom 18  

    Pierwsze co, to znalezienie i usunięcie przyczyny występowania -21V w K74, w/g schematu w kierunku minusa zasilania.

  • #39 21 Paź 2005 20:00
    101823
    Użytkownik usunął konto  
  • #40 21 Paź 2005 23:48
    Teslacoil
    Poziom 18  

    Zwarte złącza B-E końcówek. Opisz jak sprawdzasz tranzystory.

  • #41 22 Paź 2005 10:19
    101823
    Użytkownik usunął konto  
  • #42 24 Paź 2005 14:05
    Teslacoil
    Poziom 18  

    Każde ze złącz w tranzystorze B-E i B-C ma przewodzić jak dioda-w jedną stronę. Do tego nie może być zwarcia E-C. Z tego co piszesz te BD końcowe są o.k. Sprawdź im jeszcze B-C, ma być podobnie jak B-E.
    Kombinuj i pisz, narazie nie mam koncepcji...

  • #43 24 Paź 2005 17:10
    101823
    Użytkownik usunął konto  
  • Pomocny post
    #44 25 Paź 2005 09:39
    grzejab
    Poziom 23  

    Wzmacniacz może Ci się wzbudzać na częstotl. ponadakustycznych tego nie słychać zwłaszcza jeżeli zostały zmienione tranzystory końcowe na BD 911, 912 mogą one mieć wyższą f graniczną niż oryginalne BD 283, 284, to wzbudzanie zależy od charakteru impedancji głośników (kolumn głośnikowych) zwłaszcza z przełącznikiem do podbijania wysokich tonów.

    W niektórych wzm. w celu zabezpieczenia przed tym zjawiskiem na wyjściu w szegeg z głośnikami daje się cewki parę zwojów (10) drutem Φ 1 mm srednica 1cm.

    Najlepiej robić próby na rezystorze obciążającym zamiast głośników np. rezystor 10Ω i do niego podłącz równolegle słuchawki żeby słyszeć jak wzm. gra.

    Możesz dodatkowo zwiększyć C509, C510 do 100pF (są 18pF) też zabezpieczają one przed wzbudzaniem .


    Czciałbym wiedzieć też jak mierzysz to stałe nap na wyjściu , czy masz cały czas podpięty miernik (woltomierz) do głośnika, co się dzieje z tym napięciem wtedy kiedy ten. DB 137 zaczyna się mocno grzać. Jeżeli wtedy nie pojawia Ci się stałe nap. większe od (0,2V) to by znaczyło że wzm. napewno się wzbudza, ale wtedy powinny się grzać oba drivery tzn. T 509 i 511 BD 137 i 138.

    I jeszce jedno wszystkie próby pomiarów nap. stałych rób na potencjometrze siły głosu na min. Wzmacniacze lubią się wzbudzać przy przekręcaniupot. siły głosu w pobliże max. nawet bez podanego sygn wej.

    Dodano po 8 [minuty]:

    I jeszcze jedno bardzo ważny jest obwód Zoobla tzn. R543 C521, 100nF 10Ω, po wzbudzaniu często rezystor się spali. i wtedy obwód nie działa.

  • #45 25 Paź 2005 18:02
    101823
    Użytkownik usunął konto  
  • #46 25 Paź 2005 23:51
    Teslacoil
    Poziom 18  

    To możliwe, albo kondensator na wejściu C502 "płynie" ewent. źle spolaryzowany. Nic nie rozumię z twego opisu pomiaru amplitudy.

  • #47 26 Paź 2005 06:18
    101823
    Użytkownik usunął konto  
  • #48 26 Paź 2005 09:27
    grzejab
    Poziom 23  

    Wzbudzanie na częstotliwościach ponadakustycznych objawia się w ten sposób, że po przekroczeniu pewnej granicy progu wzbudzenia (położenie potencjometru siły głosu) wzmacniecz zamienia się w genetaror. Daje na wyjście głośnikowe np. sygnał 50kHz o mocy takiej jak moc wmz. czyli np. 25W. W głośniku nic nie słychać.
    Można to sprawdzić oscyloskopem na wyjściu głośnikowym. Przy wzbydzaniu wzm, zaczyna pobierać także dużą moc z sieci 220V.
    Możesz włączyć wzm. do sieci przez amperomierz, przy mocy wzm 2 x 25W w stanie spoczynku wzm powinien brać max. 100mA jak zaczołby się wzbudzać to wtedy prąd może wzrosnąć nawet do 500mA, czyli tak mniej więcej wzmacniacz pobiera z sieci 100W i ta moc w 50 % (50W)wydziela się w tranzystorach końcowych a drogie 50 % (50 W) idzie na głośniki.
    Jeżeli masz podłączone kolumny z gł wysokotonowymi gł. to te głośniki potrafią paść po 10 sekundach wzbudzenia.

    Co do twoich pomiarów: te 2,8 V mierzone na głośniku to jest przy wzm. grającym, czy niegrającym ale podkręconym pot. siły głosu.
    Dobrze jest mierzyć to nap. zwykłym miernikiem ze wskazówką.
    Miernikiu cyfrowy próbkują czyli mierzą nap. co jakiś czas przez krótką chwilę i może się zdarzyć że będą pokazywać, że istnieje składowa stała tam gdzie jej w rzeczywistości nie ma, bo próbkują akurat (przypadkowo) kiedy wartość chwilowa nap. zmiennego jest akurat dodatnia.

    Przy braku miern. analogowego, można podłączyć równolegle kilka mierników (woltomierzy) i zabaczyć ca każdy z nich będzie pokazywał.
    Jeżeli bedzie stałe np. na wyjściu to sprawdź R 501 i R502 15kΩ, R 503 i R504 1kΩ

  • #49 26 Paź 2005 16:56
    101823
    Użytkownik usunął konto  
  • #50 27 Paź 2005 09:33
    grzejab
    Poziom 23  

    Tranzystorów sterujących nie można wyjąć, same końcowe mają za małe wzmocnienie prądowe.
    Zrób jeszcze jedną próbę, zmierz napięcie stałe na bazie T501 (502) względem masy kiniecznie miernikiem cyfrowym (rez wej min 10 MΩ)
    względem masy, ale najlepiej aby mierzyć oba nap. na raz tzn. to wyjściowe na głośniku i to na bazie T501. Tylko dla bezpieczeństwa lepiej byłoby zamiast głośnika podłączyć rezystor podobnej rezystancji jak głośnik może być 10Ω, ponieważ gdybyś przypadkiem dostał stałe nap. na głośnik trochę większe to możesz spalić cewką głośnika (chyba że to będzie jakiś stary bezwartościowy gł).
    Teraz o co chodzi w pomiarze: musisz zaobserwować czy jak na wyjściu zacznie, przy podkręcaniu pot. siły gł, pojawiać się stałe nap te 2,8 V to czy będzie się jednocześnie zmieniać stałe nap. na bazie T501 jeżeli tak mogłoby znaczyć że to nap. stałe przychodzi od strony przedwzmacniacza wtedy wymień C 501, jeżeli nie będzie się zmieniać to znaczy, że wzbudzenie następuje w samej końkówce wtedy spróbuj też zwiększyć C503 do 1nF i C 513 do 47p

  • #51 27 Paź 2005 17:59
    101823
    Użytkownik usunął konto  
  • #52 28 Paź 2005 09:11
    Teslacoil
    Poziom 18  

    Pisałeś, że wymieniłeś wszystko, rezystory też. Podaj kolory pasków R516, 526, 536, 530.

  • #53 28 Paź 2005 10:15
    grzejab
    Poziom 23  

    Czy napewno wymieniłeś C501 i C502 4,7 µF /25V, bo nawet niewielka upływność mogłaby powodować takie zjawisko jakie jest w Twoim wzm.

  • #54 29 Paź 2005 11:16
    101823
    Użytkownik usunął konto  
  • #55 31 Paź 2005 08:02
    Teslacoil
    Poziom 18  

    To, że kolory podaleś "od tyłu" to raczej przypadek, tak myślę, czyli pasek od tolerancji (przeważnie złoty-5%) jest przed pierwszym przez ciebie podanym, np: R516 brąz, szary, czerwony, złoty.
    W razie czego spytam, C502 na pewno dajesz "+" do R504 i 502?

  • #56 31 Paź 2005 10:08
    101823
    Użytkownik usunął konto  
  • #57 02 Lis 2005 14:27
    grzejab
    Poziom 23  

    Jakie masz napięcie na R539 (R540) i R541 (R542)wtedy gdy na bazie sterującego jak piszczsz BD139 masz 4V (potencjometr siły głosu ściszony)

  • #58 02 Lis 2005 17:10
    101823
    Użytkownik usunął konto  
  • #59 03 Lis 2005 07:26
    Teslacoil
    Poziom 18  

    Na pewno mierzysz na rezystorze, a nie względem masy? 2.8V na R 540 oznacza ponad 16W mocy na nim wydzielonej, czyli dym. Rezystory mocy (539-542) masz sprawne?

  • #60 03 Lis 2005 20:23
    101823
    Użytkownik usunął konto  
  Szukaj w 5mln produktów