Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Projektor LG CineBeam HU80KG Laser 4k oraz Macbook Pro 16 A2141 2019

Chillax 08 Aug 2020 22:21 303 1
  • #1
    Chillax
    Level 1  
    Witam serdecznie,

    szukam pomocy w sprawie moich dwóch urządzeń, które w jednym dniu przestały działać.
    Opisując sytuację, miałem podłączonego Macbook’a Pro A2141 poprzez HDMI (HUB firmy GC - Green Cell) do projektora laserowego LG CineBeam, w celu obejrzenia na projektorze filmu z AppleTV. Wszystko działało świetnie. Po obejrzeniu filmu przełączyłem na Netflix i po 15 minutach projektor przestał nadawać wiązkę laserową na ekran. Projektor ma ok 120h przebiegu (laser gwarancja 20,000h). Następnego dnia chcąc włączyć Macbook’a brak reakcji. próbowałem resetów - generalnie wszystkiego co mogłem znaleźć na internecie aby go uruchomić lecz nic nie pomaga. Sprawdziłem ładowarkę od Mac’a działa, bo ładuje mi iPada Pro, który także posiada USB-C. Niestety nie ruszają wiatraki, nic się nie dzieje po próbie uruchomienia, czarny ekran. Czy ktoś może zna jakieś rozwiązania?

    Projektor natomiast uruchamia się, ma zasilanie, diody czerwone się świecą, lecz po włączeniu nie ma żadnej wiązki światła z lasera. Ciekawe ze można załączyć go i przyciskiem włączającym i z pilota, lecz niestety nie można go już wyłączyć manualnie przyciskiem, tylko pilotem i od czasu wciśnięcia przycisku na pilocie czas do pokazania się czerwonych diod to jakieś 10 sekund. Czy może ktoś miał podobny przypadek?



    Oba urządzenia są na gwarancji, lecz problem jest taki, że w tej chwili mieszkam w kraju 3 świata, gdzie niestety nie ma serwisu Apple i LG jest bardzo ubogi. Oczywiście jeżeli nic nie będę w stanie zrobić będę musiał urządzenia jakoś do Polski odesłać, ale szukam pomocy, aby zaoszczędzić przede wszystkim czas.

    Będę wdzięczny za jakie kolwiek wskazówki. Maca otworzyłem, nie ma śladów zalania itp (mam dzieci, które mogły coś „odwalić” i nie poinformować o tym 😉, ale kategorycznie twierdzą, ze nic nie zrobiły.

    W tym dniu kiedy wszystko padło mieliśmy problem z dostawą prądu, przeszła przez nas burza tropikalna Isaias i często prąd był wyłączany, posiadamy inverter i baterie 10kwh więc z automatu się przełącza, ale czy może to być powodem gdzieś powodem?

    Pozdrawiam Adam
  • #2
    safbot1st
    Level 43  
    Wyglada na to, że burza uszkodziła oba urządzenia, np. z powodu przepięcia z sieci. Bez wiedzy, narzędzi, schematów niewiele zdziałasz. Przykro nam, ale pozostaje serwis w Polsce.