Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] MB-LAN2 nie widzi obiegów grzewczych

norbikk 10 Aug 2020 21:27 1119 6
Bosch
  • #1
    norbikk
    Level 15  
    Witam mam problem z brama Junkersa MB LAN 2 – 6 720 805 490 (2018/12) nie widzi w aplikacji Easy remote bosch obiegów grzewczych.
    Piec Junkers Cerapuracu ZWSB24/28-3e
    Sterownik pogodowy FW100
    Zarówno MB Lan2 i FW100 podpoiłem do magistrali 2 przewodowej Mbus równolegle tj obydwa kable od urządzeń wpięte do tego samego złącza na kotle.
    Hardwarowo niby wszystko jest OK bo MB Lan świeci w kolorze zielonym ciągle i reaguje na odpięcie Mbusa czy Lanu zmieniając stan świecenia. Zmieniłem hasło z fabrycznego na swoje wiec z serwerem się również łączy.
    Jak powinno się połączyć więcej niż jedno urządzenie z magistrala Mbus?
    W instrukcji jest to tak napisane:
    Urządzenia połączyć szeregowo za pomocą dwóch przyłączy magistrali
    ( rys. 6, str. 103) MB-LAN2 nie widzi obiegów grzewczych
    lub połączyć urządzenia [B] za pomocą puszki rozgałęźnej
    [A] w połączeniu gwiazdowym ( rys. 11, str. 103). MB-LAN2 nie widzi obiegów grzewczych
    Nie wiem jak wygląda puszka rozgałęźna nie mogę nic takiego znaleźć z oferty junkers a może chodzi o zwykła puszkę?
    I jak ma wyglądać połączenie gwiazdowe??
  • Bosch
  • #2
    krzyzak11
    Level 19  
    Mb-lan jak i Fw100 wspinasz pod te same styki ale równolegle.
    Piszesz o obiegach grzewczych. FW100 obsługuje jeden obieg grzewczy plus cwu.

    Myślę że musisz zmienić fw100 na cw400 i będzie po sprawie.
    Fw100 chyba nie obsługuje mb-lana
  • Bosch
  • #3
    norbikk
    Level 15  
    krzyzak11 wrote:
    Mb-lan jak i Fw100 wspinasz pod te same styki ale równolegle.
    Piszesz o obiegach grzewczych. FW100 obsługuje jeden obieg grzewczy plus cwu.

    O tych obiegach to chyba standardowy komunikat aplikacji wygląda to tak :
    MB-LAN2 nie widzi obiegów grzewczych
    krzyzak11 wrote:
    Myślę że musisz zmienić fw100 na cw400 i będzie po sprawie.
    Fw100 chyba nie obsługuje mb-lana

    W instrukcji pisze że chyba wszystkie Fw bo jak to inaczej rozumiec: MB-LAN2 nie widzi obiegów grzewczych
  • Helpful post
    #4
    krzyzak11
    Level 19  
    W starych sterownikach zależy od daty produkcji. Ważny jest kod FD, musi być powyżej 889.
    Masz go na małej średniej tabliczce na regulatorze.
    Ps. Rozumiem, że autokonfiguracje na sterowniku robiłeś na nowo?
  • #5
    norbikk
    Level 15  
    Robiłem autokonfiguracje.
    No to chyba w tym problem bo mój sterownik ma fd 888 MB-LAN2 nie widzi obiegów grzewczych
    Czy różnica miedzy 889 a moim to tylko nowszy soft?
    Czy ten soft można jakoś aktualizować?
    Może ma ktoś na zbyciu sterownik z fd 889 lub większym?
  • Helpful post
    #6
    krzyzak11
    Level 19  
    Od 889 soft obsługuje Mb-lana.
    Twój sterownik jest o miesiąc za "stary".
    Nie zaktualizujesz softu. Rozwiązanie to tylko nowy sterownik.
    Sterowników typu FW nie ma już w sprzedaży od... 8-10 lat.
    Jeżeli nowy to pamiętaj że tylko Cw400. Cw100/Cr100 nie obsługują MB-LANA

    Fw100 czy Fw200 czasami można jeszcze spotkać w necie, ale to rzadkość
  • #7
    norbikk
    Level 15  
    Problem rozwiązany zmieniłem sterownik na Cw400 i wszystko działa jak powinno. Dziękuję za fachową pomoc.