Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Asus K50IJ - Laptop po włączeniu bez baterii system startuje z baterią zatrzymuj

Stefano111 12 Aug 2020 08:48 1707 19
  • #1
    Stefano111
    Level 5  
    Witam. Kupiłem laptopa Asus K50IJ . Usterka wygląda tak. Laptop bez swej baterii włącza się system się uruchamia laptop działa dobrze.Wyłączam laptop ,wyłącza się ok.Po ponownym włączeniu też włącza się i działa dobrze. Natomiast problem pojawia się kiedy zamontuje w nim jego baterię (bareria nie trzyma ale tam parę sekund na pewno trzyma) . Wkladam zasilacz do gniazdka włączam laptopa i system startuje szybko bo mam zamontowany dysk ssd. Wyłącza się też normalnie ale po ponownym włączeniu już system dalej nie startuje tylko laptop zawiesza się na swym logo. Mogę tak próbować wyłączyć przyciskiem i włączam kolejny raz i dalej zatrzymuje sie przy starcie na swym logo? Oczywiście wystarczy że wyciągnę zasilacz z kontaktu na chwilę i włoże go powrotem do gniazdka to laptop po włączeniu wlancza się i działa dobrze nawet ze swą zamontowana baterią. Nie działa znów po wyłączeniu przyciskiem i ponownym uruchomieniu dalej zatrzymuje się na swym logo? Czy coś w Bios trzeba zmienić ? czy problem jest na płycie? czy z baterią jest problem? Może ktoś miał taki przypadek lub może ktoś z doświadczonych osób wie co może być jak to naprawić? Dodam foto zrobione telefonem na logo w którym laptop się zawiesza i nie idzie dalej. Zaraz dołączę tylko zamontuje baterię bo używam go bez baterii to działa i sie nie zawiesza na starcie.



    Dodano po 11 [minuty]:

    Asus K50IJ - Laptop po włączeniu bez baterii system startuje z baterią zatrzymuj
  • #2
    Gienek
    Level 37  
    Czy bateria jest w pełni naładowana?
    Jak laptop zawiesi się z baterią, to po wyłączeniu komputera wyjm baterię i uruchom ponownie. Jeżeli się uruchomi poprawnie, to bateria do wymiany.
  • #3
    Stefano111
    Level 5  
    Bateria pokazuje ze ją ładuje. Zostawię laptop na ładowarce zobaczę czy coś się doładuje. Teraz stan baterii 0 pisze podłączony ładuje. Jak wyłączam laptopa w funkcji Uruchom ponownie to się sam uruchomi ponownie i działa dobrze nie zatrzymuje sie na logo. Zamykam wyłączam i włączam przyciskiem ( bateria jest zamontowana) laptop włącza się ale zatrzymuje sie na tym logo. Wylaczam znów przyciskiem i włączam przyciskiem laptop włącza się i zatrzymuje sie na tym logo. Znów wyłączam przyciskiem wyciągam zasilacz na chwilę z gniazdka sieciowego. Wkładam zasilacz do gniazdka sieciowego (bateria jest caly czas zamontowana w laptopie) wlaczam laptopa idzie dobrze przechodzi logo uruchamia sie system i laptop działa ok? Laptop nie ma tego problemu z zatrzymaniem się na tym logo przy funkcji Uruchom ponownie czyli jak ma się sam wyłączyć i włączyć także nawet z zamontowana baterią w tej funkcji restartu systemu laptop działa dobrze system się sam uruchamia. Poładuje trochę baterię dam znać czy w ogóle się cos podładuje na razie juz od pół godziny nadal zero. Na telefonie jak ładuje baterię to na wskaźniku bateri pokazuje jak się ładuje tu na laptopie nie pokazuje jak się wypełnia w środku ale wtyczka obok jest pokazana i pisze pozostało 0% podłączony ładuje. Zrobię foto dołączę.

    Dodano po 3 [minuty]:

    Asus K50IJ - Laptop po włączeniu bez baterii system startuje z baterią zatrzymuj
  • #4
    Gienek
    Level 37  
    Jeżeli nie podładuje nawet o 1%,to mogą być dwie przyczyny: albo bateria "totalnie" uszkodzona, albo (gorszy wariant) na płycie uszkodzony obwód ładowania.
    Po zawieszeniu i wyłączeniu laptopa nie odłączaj zasilacza tylko wyjm baterię i uruchom. Jakie oznaki?
  • #6
    Gienek
    Level 37  
    Na znanym portalu aukcyjnym z pewnością coś znajdziesz.
  • #7
    Stefano111
    Level 5  
    Co do stanu naładowania baterii to jeszcze nie mogę sie wypowiedzieć bo muszę ją trochę doładować więc napiszę za parę godzin. Wyciągnąłem baterie jak był laptop włączony i zawieszony na tym logo ale po wyjęciu baterii nic się nie zmieniło laptop dalej pozostawał zawieszony na logo. Później wsadziłem baterie włączyłem laptopa i włączyłem( z baterią zamontowaną ) i włączyłem i laptop ruszył włączył się przeszedł dalej i uruchomił się system wiec włączyłem i włączyłem jeszcze raz i też włączył się uruchomił się system. Więc jeszcze raz wyłączyłem i włączyłem i się zawiesił na tym logo. Tylko w funkcji Uruchom laptopa ponownie co się sam restartuje to nie ma tego problemu z zawieszaniem się na tym logo. Baterię poładuję parę godzin będę ją obserwował dam znać później. Dziwny przypadek gdyby bateria była uszkodzona typu jakieś lekkie zwarcie itp to zapewne też by laptop mi się zawieszał na logo nawet w funcji restartu czyli Uruchom ponownie a w tej funkcji przechodzi posty super i system się uruchamia. To tylko moje myślenie ale nie mam takiego doświadczenia jak eksperci na elektrodzie także wolałbym polegać na waszym doświadczeniu.

    Dodano po 2 [minuty]:

    Może coś tą baterię drenuje no nie wiem odezwę się później zobaczę czy bateria w ogóle się cokolwiek załaduje.

    Dodano po 32 [minuty]:

    Laptop wyłączony ale ładowarkę mam podłączona zobaczę później czy cokolwiek załaduje baterię. Piszę teraz tylko bo laptop wyłączony dioda ładowania się świeci ale zasilacz jest zimny myślę że powinien być choć trochę ciepły letni ale ok zobaczę tak po 17tej napiszę.

    Dodano po 7 [minuty]:

    Może cos pozmieniane jest w ustawieniach w BIOsie? Laptop kupiony a Ustawienia Bios nie są mi obce średnie doświadczenie do nich mam jakby trzeba było coś skontrolować czy przestawić to mogę.

    Dodano po 7 [godziny] 55 [minuty]:

    Parę godzin był podłączony zasilacz. Wróciłem di domu zostałem laptop dioda ładowania baterii migała, zasilacz zimny.Włączyłem laptopa bateria dalej jak było wcześniej tzn pisze podlaczony ładuje stan naładowania dalej 0%. Obok tej ikonki baterii wtyczka jest, natomiast w baterii nie nie widać procesu ładowania baterii. Zdążyłem zauważyć,że ten proces wypełniania baterii jest podczas startu systemu tzn włączam laptopa pokazuje się pulpit zaczynają się po kolei pokazywać ikony a bateria wtedy widać ze się ładuje bo widać wskaźnik w jej ikonce jak się zapełnia i przestaje się ikonka wypełniać jak system zakończy swe całkowite ładowanie.Czyli już po całkowitym załadowaniu systemu bateriia przestaje być ładowana choć pisze że jest podłączona i ładowana ale bateria nie wypełnia się już.
  • #8
    Gienek
    Level 37  
    W Biosie jest tylko jedna opcja;POWER/LCD Power Saving, która powinna być ENABLED.
    Może bateria jet uszkodzona i tworzy problemy, albo obwód ładowania na płycie jest uszkodzony.
    Jak uruchomisz system z baterią, to wyłącz zasilacz i zobacz czy ekran zgaśnie natychmiast, czy po jakimś czasie. Będzie wiadomo czy bateria ma jeszcze jakąś pojemność, a tylko wskaźnik nie pokazuje.
    Możesz też poszukać program BatteryMon i z jego pomocą odczytać w jakim stanie jest bateria.
    To że zaraz po włączeniu komputera miga ikonka ładowania, to w tym modelu jest normalne. Czy ta ikonka jest całą wypełniona? Jeżeli tak, to najedź na nią myszką i odczytaj poziom naładowania. Rozumiem, że masz Windows 10?
  • #9
    Stefano111
    Level 5  
    W programie Battery Mon w rubryce Battery information stan naładowania baterii 0,0% W laptopie jest oryginalny Windows 7 ale zainstalowałem 8.1

    Dodano po 1 [minuty]:

    Zrobiłem jak poleciłeś czyli na włączonym laptopie wyciągnąłem zasilacz i laptop momentalnie zgasł.

    Dodano po 1 [minuty]:

    Jest w Biosie ustawione na ENABLED .

    Dodano po 21 [minuty]:

    Ikonka baterii jest cały czas pusta ale pisze że podłączona ładuje. Czyli nie ma tego procesu wypełniania się baterii jaki powinien prawidłowo być widoczny w ikonce podczas sprawnie działającego ładowania baterii. Zaskakujące jest to ,że ten proces wypełniania ikonki jest widoczny tylko na samym początku uruchomienia laptopa czyli. Włączam laptopa laptop się zaczyna uruchamiać wyskakuje obraz czyli pulpit i widać juz w tym momencie ikonkę baterii na pasku zadań na dole. Ta ikonka się wypełnia do momentu kiedy system do kończy uruchamianie się do pełnej gotowości do pracy tzn pokazują sie kolejno moje foldery antywirus ikonka itd tak jak w każdym laptopie .zaden laptop nie ma tak ze po naciśnięciu przycisku startu laptop jest gotowy po sekundzie☺ jest potrzebne te przynajmniej pare sekund by laptop był gotowy do pracy itd. Więc ten proces wypełniania ikonki batetii jest tylko widoczny w tym początkowym czasie od włączenia laptopa i w tym czasie ładowania się systemu do pelnej gotowości. To widać bo powoli ładuje się system ikonki po kolei sie pojawiają na pulpicie i pasku zadań i kiedy juz ostatnia ikonka sie załaduje system to wtedy system jest gotowy do pracy i tez w tym momencie znika proces wypełniania się baterii w tej ikonce a ikonka jest pusta ale pisze że podłączona ładuje ale stan caly czas 0%
  • #10
    Gienek
    Level 37  
    Sposób zachowania ikonki ładowania jest poprawny. On miga i pokazuje niby ładowanie, ale to jest tylko sygnalizacja, że komputer "szuka" baterii do ładowania. Znajduje ją, ale poziom naładowania tej baterii jest tak niski, że układ ładowania nie może dalej kontynuować "swojej misji" i dlatego ikonka pozostaje pusta.

    Czy w programie BatteryMon jest odczytywany producent baterii i nazwa baterii? (to że bateria całkowicie rozładowana, to już wiem).
    Takie coś powinieneś zobaczyć:
    Asus K50IJ - Laptop po włączeniu bez baterii system startuje z baterią zatrzymuj

    Ustawienie biosu - poprawne.
  • #11
    Stefano111
    Level 5  
    Kieruję się wyłącznie waszym doświadczeniem macie potężne doświadczenie i wiedzę. Czy problem jest bateria czy płyta to powoli się okaże. Wiem że odpowiednimi narzędziami moglibyście pokierować jak skontrolować ale jest to mało możliwe gdyż ja zapewne takich narzędzi nie posiadam. By np naładować baterię na krótkie podpięcie zewnątrz bi raczej ona nie jest ładowana identycznym pradem ci zasilacz laptopa? Chyba ze tak? Mam jakieś doświadczenie w naprawach laptopów i telefonów nie jestem zielony. Miernik jakby co to nam słaby ale automatyczny lutownice mam słaba bo kupilem ją kiedyś do łączenia taśm led to kolbowa 35W kbc tym nie wylutuje ale drobne smd tak. Może nie trzeba będzie bo moze to problem inny czy baterii. Dostosuje się do waszego doświadczenia. Tam na poczatku postu pisalem że laptop bez batetii się włącza pomijając tu dzialanie baterii. Natomiast laptop z zamontowana baterią się włącza ale sie zawiesza nie przechodzi postu dalej tylko zostaje na tym logo intela.

    Dodano po 1 [minuty]:

    Zaraz zrobie zrzut dołączę

    Dodano po 6 [minuty]:

    Asus K50IJ - Laptop po włączeniu bez baterii system startuje z baterią zatrzymuj
  • #12
    Gienek
    Level 37  
    Według mojej wiedzy, to na 99% bateria do wymiany. Jej napięcie w tej chwili wynosi tylko 5.212V i przy tym napięciu układ ładowania baterii nie jest w stanie zainicjować ładowania. Rozładowanie baterii do poziomu ok. 9V to jest 0V dla układu ładowania.
  • #13
    Stefano111
    Level 5  
    Bios to. LCD jest na Enabled. Mam jakis komunikat w Advanced ale to raczej tylko rozjasnienie ze w razie złego ustawienia system moze działać źle. Zrobie fotke tej rubryki Advanced to dodam tu.

    Dodano po 1 [minuty]:

    Asus K50IJ - Laptop po włączeniu bez baterii system startuje z baterią zatrzymuj

    Dodano po 6 [minuty]:

    No dobrze ja się trzymam waszych rad to ewentualnie poszukam baterii i zamówie ją. A to tez to zawieszanie się przy starcie kiedy włączę laptopa z baterią zamontowana i laptop nie przechodzi dalej by lądować system tylko pozostale na logo intel to też może powodować uszkodzona bateria?

    Dodano po 2 [minuty]:

    Asus K50IJ - Laptop po włączeniu bez baterii system startuje z baterią zatrzymuj
  • #14
    Gienek
    Level 37  
    Jeżeli chodzi o ten wpis Advanced, to ja mam tak samo i to na nic mi nie wpływa.

    Jeżeli chodzi o zawieszanie się przy podłączonej baterii, to sama bateria może to powodować, gdy w początkowym okresie pojawi się duży impuls prądowy (próba podjęcia ładowania baterii). Wszystkie oznaki na to wskazują.
  • #15
    Stefano111
    Level 5  
    Dziękuję za pomoc i objaśnienie usterki. Oczywiście pokieruje sie twą radą i diagnozą zdalną. Baterię poszukam kupię i dam znać tu w poście. Baterię i tak trzeba kupić nową bo laptop z taką słabą baterią nie powinien być w razie chwilowowego braku prądu system by się podczas pracy wyłączył takze to niebezpieczne byłoby dla laptopa. Postu na razie nie zamykam kupię baterię dam znać i dam punkty pomógł mi. To do usłyszenia i W Dzięki za pomoc☺a masz podobny laptop to nie wiesz czasem ile Ramu w nim mozna zamontować chyba 2gb to są wbudowane a jest tez 1 slot na ram to jaką ram można tam zastosować mam chyba procesor T3000
  • Helpful post
    #16
    Gienek
    Level 37  
    Wymiana baterii nie zaszkodzi, tylko pomoże pozbyć się niedogodności i zabezpieczy komputer przed kolejnymi niespodziankami.

    Ja u siebie mam 4GB RAMu. Pamięć jest dedykowana, dosyć stara. Dokupiłem pamięć 2GB w znanym serwisie (PAMIĘĆ RAM 2GB ASUS K50IJ K50IN K50IP K61IC) i wstawiłem w wolne gniazdo.
    Ja mam ten sam procesor DUO T3000 i też dysk SSD. System mam windows 10, przeszedłem z windows 7 (darmocha). Laptop ma już parę latek, ale jestem zadowolony.
  • #17
    Stefano111
    Level 5  
    Bateria juz przechodzi swoj drugi cykl tych pierwszych ważnych zasad ładowania. Chcialbym mieć taką wiedzę jak wy w naprawie laptopów by nawet na odległość uzdrawiać laptopy. Tak winna była bateria zawieszania się laptopa na logo przy włączeniu laptopa. Teraz z nowa bateria jest zamontowana , ładuje się powoli i laptop juz nie zawiesza się. Musiałem jeszcze wymienić dwd bo niby prąd dochodził chciało startować ale nie mogło odczytać dysku wyskakiwało że jest pusty folder. Miałem pod ręką drugie także zamontowalem je i teraz odczytuje dysk. To W Dzięki szanowni specjaliści za poświęcony czas i pomoc☺ pozdrawiam☺
  • Helpful post
    #18
    Gienek
    Level 37  
    Dzięki swojej determinacji wielu rzeczy nauczyłeś się i usprawniłeś swój komputer.
    Gratulacje!
  • #19
    Stefano111
    Level 5  
    Tak wiem dzięki wam sprzęt ruszył chodzi elegancko. Sam bym sobie nie dał rady. Dzięki Elektroda.pl waszych porad kolejnych rzeczy ktore nie wiedziałem to się nauczyłem. Usterek wiem bywa bardzo wiele różnego rodzaju także na pewno jeszcze sie spotkamy. To cóż temat mogę już zamknąć jeszcze raz W Dzięki za poświęcony czas i pomoc pozdrawiam was oraz administratorów i odwiedzających ☺
  • #20
    Stefano111
    Level 5  
    Tak wiem dzięki wam sprzęt ruszył chodzi elegancko. Sam bym sobie nie dał rady. Dzięki Elektroda.pl waszych porad kolejnych rzeczy ktore nie wiedziałem to się nauczyłem. Usterek wiem bywa bardzo wiele różnego rodzaju także na pewno jeszcze sie spotkamy. To cóż temat mogę już zamknąć jeszcze raz W Dzięki za poświęcony czas i pomoc pozdrawiam was oraz administratorów i odwiedzających ☺

    Dodano po 7 [minuty]:

    Pan Gienek mi pomógł. Rozwiązanie usterki to wymiana baterii na nowa.( widzę że ja na Elektroda.pl już mam 5% doświadczenia to super widocznie już coś się umie. Jeszcze tylko 95% i będę ekspertem☺ idę dalej to cena warta poświęceń☺)