Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Samsung CM1099A - Nie grzeje, pali bezpiecznik

rimanov 14 Aug 2020 19:35 1149 10
  • #1
    rimanov
    Level 22  
    Witam wszystkich.
    Dostałem do sprawdzenia mikrofalówkę Samsung CM1099A M/C: CM1099A/XEU.
    Mikrofalówka nie grzała i paliła po kilku sekundach bezpiecznik 5kV idący od kondensatora do transformatora. Wymieniłem kondensator (oryginał to 1,13µF 2100V. Nie miałem takiego, założyłem więc 0,85F 2100V) i bezpiecznik.

    Bezpiecznik się nie przepala, jednak mikrofala nadal nie grzeje. Nie wiem, czy tak powinno być, ale po ustawieniu na próbę grzania przy mocy na maks. oraz ok. 5 minut, transformator się mocno nagrzewa, magnetron także jest ciepły, ale nie grzeje w środku. Sam magnetron nie ma zwarcia między pinami, a masą. Transformator ma przejście zarówno na uzwojeniu pierwotnym, jak i wtórnym.
    Obstawiam, że to jednak magnetron, ale nie mam pewności. Ktoś ma jeszcze jakieś pomysły? Będę wdzięczny za pomoc.
  • #2
    wiesiekmisiek
    Level 33  
    A jaką masz rezystancję na pinach zasilania magnetronu?
  • #3
    rimanov
    Level 22  
    Rezystancja wynosi 0,5Ω.
  • #4
    wiesiekmisiek
    Level 33  
    To tak w miarę ale nie do końca.
    rimanov wrote:
    Sam magnetron nie ma zwarcia między pinami, a masą

    Na jakim zakresie mierzyłeś ?
  • #5
    rimanov
    Level 22  
    Zakres ustawiony na 200Ω.
  • #6
    wiesiekmisiek
    Level 33  
    Sprawdź na najwyższym zakresie multimetru.
  • #7
    rimanov
    Level 22  
    Problemem był jednak także magnetron (mimo, że nowy tez miał na wejściu 0,5Ω, jak ten uszkodzony). Wymieniłem więc łącznie kondensator, bezpiecznik i magnetron. Mikrofala działa i grzeje :)
  • #8
    rimanov
    Level 22  
    Przepraszam, za szybko zamknąłem temat. Owszem, mikrofala działa z nowym magnetronem, jednak mam pytanie. Na zdjęciach widać, że końcówka nowego magnetronu jest wgnieciona. Mimo tego działa, mikrofala grzeje, ale czy mogę to tak zostawić czy lepiej spróbować wyprostować?
    PS.
    Zmierzyłem oba jeszcze raz na wyższych ustawieniach miernika, i oba mają po 10 MΩ.
    Samsung CM1099A - Nie grzeje, pali bezpiecznik Samsung CM1099A - Nie grzeje, pali bezpiecznik
  • Helpful post
    #9
    wiesiekmisiek
    Level 33  
    Jeżeli średnice głowic są takie same to przełóż ostrożnie ze starego magnetronu. To się zsuwa powoli. Nie próbuj prostować bo jeszcze narobisz większego bajzlu.
  • #10
    rimanov
    Level 22  
    Zwróciłem jednak pogięty magnetron - założyłem nowy. Nie mam - na razie - na tyle doświadczenia lub odwagi z tym, żeby ryzykować. Mam obawę, że mogłoby osadzenie głowicy pęknąć. Poćwiczę powoli w chwili czasu ściąganie na przyszłość na uszkodzonym.
    Dziękuję za zainteresowanie tematem. Pozdrawiam.
  • #11
    rimanov
    Level 22  
    Zwróciłem jednak pogięty magnetron - założyłem nowy. Nie mam - na razie - na tyle doświadczenia lub odwagi z tym, żeby ryzykować. Mam obawę, że mogłoby osadzenie głowicy pęknąć. Poćwiczę powoli w chwili czasu ściąganie na przyszłość na uszkodzonym.
    Dziękuję za zainteresowanie tematem. Pozdrawiam.

    Dodano po 1 [minuty]:

    Uszkodzony magnetron. Wymieniony i mikrofala działa.