Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips FA/FT/FP 9300 - Działa tylko radio, nie można zmienić trybu

scer23 16 Aug 2020 14:18 723 19
  • #1
    scer23
    Level 13  
    Witam wszystkich forumowiczów.
    Wczoraj wpadła mi w ręce wieża Philips FA/FT/FP 9300. Wieża włącza się, odbiera radio (dosyć słabo bo może dwie stacje, ale jednak), lecz nie mogę zmienić trybu pracy na gramofon, magnetofon czy aux. Po kliknięciu któregokolwiek z trybów urządzenie na chwilę cichnie i po chwili znów wraca na radio. Mechanizmy magnetofonu i gramofonu pracują poprawnie. Nie wiem co może być przyczyną, nie znam się na tym aż tak, może ktoś ma pomysł co może być problemem. Pozdrawiam
  • #2
    398216 Usunięty
    Level 43  
    Nie mam pewności czy w tej wieży również, ale w niektórych Philips stosował taki "myk", że po włączeniu wieża sprawdzała funkcje wszystkich podłączonych do niej odtwarzaczy i jak z którymś występował problem - nie pozwalała go włączyć.
    Powinno być słychać po podłączeniu zasilania (wtyczką i potem klawiszem) czy i co się dzieje w CD, magnetofonie.
    Często przyczyną były paski - jak nie potrafił się magnetofon "zresetować" (mechanicznie ustawić w pozycji stop), występowała blokada jak piszesz. Podobnie z paskami w napędzie szuflady CD.
    Ogólnie biorąc - jak się na tym DOBRZE nie znasz, lepiej będzie oddać do serwisu. Philips często w swoich sprzętach stosował dość ...(;) ) dziwne rozwiązania i trzeba mieć chociaż o nich ogólne pojęcie by prawidłowo zinterpretować objawy.
  • #3
    scer23
    Level 13  
    398216 Usunięty wrote:
    Nie mam pewności czy w tej wieży również, ale w niektórych Philips stosował taki "myk", że po włączeniu wieża sprawdzała funkcje wszystkich podłączonych do niej odtwarzaczy i jak z którymś występował problem - nie pozwalała go włączyć.
    Powinno być słychać po podłączeniu zasilania (wtyczką i potem klawiszem) czy i co się dzieje w CD, magnetofonie.


    Mój egzemplarz jest bez stacji CD, a co do sprawdzania, no cóż, po wciśnięciu któregokolwiek z trybów (nawet radia), radio milknie na ułamek sekundy, bądź jest cicho dopóty dopóki nie zwolnię przycisku (sprawdzałem i nie, przy "wciśniętym przycisku" nie leci dźwięk z żadnego z urządzeń. Żaden mechanizm, ani cokolwiek się nie odzywa po kliknięciu trybu.

    Ale idąc Twoim tokiem myślenia w urządzeniu powinien mi np. nie działać magnetofon bo np. powiedzmy że ma problem z paskiem i wciąga kasety (chociaż to tylko przykład i on wcale tego nie robi) ale gramofon już tak, ponieważ go przetestowałem i wydaje się być w zupełności sprawny, słychać muzykę z wkładki, obroty poprawne, mechanizm igły również działa poprawnie - wobec tego powinien się uruchamiać. Poza tym jakoś sobie nie wyobrażam zepsuć wejścia aux ;)

    398216 Usunięty wrote:
    Ogólnie biorąc - jak się na tym DOBRZE nie znasz, lepiej będzie oddać do serwisu. Philips często w swoich sprzętach stosował dość ...(;) ) dziwne rozwiązania i trzeba mieć chociaż o nich ogólne pojęcie by prawidłowo zinterpretować objawy.

    Może ekspertem nie jestem, ale umiem rozebrać gramofon czy magnetofon nie psując go i ocenić czy jest sprawny. Udało mi się na razie sprawdzić gramofon i mogę powiedzieć że działa znakomicie, jedyne do czego mogę się przyczepić to za niskie obroty w pozycji 45. Reszta gra rewelacyjnie. Za magnetofon co prawda się jeszcze nie zabrałem, ale na pierwszy rzut oka również zdaje się być w porządku, odtwarza przewija, taśmy nie wciąga...

    Spróbuję jeszcze trochę odkurzyć w środku i poprawić co poniektóre złącza jeśli będą budzić wątpliwości.
  • #4
    Kardor
    Level 15  
    Te za niskie obroty to raczej pasek. Te gramofony często miały napęd paskowy.
  • #5
    scer23
    Level 13  
    puperbelt wrote:
    Te za niskie obroty to raczej pasek. Te gramofony często miały napęd paskowy.

    Akurat tutaj nie ma napędu paskowego, ktoś najpewniej na własną rękę regulował prędkości, ponieważ 33 jest w porządku. Chyba że ja już nie pamiętam jak leci "Abba - S. O. S." :)
  • #6
    398216 Usunięty
    Level 43  
    scer23 wrote:
    Żaden mechanizm, ani cokolwiek się nie odzywa po kliknięciu trybu.
    W takim razie nie będę się upierać, ze w tej wieży tak jest jak pisałem (reset tape np.).
    scer23 wrote:
    Może ekspertem nie jestem, ale umiem rozebrać gramofon czy magnetofon nie psując go i ocenić czy jest sprawny.
    A umiałbyś odnaleźć selektor wejść i go wymienić?
    scer23 wrote:
    po wciśnięciu któregokolwiek z trybów (nawet radia), radio milknie na ułamek sekundy, bądź jest cicho dopóty dopóki nie zwolnię przycisku
    Po tym zdaniu można przypuszczać, że to on jest uszkodzony. Do wymiany układ 7556.
    scer23 wrote:
    Akurat tutaj nie ma napędu paskowego
    Jesteś pewien?
    Łap serwisówkę:
  • #7
    scer23
    Level 13  
    398216 Usunięty wrote:

    scer23 wrote:
    Akurat tutaj nie ma napędu paskowego

    Jesteś pewien?

    Pośpiesznie spojrzałem podczas zdejmowania i za napęd wziąłem mechanizm ramienia :) tego paska od dołu to w ogóle nie widać
  • #9
    scer23
    Level 13  
    Dzisiaj otrzymałem układy scalone, element wymieniłem, jednak problem nie ustąpił, nadal samo radio :(

    Dodano po 19 [minuty]:

    Patrzę na serwisówce i jest jeszcze jeden podobny element, jeśli dobrze czytam to jest to układ 7508, czy to on może być uszkodzony?
  • #10
    398216 Usunięty
    Level 43  
    scer23 wrote:
    7508
    On ma za zadanie włączać funkcję DBB - Dynamic Bass Bost. Nie jest więc w żaden sposób powiązany z selektorem wejść.
    Miałem podobny przypadek w jakimś wzmacniaczu Technics'a bodajże - ewidentnie uszkodzony układ selektora (inny co prawda niż w tym Philipsie). Zamówiłem (były w Alli... oferty gdzie trzy sztuki w cenie dwóch, więc wziąłem) i wymieniłem. Zero zmian. Ponownie sprawdziłem wszystko i znów doszedłem do tego samego wniosku: selektor ubity. Wymieniłem na drugi - to samo... Odstawiłem sprzęt na półkę żeby ochłonąć i po czasie spojrzeć na niego "świeżym okiem" - po miesiącu wróci ł na stół; znów spr4wawdziłemn wszystko co się dało. Znów ten sam wniosek; ubity układ selektora. Wymieniłem po raz trzeci bez większych nadziei na sukces, bo byłem już bliski zwątpienia; mocno się zdziwiłem gdy zagadał...

    Nie upieram się, ze i w Twoim wypadku też trafiłeś na jakiegoś bubla, ale sprawdź jeszcze raz czy aby na pewno nie ma innych powodów by układ się nie przełączał.
  • #11
    scer23
    Level 13  
    398216 Usunięty wrote:
    scer23 wrote:
    7508
    On ma za zadanie włączać funkcję DBB - Dynamic Bass Bost. Nie jest więc w żaden sposób powiązany z selektorem wejść.

    No to dobrze, bo DBB akurat działa.

    398216 Usunięty wrote:
    Nie upieram się, ze i w Twoim wypadku też trafiłeś na jakiegoś bubla, ale sprawdź jeszcze raz czy aby na pewno nie ma innych powodów by układ się nie przełączał.

    Wszystkie elementy w okolicy pomierzyłem, posprawdzałem i naprawdę nie widzę niczego innego co mogło się zepsuć.
    Zamówiłem dwie sztuki tego elementu z allegro więc niby bubel mógł się trafić, aż zaraz spróbuję z drugą...

    Dodano po 17 [minuty]:

    No i lipa... wlutowałem drugi element ale z takim samym efektem..
    Da się jakoś nie wiem, ominąć ten selektor? Mam na myśli zrobienie jakiegoś odpowiedniego zwarcia aby np. radio przełączyło mi się na magnetofon, abym mógł się upewnić że to wina trefnych elementów?
  • #13
    scer23
    Level 13  
    398216 Usunięty wrote:
    Sprawdzałeś napięcia zasilania w okolicy tego układu?

    Tak, w okolicy elementu jak i na niektórych nóżkach 7556 jest 9V, natomiast "góra" podaje prąd ok. 10.1V
  • #14
    398216 Usunięty
    Level 43  
    OK. Sprawdź jeszcze diodę 6698 i kondensator 2282. Sprawdź czy na punkcie 33 zmienia się napięcie podczas naciskania innego niż Tuner switcha.
  • #15
    scer23
    Level 13  
    Na diodzie 6698 ok. 0.16V, a na kondensatorze ok. 1.5V, natomiast nie potrafię zlokalizować punktu 33
  • #16
    398216 Usunięty
    Level 43  
    scer23 wrote:
    nie potrafię zlokalizować punktu 33
    Przecież masz schemat?
    ...noga 4 układu 7556.... Zaczynam powątpiewać czy z Twoją wiedzą dasz radę coś z tm sprzętem (dobrego) zrobić...
    Philips FA/FT/FP 9300 - Działa tylko radio, nie można zmienić trybu

    P.S. Miałeś sprawdzić diodę a nie mierzyć na niej napięcie. Aby prawidłowo sprawdzić musisz ją (przynajmniej jedną nogą) wylutować z układu i zmierzyć na mierniku ustawionym na test diod. W sprawnej diodzie wynik w jednym kierunku przewodzenia winien wynieść ok. 06V a w drugim nieskończoność.
  • #17
    scer23
    Level 13  
    Przepraszam za niezapowiedzianą tygodniową przerwę wymuszoną przez m.in. zmianę domowego routera oraz kupno nowego miernika.
    Więc mam kilka aktualności:
    1) kupiłem nowy miernik gdyż poprzedni fałszować parametry (o ~0.25V w górę lub w dół)
    2) spostrzegłem że zrobienie zwarcia w odpowiednim miejscu na nóżkach układu 7556 zmienia tryb audio (oczywiście do czasu kiedy nie zniknie zwarcie) i udało mi się sprawdzić magnetofon i gramofon od strony dźwięku który brzmi w głośnikach. Oba urządzenia są sprawne na 100%.
    3) dioda 6698 sprawna, tak jak napisał kolega, z jednej strony 06V, z drugiej nieskończoność.
    4) w momencie przyciskania któregoś z guzików napięcie na układzie 7556 z 10.00V spada do 9.90V. Po zwolnieniu przycisku wraca do 10.0V.
  • #19
    scer23
    Level 13  
    398216 Usunięty wrote:
    Układ selektora ma napięcie na 16 nodze? Powinno być 10V.

    Jest napięcie, dokładnie 10.30V
  • #20
    398216 Usunięty
    Level 43  
    W porządku. Sprawdź w takim razie elementy zaznaczone na poniższym schemacie.
    Philips FA/FT/FP 9300 - Działa tylko radio, nie można zmienić trybu Przy okazji sprawdź też połączenia pod kątem np. przerwy, zimnego lutu itp.