Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Somfy Elixo 800 230V RTS współpraca z domofonem

Maciej*B 25 Aug 2020 07:24 507 8
  • #1
    Maciej*B
    Level 9  
    Witam wszystkich Forumowiczów :)

    prosiłbym o pomoc w zakresie podłączenia napędu Somfy Elixo 800 230V RTS do domofonu ACO COMO-PRO-A4.
    Chodzi o to, aby zarówno z domu jak i z pastylki była możliwość otwarcia bramy jako furtki (najlepiej z opcją samoczynnego zamknięcia po 7 s).
    Jak się do tego zabrać? Domofon mam zainstalowany, napęd uruchomiłem wczoraj, ale nie mam pojęcia jak - i czy się da - sprzęgnąć to razem.

    Będę wdzięczny za pomoc. :D
  • #2
    sosarek

    Level 43  
    Sprawdź co się dzieje po zwarciu pinów 19 i 20 w napędzie na początek, do tego https://drive.google.com/file/d/0By1N_l59VW2aX3Z1QXk3RGRVYVk/view
  • #3
    kotbury
    Gantry automation specialist
    Powinno być mozliwe.
    W Somfy Dip-Switch 6 na OFF (włączenie trybu furtki), chwilowe zwarcie zacisków 19 z 20 powoduje uchylenie bramy na jakiś metr.
    Jak się zdaje - ten domofon nie ma osobnego wyjścia na bramę i musisz użyć wyjścia elektrozaczepu (czyli nie będziesz już mógł zdalnie otwierać normalnej furtki z elektroryglem).Do wyjścia Elock Output podpinasz cewkę przekaźnika 12V z równolegle podpiętym kondensatorem 100 do 470 miF na 18 lub 24V (zgodnie z polaryzacją wyjścia). Styki przekaźnika wpinasz w w/w zaciski centrali (19 i 20).

    Dla automatycznego zamykania bramy Dip-Switche 7,8,9 na OFF,OFF,ON, czas pauzy regulujesz potencjometrem TIME. Tylko jedna rzecz - to zamykanie po pauzie będzie działać także w trakcie normalnego otwierania bramy - nie da się zrobić pauzy na samej furtce.

    Twój system domofonu jest skalowalny, czyli być może można podpiąć jakiś dodatkowy moduł przekaźnikowy - ale z takim pytaniem to do producenta lub fachowców od domofonów na tym forum.
  • #4
    sosarek

    Level 43  
    kotbury wrote:
    Jak się zdaje - ten domofon nie ma osobnego wyjścia na bramę i musisz użyć wyjścia elektrozaczepu

    Nie wiem czy Autor posiada takowy skoro pyta ;)
    Maciej*B wrote:
    Chodzi o to, aby zarówno z domu jak i z pastylki była możliwość otwarcia bramy jako furtki
  • #5
    Maciej*B
    Level 9  
    Wielkie dzięki za tak szybki odzew i wszystkie pomysły!

    Zwarcie styków 19 i 20 próbowałem wczoraj - silnik/napęd "buczy" i nic się nie dzieje... :( Brama się nie uchyla...
    Switch 6 był na OFF...

    Co do domofonu to elektryk, który go montował twierdzi, że można dorzucić przekaźnik i styk zwierany magnetycznie, wyzwalany pastylką i przyciskiem domofonu - tylko muszę mieć w co wpiąć ten "sygnał". Zmartwiło mnie to, że zwarcie 19 i 20 nie dało efektu, aczkolwiek "buczenie" to też jakiś efekt :)
  • #6
    kotbury
    Gantry automation specialist
    Wszelkie znaki w instrukcji sugerują, ze powinno działać... Może podliftuj siłę ? (DIPami 1 i 2).
    Mało prawdopodobne ale może masz źle ustawiony kierunek obrotów? (DIP 3). Jeśli testowo przestawić DIP6 na ON, zwarcie 18-19 powinno otwierać,a 19-20 zamykać bramę.
  • #7
    Maciej*B
    Level 9  
    Siła nie zmieniona - czyli max. moment napędowy. Z pilota śmiga, także to nie to.
    Kierunek obrotów raczej dobry.
    Sprawdzę jeszcze opcję z DIP6 na ON.

    Dzięki za sugestie!
  • #9
    Maciej*B
    Level 9  
    Napęd nowiutki - wczoraj był montaż, ale elektryk mi się poddał i póki co zostałem z tym sam :(

    Zwarłem dzisiaj styki 19 i 20 - brama otworzyła się na ok. metr. Super... Ale mam inny problem.
    Zacząłem podłączać czujniki optyczne i tutaj totalna klapa.
    1. Co to jest tryb z autotestem i bez autotestu? Który wybrać?
    2. Podłączałem czujniki wg instrukcji, wg schematu 21 i 22 (z autotestem i bez) - non stop świecą się LEDy od czujników = czyli wykrywają przeszkodę, lub mają błąd. Oczyiście DIP12 też przestawiałem wg instrukcji.
    3. Dioda LED w jednym z czujników (to jest chyba odbiornik) nie świeci - zatem nie widzi się z nadajnikiem.

    Oczywiście próby wykonywałem czujnik przy czujniku :)

    4. Zmiana mostka w nadajniku na tryb zamykania powoduje zgaśnięcie jednej z diod w napędzie, ale druga non stop świeci.

    Czy coś ma być zmostkowane? Mam zmostkowane 14 i 15 bo nie mam listwy czujników. Mimo tego, z podpiętymi czujnikami napęd kompletnie nie działa...

    Jak to mówią - ratunku? ;)

    Edit: doczytałem na forum, że ma być jeszcze mostek na 15-17...
    sprawdzę i dam znać :)