Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Seicento 899 99r. - brak zasilania na pompę paliwa i brak iskry

Zielonediablo 25 Aug 2020 16:19 2067 55
  • #1
    Zielonediablo
    Level 8  
    Witam, więc tak - samochód jeździł jak zawsze, zaparkowałem na parkingu, po wyjściu z sklepu samochód już nie zapalił.

    W trakcie holowania spróbowałem na zaciąg i załapał, wiec pojechałem o własnych siłach przez jakieś 2 km i znów wyłączył się. Odczekałem 10 min z myślą że zapalę, kręciłem co jakiś czas i załapał na starter, przyjechałem do domu i zamarł, brak zasilania na pompę paliwa brak iskry ale rozrusznik kręci.
    Proszę o wskazówki gdzie szukać przyczyny? Czujnik ciśnienia bezwględnego, czujnik interpunkcyjny na wale korbowym, a może zaskoczył wyłącznik bezwładnościowy?
    .
    Proszę o pomoc i pozdrawiam
  • #2
    kdvc
    Level 24  
    Witam. Zaczął bym od sprawdzenia bezwładnościówki i stacyjki oraz przekaźnika pompy paliwa. I czy immo nie jest uszkodzone albo dokładane?
  • #3
    pioart
    Level 38  
    Diagnostyka coś by ułatwiła. Nie ma iskry i pompa nie działa to może wskazywać na czujnik wału, ale nie koniecznie. Wyłącznik iniercyjny raczej bym odrzucił bo twierdzisz że na zaciąg odpalił, nie można być prawie w ciąży.
  • #4
    Zielonediablo
    Level 8  
    Dziękuję za szybką reakcję reakcję mój problem ok więc tak
    Jak sprawdzić bezwładniościówkę
    A może sprawdzić jeszcze raz czy na za ciąg odpali
    Pompa paliwa sprawdzona osobno na akumulatorze działa osobno lecz na złączne do pompy paliwa nie ma w ogóle zasilania A imobizera nie widzę przy sterowniku
    Bezpieczniki sprawdzone wyglądają na ok przekaźniki osobno sprawdzone pod prostownikiem cykają Jak się zewrze czyli cewka pracuję.
    Nie ma w ogóle iskry ale silnik kręci jak sprawdzić czujnik interpukcyjny wału korbowego
    A może jest coś takiego jak czujnik wyłącznik wtrzasowy
    W dodatku nie mam drugiego kluczyka zapasowego by sprawdzić czy to wina kluczyka, proszę o jakieś wskazówki
    Dziękuję za poświęcenie wolnego czasu

    Pozdrawiam

    Dodano po 7 [minuty]:

    Nie świeci się kontrolka imo Ani kluczyk
    Kiedyś się świeciła kontrolka wytrysku ta tzw marchewka A teraz nawet nie czyta bo po przekrenceniu kluczyka nie wyświetla się kontrolka wtrysku marchewka
    I co to znaczy uszkodzone imo jak i jakie imo dokladane nie sądzę że mam transponder w kluczyku
  • #5
    wojtek1234321
    Level 35  
    Zielonediablo wrote:
    Bezpieczniki sprawdzone wyglądają na ok
    Te za akumulatorem też sprawdzone?
    Kable masowe silnik-karoseria, karoseria-sterownik sprawdzone wszystkie?
  • #6
    Zielonediablo
    Level 8  
    Za akumulatorem gdzie tam są bezpieczniki
    Sprawdziłem obok kierownicy po lewej stronie i przy sterowniku tu gdzie są 2 przekaźniki znalazłem 3 kable od masy wiec przeciściłem
    A może faktycznie to ten czujnik położenia wału no bo nie ma zasilania na pompę ani iskry
    A ta kontrolka wtrysku marchewka co oznacza załączenie układu wtryskowo zapłonowego..?
  • #7
    wojtek1234321
    Level 35  
    Zielonediablo wrote:
    Za akumulatorem gdzie tam są bezpieczniki
    Tujest skrzyneczka z bezpiecznikami.

    Seicento 899 99r. - brak zasilania na pompę paliwa i brak iskry


    Za akumulatorem jest główny bezpiecznik zasilania tylko nie pamiętam ile amper (40 lub 30 A) i jeszcze chyba dwa mniejsze, tylko nie pamiętam od czego, nie pamiętam dokładnie, ale jak siądzie ten 20 A to chyba właśnie nie kręci rozrusznik i nie pracuje pompa paliwa...

    Dodano po 4 [minuty]:

    Zielonediablo wrote:
    A ta kontrolka wtrysku marchewka co oznacza załączenie układu wtryskowo zapłonowego..?
    Kontrolka wtrysku powinna się zapalić na kilka sekund po włączeniu zapłonu i zgasnąć. Wtedy też powinno być słychać jak pompa paliwa pracuje kilka sekund i się wyłącza po kilku sekundach...
    Kontrolka wtrysku może też się zaświecić ciągle, lub mrugać, ale tylko wtedy gdy są jakieś błedy w centralce silnika...

    Dodano po 7 [minuty]:

    Zielonediablo wrote:
    bo nie ma zasilania na pompę ani iskry
    Właśnie za akumulatorem jest bezpiecznik 20 A który jak się spali to nie pracuje pompa paliwa i nie pracuje rozrusznik, nie pamiętam już czy ten bezpiecznik nie odpowiada też za wentylator chłodnicy, który to najczęściej wywołuje jego spalenie...
  • #8
    Zielonediablo
    Level 8  
    Ok wiec sprawdzę
    Ale rozrusznik kręci A nie ma iskry i pompa nie odpowiada
    Wiem że sa obok sterownika przekaźniki 2 i bezpieczniki
    Ale za akumulatorem.? Przypominam że to 899cm z 99 roku

    Dodano po 1 [godziny] 45 [minuty]:

    wojtek1234321 wrote:
    Zielonediablo wrote:
    Za akumulatorem gdzie tam są bezpieczniki
    Tujest skrzyneczka z bezpiecznikami.

    Seicento 899 99r. - brak zasilania na pompę paliwa i brak iskry


    Za akumulatorem jest główny bezpiecznik zasilania tylko nie pamiętam ile amper (40 lub 30 A) i jeszcze chyba dwa mniejsze, tylko nie pamiętam od czego, nie pamiętam dokładnie, ale jak siądzie ten 20 A to chyba właśnie nie kręci rozrusznik i nie prbo nie ma zasilania na pompę ani iskry
    Właśnie za akumulatorem jest bezpiecznik 20 A który jak się spali to nie pracuje pompa paliwa i nie pracuje rozrusznik, nie pamiętam już czy ten bezpiecznik nie odpowiada też za wentylator chłodnicy, który to najczęściej wywołuje jego spalenie...[/quote]


    Sprawdziłem bezpieczniki za aku i ok są tam 4bezpieczniki
    Wymontowałem i sprswdziłem czujnik inrrpunkcyjny jest ok bo ma 702 ohma i elektromagnes działa bo przyciąga metal
    Nie ma zasilania pompy rozrusznik kręci i nie ma iskry
    A z ciekawości co to jest nad stacyjką ten przycisk Seicento 899 99r. - brak zasilania na pompę paliwa i brak iskry

    Dodano po 6 [minuty]:

    A jeżeli IMO by było to przy sterowniki a tu go Nie ma[
    url=https://obrazki.elektroda.pl/8945400600_1598451291.jpg]Seicento 899 99r. - brak zasilania na pompę paliwa i brak iskry[/url] widzę
  • #9
    wojtek1234321
    Level 35  
    Immo w sejaku to jest taka kostka gdzieś pod osłoną kolumny kierownicy, i pierścień "czytający" kluczyk na stacyjce. Ta kostka pod osłoną kierownicy jest połączona ze sterownikiem, sprawdź po kablu od tego pierścienia na stacyjce to znajdziesz. Może to wyłącznik uderzeniowy coś miesza, bo on właśnie wyłącza pompę paliwa, jest też gdzieś pod deską rozdzielczą wewnątrz samochodu w okolicach kolumny kierownicy na ścianie oddzielającej komorę silnika.
  • #10
    Zielonediablo
    Level 8  
    Ok
    Przyszły mi kable do diagnostyki
    Ściągnęłem 2 programy EuroScan i EuroScan2
    Otwieram prosi o wykupienia dostępu ale jest informacja ze na 40 dni darmowe więc nie wykupywałem
    Łącze się ale jak wybiore złącze com tam jest kilka 3 4 5 6 7 com to wyskakuje przekręć kluczyk i to robię i wyskakuje błędne wybrane COM prubowałem na wszystkich i to samo
  • #11
    sosarek

    Level 43  
    Jakie kable, jaki system? Sterowniki właściwie zainstalowane?
  • #12
    wojtek1234321
    Level 35  
    Do fiacika "sejaka" to najlepiej poszukaj programu "IAW Scan2" (najlepiej spytaj Tzok-a), albo Fiat ECUScan, Fiat.Multiecuscan.
    I właśnie jaka "reszta" oprzyrządowania i jakie złącze w aucie, ODB-2 czy FIAT 3-pin...
  • #13
    Alfred_92
    Level 33  
    To coś nad stacyjką wygląda na dokładane immo (gniazdo do włożenia pastylki) -nie wygląda mi na przycisk.
  • #14
    Zielonediablo
    Level 8  
    No ten przycisk nad stacyjka to zagladałem pod niego i nie ma żadnego kabelka

    Dodano po 4 [minuty]:

    A mogę przełożyć sterownik
    I jak sprawdzić wyłącznik bezwładnościowy i
    Czujnik ciśnienia bezwględnego

    Dodano po 4 [minuty]:

    Ściągnęłem program na Windows 10
    IAW Scan i IAW Scan 2 i nic dalej błąd złącza com
    Tak jak by sterownik nievwidział kompa
    A trzeba instalki jakieś zaprogramować z tego programu ale gdzie je szukać
  • Helpful post
    #15
    michal_rybka
    Level 32  
    Cześć, sprawdź przekaźnik od pompy paliwa i zasilania cewek to jeden z tych 2 NAD komputerem - możesz zdjąć kapturki tych przekaźników i je ręcznie naciskać podczas judłania i zobaczyć czy zapali

    Cinquecento 900/Seicento 900 NIE POTRZEBUJE DO PRACY SILNIKA ŻADNYCH CZUJNIKÓW poza czujnikiem położenia wału, no i oczywiście muszą być podłączone obie cewki oraz wtryskiwacz. resztę czujników możesz odłączyć (czujnik temperatury, położenia przepustnicy, sondę lambda, mapsensor) a silnik i tak zapali i nawet od bidy da się tak jechać (jak podłączysz mapsensor to już jechać można normalnie)

    Niestety objaw masz identyczny jaki miałem w Cinquecento - okazało się, że zdechł komputer

    Najtańsza i najprostsza opcja - kup komputer od Cinquecento 900 - on jest identyczny a nie ma immo
    ODŁĄCZ kostkę od puszki immo w seju (puszka jest nad bezpiecznikami, tam w głębi deski rozdzielczej nad nogami kierowcy - poznasz ją po tym, że do niej idzie kabel od cewki wokół kluczyka

    Jeśli nie odłączysz tej puszki i wepniesz kompa od Cieniasa, to niestety Twoje immo się zaprogramuje w kompie i co prawda będzie działać, ale znów będziesz miał kompa z immo, a tego cofnąć się nie da

    PS: przed zakupem kompa najlepiej sprawdź stacyjkę, może się wypaliła kostka stacyjki i nie załącza zasilania kompa (możesz prowizorycznie pozwierać wszystkie kable ze sobą które idą do stacyjki np wkładając kabelki w tą kostkę - to da pewność, że to nie wina kostki (jeden z nich spowoduje załączenie rozrusznika to jego możesz pominąć)

    ale ja i tak stawiam na kompa, miałem to samo w moim Cieniasie i właśnie nie zaświecała się "marchewka" czyli Fiatowski "Czek" po włączeniu stacyjki
  • #16
    sosarek

    Level 43  
    Zielonediablo wrote:
    Tak jak by sterownik nievwidział kompa

    sosarek wrote:
    Jakie kable, jaki system? Sterowniki właściwie zainstalowane?
  • #17
    Zielonediablo
    Level 8  
    JAk poduszeK od imo gdzie pod kierownicą nic nie ma
    Chcę wczepić kompa ale mi nie czyta złącza com
    Podobno trzeba jakieś sterowniki zainstalowac by mógł odczytać
  • #18
    sosarek

    Level 43  
    Zielonediablo wrote:
    Chcę wczepić kompa ale mi nie czyta złącza com
    Podobno trzeba jakieś sterowniki zainstalowac by mógł odczytać

    Może więc łaskawie odpowiesz na zadane po raz trzeci pytania?
    sosarek wrote:
    Jakie kable, jaki system? Sterowniki właściwie zainstalowane?
  • #19
    michal_rybka
    Level 32  
    zdjęcia są tak słabe (ciemne, nieostre), że nie widać czy masz immo czy nie, nie wszystkie Seje miały, możliwe że nie masz immo fabrycznie - jeśli niema pętli z kabelkiem wokół stacyjki tam gdzie się wkłada kluczyk, to fabrycznego immo nie ma, wtedy podmień kompa na kompa z Cieniasa 900 i będzie OK.
    Nie kupuj kompa z seja, bo na 90% będzie miał immo więc będzie bezużyteczny (można dać kompa do skasowania immo ale jest to nieopłacalne)
  • #20
    Zielonediablo
    Level 8  
    [quote="sosarek"]
    Zielonediablo wrote:
    Chcę wczepić kompa ale mi nie czyta złącza com
    Podobno trzeba jakieś sterowniki zainstalowac by mógł odczytać

    Może więc łaskawie odpowiesz na zadane po raz trzeci pytania?
    sosarek wrote:
    Jakie kable, jaki system? Sterowniki właściwie zainstalowane?
    [/quote


    Zainstalowałem wia scan I wia scan 2, ale chyba nie zainstalowałem sterowników jakoś nie mogę znaleźć.
    Mam Windows 10. A kabel 3 pin z przejściówką.
  • #21
    sosarek

    Level 43  
    Podaj ID sprzętu https://www.elektroda.pl/rtvforum/topic1228905.html
    Pokaż screena z Menadżera urządzeń z podłączonym kablem, rozwinięte Porty Com.
  • #22
    Zielonediablo
    Level 8  
    Więc co mogę jeszcze sprawdzić imo jak by zaskoczyło to by kontrolka się zapaliła A takowa nie świeci
    Może zasilić cewki bezpośrednio prze akumulator ale jak
    Albo jeszcze raz na za ciąg sprawdzić czy odpali ?
    Chcę kompa podłączyć ale coś mi nie łączy
    Może faktycznie ten czujnik wału i nterpunkcyjny jeśli on nie od czyta położenia tloków to sterownik nie wie kiedy dać wtrysk i iskrę
    Ale sprawdzałem czujnik wału I ma 704 rezystancji wiec tak jakby ok

    Proszę o porady
  • #23
    sosarek

    Level 43  
    Zielonediablo wrote:
    Chcę kompa podłączyć ale coś mi nie łączy

    Jaja sobie robisz?
    sosarek wrote:
    Zielonediablo napisał:
    Chcę wczepić kompa ale mi nie czyta złącza com
    Podobno trzeba jakieś sterowniki zainstalowac by mógł odczytać

    Może więc łaskawie odpowiesz na zadane po raz trzeci pytania?

    sosarek wrote:
    Podaj ID sprzętu https://www.elektroda.pl/rtvforum/topic1228905.html
    Pokaż screena z Menadżera urządzeń z podłączonym kablem, rozwinięte Porty Com.


    Z takim podejściem do tematu jedyne co ma sens to oddanie auta do mechanika bo jesteś głuchy na pytania - on zdiagnozuje i usunie usterkę.
  • #24
    Zielonediablo
    Level 8  
    A podeslałeś link ok zastosuje się do tego
    Dziękuję
  • #25
    sosarek

    Level 43  
    O sterowniki oraz kabel pytałem już w #11
  • #26
    Zielonediablo
    Level 8  
    sosarek wrote:
    O sterowniki oraz kabel pytałem już w #11

    Nie ignoruje tu nikogo
    A program to IAW Scan oraz IAW Ecu scan2
    Kabel obd Z przejściówka na 3 pin laptop z Windows xp 10
  • #27
    sosarek

    Level 43  
    Zielonediablo wrote:
    obd Z przejściówka na 3 pin

    Jakiś link do niego albo coś?
  • #28
    Zielonediablo
    Level 8  
    sosarek wrote:
    Zielonediablo wrote:
    obd Z przejściówka na 3 pin

    Jakiś link do niego albo coś?


    Seicento 899 99r. - brak zasilania na pompę paliwa i brak iskry

    To otrzymałem I taki Mam

    Moderated By CameR:

    Usunąłem link Allegro
    Reg. 3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.

  • #29
    sosarek

    Level 43  
    Przełącznik właściwie ustawiony?
    Do tego było jakieś oprogramowanie i sterowniki więc pokaż Menadżera urządzeń z rozwiniętą zakładką Porty COM.
  • #30
    Zielonediablo
    Level 8  
    [quote="sosarek"]Przełącznik właściwie ustawiony?
    Do tego było jakieś oprogramowanie i sterowniki więc pokaż Menadżera urządzeń z rozwiniętą zakładką Porty COM.[/quote

    Przełącznik na 7 jutro podkreślę zrzut ekranu