Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha RX-V379 - problem z basami

30 Aug 2020 18:44 330 8
  • Level 3  
    Jestem nowy na forum i na początek chciałbym wszystkich powitać.
    Od mniej więcej dwóch tygodni zaobserwowałem taką oto usterkę. Mianowicie podczas odsłuchu w 2 lub 5 kanałowym stereo we frontowych kolumnach pojawiają się zniekształcenia tzn.pierdzą, pozostałe 3 kolumny grają poprawnie. Problem pojawia się przy ustawieniu basów powyżej połowy niezależnie od źródła dźwięku (USB Bluetooth). Usterka nie pojawia się podczas włączenia któregoś programu DSP lub Pro Logic czy DTS. Problem znika również po włączeniu funkcji extra bass i enhancer (loudness). Na słuchawkach również dźwięk jest prawidłowy. Na pewno nie jest to wina kolumn bo były zamieniane miejscami. Problem dotyczy tylko frontowych kanałów podczas odsłuchu w stereo i po wyłączeniu extra bass i enhancer.
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Helpful post
    Level 43  
    dominkem wrote:
    na początek chciałbym wszystkich powitać.
    Cześć.
    dominkem wrote:
    Problem pojawia się przy ustawieniu basów powyżej połowy niezależnie od źródła dźwięku
    dominkem wrote:
    Problem znika również po włączeniu funkcji extra bass i enhancer (loudness).
    dominkem wrote:
    Na słuchawkach również dźwięk jest prawidłowy.
    Pojemności elektrolityczne w -obwodzie zasilania i ogólnie - wokół wzmacniaczy mocy - do wymiany. W każdym razie wszystko wskazuje na obniżoną wydajność prądową zasilacza.
  • Level 3  
    Dziękuję bardzo za tak szybka odpowiedź.Pozdrawiam.
  • Level 12  
    Witam,
    efekt "pierdzenia" wystepuje podczas słuchania głosno, cicho, czy na całej skali jednakowo ?
    Podłączałeś inne kolumny pod wyjścia frontowe amplitunera ?
  • Level 3  
    jimmibones wrote:
    Witam,
    efekt "pierdzenia" wystepuje podczas słuchania głosno, cicho, czy na całej skali jednakowo ?
    Podłączałeś inne kolumny pod wyjścia frontowe amplitunera ?


    Witam.Tak problem występuje na całej skali,niezależnie od poziomu głośności.Podłączałem kolumnę centralną dla sprawdzenia-efekt ten sam.Problem się pojawia jeżeli ustawi się bas w korektorze podręcznym od +2 db,tylko w trybie stereo.Po włączeniu funkcji extra bas i enhancer (loudness) pierdzenia nie słychać,a bas staje się głębszy i to jest dziwne.Nie wiem czy problem tkwi w kondensatorach bo gdyby tak było,to po włączeniu tych wszystkich ulepszaczy dźwięku efekt był by jeszcze gorszy,a tu jest na odwrót-dźwięk staje się głośniejszy i z głębszym basem i bez zniekształceń.W sumie to usterkę zauważyłem przez przypadek jakoś miesiąc temu.bo lubię sobie po cichu w nocy do snu włączyć muzykę i wtedy wyłączam te wszystkie ulepszacze.
  • Level 12  
    Podaj prosze kilka informacji:
    (W czasie gdy amplituner jest w trybie stand by, wciśnij STRAIGHT i wciśnij POWER. Wciskając przycisk PROGRAM zmieniasz pozycje)
    - Jakiej impedacji masz kolumny i jak masz ustawiony amplituner ? (SP. IMP)
    - Jakie masz koumny (podłogowe czy podstawkowe) i jak masz ustawiony amplituner ? (large, small)
    - Polaryzacja kolumn jest podłaczone prawidłowo? (czerwony zacisk do plusa kolumny, czarny do minusa )
    Jeżeli wszystko powyżej jest ustawione prawidło, to zostaje reset i przywrócenia ustawienia fabryczne. Po tych zabiegach wykonaj odsłuch.Proponuje ewentualną konfigurację automatyczną, przez mikrofon YPAO zostawić na samym końcu.
  • Level 3  
    [quote="jimmibones"]Podaj prosze kilka informacji:
    (W czasie gdy amplituner jest w trybie stand by, wciśnij STRAIGHT i wciśnij POWER. Wciskając przycisk PROGRAM zmieniasz pozycje)
    - Jakiej impedacji masz kolumny i jak masz ustawiony amplituner ? (SP. IMP)
    - Jakie masz koumny (podłogowe czy podstawkowe) i jak masz ustawiony amplituner ? (large, small)
    - Polaryzacja kolumn jest podłaczone prawidłowo? (czerwony zacisk do plusa kolumny, czarny do minusa )
    Jeżeli wszystko powyżej jest ustawione prawidło, to zostaje reset i przywrócenia ustawienia fabryczne. Po tych zabiegach wykonaj odsłuch.Proponuje ewentualną konfigurację automatyczną, przez mikrofon YPAO zostawić na samym końcu.

    Impedancja głośników to 6 Ohm/kolumny są podłogowe.Amplituner ustawiony na large-polaryzacja prawidłowa na 100%.Przewody miedziane 2,5 mm2.Reset amplitunera i powrót do ustawień fabrycznych przeprowadzony został już wcześniej-efekt bez zmian.W tym egzemplarzu nie można zmienić impedancji-dotyczy to tylko modeli wysyłanych do Stanów-tak jest napisane w instrukcji.Jednak zauważyłem wczoraj jeszcze jedną rzecz,jeżeli słucham muzyki przez bluetooth i jak ustawię głośność w telefonie na 50% to wtedy jest ok,a jak zrobię troche głośniej to już nie,czyli wzmacniacz się przesterowuje.Jednak gdy wchodzę w funkcję volume trim,która służy do regulacji poziomu głośności na wejściu we wzmacniaczu,to już to nic nie daje.To samo zauważyłem słuchając płyty cd i jak w odtwarzaczu przyciszę dzwięk to wtedy tez jest ok.Przy słuchaniu np. z USB gdzie nie można wyciszyć dźwięku bezpośrednio w urządzeniu to już nie.Być może problem tkwi w tym układzie,który odpowiada za funkcję volume trim i faktycznie któreś z kondensatorów straciły już swoje właściwości.
  • Level 43  
    VOLUME TRIM musi być realizowane później niż na samym wejściu. Jeśli jest to realizowane "programowo" to musi być przecież jakiś układ o regulowanym wzmocnieniu?
    dominkem wrote:
    jak ustawię głośność w telefonie na 50% to wtedy jest ok,a jak zrobię troche głośniej to już nie,czyli wzmacniacz się przesterowuje.
    No właśnie - z telefonu czy innego odtwarzacza (CD może dawać nawet 2V!) - jeśli wychodzisz z wyjścia słuchawkowego możesz mieć sygnał za dużej wartości w stosunku do pierwszego stopnia (a nawet tego TRIM'a). Czyli wypadałoby sprawdzić jakie są podane czułości wejść tego AT i porównać z sygnałami jakimi go karmisz...
    Teoretycznie wejścia powinny mieć "zapas" - właśnie żeby nie przesterować sygnału na samym początku drogi (bo im dalej tym coraz gorzej będzie to wpływać), ale... Nie wiem jaki dokładnie w tym wzmacniaczu.
    Dlatego pisałem o USER MANUAL - trzeba sprawdzić i dopiero kombinować.
  • Level 3  
    398216 Usunięty wrote:
    VOLUME TRIM musi być realizowane później niż na samym wejściu. Jeśli jest to realizowane "programowo" to musi być przecież jakiś układ o regulowanym wzmocnieniu?
    dominkem wrote:
    jak ustawię głośność w telefonie na 50% to wtedy jest ok,a jak zrobię troche głośniej to już nie,czyli wzmacniacz się przesterowuje.
    No właśnie - z telefonu czy innego odtwarzacza (CD może dawać nawet 2V!) - jeśli wychodzisz z wyjścia słuchawkowego możesz mieć sygnał za dużej wartości w stosunku do pierwszego stopnia (a nawet tego TRIM'a). Czyli wypadałoby sprawdzić jakie są podane czułości wejść tego AT i porównać z sygnałami jakimi go karmisz...
    Teoretycznie wejścia powinny mieć "zapas" - właśnie żeby nie przesterować sygnału na samym początku drogi (bo im dalej tym coraz gorzej będzie to wpływać), ale... Nie wiem jaki dokładnie w tym wzmacniaczu.
    Dlatego pisałem o USER MANUAL - trzeba sprawdzić i dopiero kombinować.


    Dzięki-to czyli volume trim,to taka trochę ściema-bezsensowny dodatek,bo gdyby faktycznie regulował poziom głośności na wejściu to bym przyciszył i raczej sobie głowy tym nie zawracał...