Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP Proliant ML150 G5 serwer - Niepowodzenie w instalacji drugiej karty graficzne

CeS_CeS 04 Sep 2020 22:10 264 2
  • #1
    CeS_CeS
    Level 9  
    Poświęciłem sporo czasu (i kasy) na eksperymenty z drugą kartą graficzną.
    Pod Win8 jest "podstawowy sterownik graf. (niska rozdzielczość)"
    Nie można zainstalować dedykowanego jak ustaliłem Matroxa z powodu niewłaściwego OS.
    1. Taka tam dodatkowa karta na USB nie chciała się zainstalować wobec - jak to stwierdziła - niewłaściwego sterownika podstawowego ww opisanego.

    2. Normalnej karty graficznej wogóle nie można włożyć, bo nie ma ani jednego złącza odpowiadającego układowi kart graficznych.
    Spróbowałem z kartą NVIDIA "low profile" z wyjściem 2xDVI. Efekt był taki, że komp. wyświetlał zamiast na swoim D-sub tylko na jednym DVI karty obraz, ale w systemie nie było widać żadnej karty NVIDIA (działała, ale nie była widoczna i żadne oprogramowanie nvidii jej nie widziało).



    3. Kupiłem taki multiplikator kart graficznych do koparek PCI - takie jak w kompie i przejściówka na PCI takie jak w kartach graf.
    Tu już można było włożyć normalną kartę graf. Włożyłem NVIDIA 2 x DVI. Efekty były dokładnie takie same jak w pkt. 2. Karta działała na 1 złączu, a to na płycie głównej było odłączone.

    Ponieważ jakość obrazu nie była znacząco wyższa przy rozwiązaniach 2. i 3. wróciłem do rozwiązania fabrycznego - jeden monitor D-sub.
    Tutaj spotkała mnie miła niespodzianka, bo po zmianie 19" 760x1024 na 24" 1200 x 1600 Win8 dopasował parametry karty na właściwe, choć nadal pisze to samo (niska rozdzielczość).

    NIESTETY, nadal nie mam dwóch monitorów, nie mówiąc już o 3 - a jest mi to niezbędne do pracy.
    Może ktoś to przerabiał ? Ja nie man więcej pomysłów.

    Podczas "badań" widziałem jakby konflikt adresów portu szeregowego (niepotrzebnego mi do niczego) z kartą graf. Coś tam wyłączyłem, ale nie miało to skutku, ale może to byłby jakiś trop, żeby to rozgryźć?
  • #2
    spy
    Level 25  
    Ten serwer nie ma oficjalnego wsparcia do setupu wielu kart. Po to HP robiło stacje robocze i w tych tanich Proliantach nawet nie ma slotów PCI-E x16. Z tego co wiem, to karty na chipach Nvidii 630 i 210 działają, ale trzeba taką kartę najpierw zamontować, potem wyłączyć Matroxa i dopiero wtedy instalować sterowniki do Nvidii. Generalnie trzeba pokombinować. Pamiętam też, że były karty HP z dwoma wyjściami DVI, ale nie pamiętam, czy nie były właśnie na PCI-E x16.

    Sterowniki: https://www.driverscape.com/manufacturers/hp/laptops-desktops/proliant-ml150-g5/15285
  • #3
    CeS_CeS
    Level 9  
    Dzięki za podpowiedź.
    Ale jak wyłączyć Matroxa? Wydaje się, że w BIOSIE nie ma takiej opcji.