Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG GBB530NSQPB No Frost - zamarza kapilara

20 Sep 2020 23:45 834 15
  • Level 8  
    Witam.
    Mam problem, zakupiłem lodówkę no Frost używana działa po włączeniu ok., ale po paru godzinach czasem dniach zamarza kapilara. Przy parowniku gaz wymieniony i nadal to samo co robić marznie na połączeniu z parownikiem sprężarka pracuje, a chłodnica zimna po podgrzaniu zaczyna mrozić i chłodnica ok 47-50°C kompresor 45, ale niestety po jakimś czasie problem wraca czasem parę godzin czasem dni grzałka rozmrażanie sprawna.
    LG GBB530NSQPB No Frost - zamarza kapilara
  • Level 12  
    Pierwsza myśl to zbyt mało czynnika chłodniczego, ale mówisz że wymieniałeś i lodówka dobrze chłodzi (czy parownik w środku jest równo pokryty lodem na całej powierzchni?). Druga myśl, to coś blokuje rurkę na końcu chłodnicy i działa jak dodatkowa kapilara.
  • Level 27  
    Jaki był powód wymiany gazu ?
    Nie napisaleś co jeszcze było wymieniane, bo zostawiony z oszczędności osuszacz widocznie wyczerpał możliwości wychwytywania wody i ją puszcza dalej i masz to co masz!
    Nowy gaz też zawiera jakąś ilosć wody a usuwany gaz był bardziej "suchy" od niego !
    Powodem więc jest NIE WYMIENIONY stary osuszacz !

    PS. W opisie chyba coś Ci się pomyliło bo podgrzewanie "chlodnicy" raczej tego stanu nie zmieni, chodziło Ci o Parownik?
  • Level 8  
    Dokładnie był wymieniony tylko gaz bo myślałem, że jest mało i dlatego przestaje mrozić, ale po wymianie to samo niestety. Filtr nie był wymieniony czyli wystarczy wymienić sam filtr nie cała kapilarę? Podgrzewam kapilarę w tym miejscu połączenia i wtedy puszcza gaz na jakiś czas, ale problem wraca zaraz jaki filtr zastosować?
  • Helpful post
    Level 27  
    Od kiedy gaz zamarza w układzie? On po prostu przestaje przepływać bo coś mu ten przepływ blokuje, pytanie tylko co to jest. Z Twojego opisu wynikało by, że to coś to woda w układzie. Czy ten układ był już przez kogoś otwierany i po co? Jeśli nie wiesz to zrób fotkę krócca do napełniania to ogarniemy czy tam coś ktoś itd.

    Może ktoś wymienił jej sprężarkę i sp ił robotę więc się jej pozbyli i trafiło toto do Ciebie bo to jest bardzo prawdopodobne! Zrób fotę sprężarki ze wskazaniem krocców przyłączeniowych sa tylko dwa ale muszą być czytelne ich luty. Filtr to odpowiedni do rurki, którą przepływa gaz czyli Φ5 lub 6 i wielkość taka jaka była czyli 10 lub 15 gramów wystarczy.
  • Home appliances specialist
    Filter byleby nie mniejszy.

    Z objawów na 99% masz niedrozna kapilare poprzez olej albo inny chlam. Albo plukasz kapilare albo zakładasz nową.
  • Level 8  
    kecajk49 wrote:
    Od kiedy gaz zamarza w układzie? On po prostu przestaje przepływać bo coś mu ten przepływ blokuje, pytanie tylko co to jest. Z Twojego opisu wynikało by, że to coś to woda w układzie. Czy ten układ był już przez kogoś otwierany i po co? Jeśli nie wiesz to zrób fotkę krócca do napełniania to ogarniemy czy tam coś ktoś itd.

    Może ktoś wymienił jej sprężarkę i sp ił robotę więc się jej pozbyli i trafiło toto do Ciebie bo to jest bardzo prawdopodobne! Zrób fotę sprężarki ze wskazaniem krocców przyłączeniowych sa tylko dwa ale muszą być czytelne ich luty. Filtr to odpowiedni do rurki, którą przepływa gaz czyli Φ5 lub 6 i wielkość taka jaka była czyli 10 lub 15 gramów wystarczy.
    rozumiem układ był nie ruszany wziąłem ją wiedząc o wadzie ale ma 5lat tak że słabo mrozi myślałem że wystarczy dobić gazu wlutowalem zawór shradera nabiłem nowego r600a 54gr jk na tabliczce i niestety problem taki sam jak przed nabiciem jak ustawiłem na tryb Eco czyli -15 chodziła przez 3 dni ok podniosłem do -20 na panelu przednim i było ok dzień sprawdzałem było -23 ale na rano już wszystko było rozmrozone I temp ok 3 st w zamrażarniku w lodówce jest wszystko ok 2-7st jak się ustawi

    Dodano po 9 [minuty]:

    abuhamza wrote:
    Filter byleby nie mniejszy.

    Z objawów na 99% masz niedrozna kapilare poprzez olej albo inny chlam. Albo plukasz kapilare albo zakładasz nową.

    Czym przepłukać i jak jeśli można wiedzieć
  • Level 27  
    Czym przepłukać kapilarę? Acetonem technicznym, który odparuje w układzie bez śladu przy podłączonej i pracującej pompie próżniowej.
    Podajesz niewielką ilość np. w nakrętce od butelki do niego i obserwujesz czy wpływa do kapilary ( jakieś 15 do 20ml ).
    Jeśli opis, że nastąpiło wznowienie chłodzenia po podgrzaniu w miejscu wejścia kapilary do parownika świadczy to o tym że w układzie jest woda, tylko pytanie skąd się tam wzięła jeśli skoro wcześniej jej tam nie było?

    Odpowiedź : Ty ją tam wprowadziłeś z czynnikiem ( w nim jest zawsze jakaś minimalna ilość ) a osuszacz był już wyczerpany więc jej nie zatrzymał i poszła w kapilarę, więc wyszło tak jak wyszło.
    Jakbyś wymienił osuszacz to by Ci to uszło na sucho a tak utknąłeś.

    Dlaczego wpadłeś na pomysł z uzupełnieniem gazu bez sprawdzenia szczelności układu?
    Jakbyś miał pewność , że układ jesz szczelny wtedy na liście podejrzanych powinna pojawić się sprężarka, która się po prostu "nie wyrabia" i nadaje się tylko do wymiany bo temperatury osiągane w tych nienormalnych warunkach nie byly rewelacyjne.

    Jest jeszcze rurka, która płynie czynnik wokół okna zamrażalnika i może być tam nieszczelność bo to jest rurka ze szwem z czarnej stali (koszty).
    Daj spokój kapilarze jej wymiana to nie jest fajna zabawa o ile jest możliwa tylko wymień osuszacz i nie podawaj gazu z odwróconej do góry nogami butelki bo na dole gromadzi się woda zawarta w skroplonym gazie i tylko czeka na okazję aby wypłynąć .
    Jak chcesz to rowiązać w miarę szybko zacznij od sprawdzenia szczelności układu (minimum 24h i bez gwarancji że jest OK) i nie zapominaj o wykonanych lutach że muszą być szczelne, wszelkie nieszczelne miejsca pokaże Ci wypływający przez nie olej w czasie pracy układu.
    Rozwiązanie problemu nie jest takie proste jak Ci się wydawało a pomysł z uzupełnieniem czynnika bez sprawdzenia szczelności był BEZNADZIEJNY.
    Popraw sie !
  • Level 8  
    Ok w takim razie robię wymianę osuszacza, a z tym gazem to fakt podawałem z pojemnika do góry dnem zawieszony na wadze. Czyli podawać na stojąco pojemnik czy na leżąco przy nabijaniu?
    PS.
    Skraplacz jest na dole przy sprężarce chłodzony wiatrakiem.
    LG GBB530NSQPB No Frost - zamarza kapilara
  • Helpful post
    Home appliances specialist
    Ten czynnik nabijasz w stanie cieklym.

    Po wylutowaniu filtra sprawdź jakie ciśnienie generuje kompresor po stronie tlocznej.
  • Level 8  
    Witam ponownie sytuacja w trakcie wymiany filtra wyplenylo trochę oleju z grubszej rurki czy to normalne i czy teraz nie bd za mało w sprężarce, nie dużo ale trochę było bo ręce całe tłuste i jak z tym gazem wkoncu do góry dniem bokiem czy pionowo?
  • Helpful post
    Home appliances specialist
    Kompresor rzucił oleju albo przegrzalo albo już rzuca olejem.
    Udroznij kapilare wlutuj nowy filter do góry kapilara i będzie git. W sensie do góry nogami kapilara ku górze, tloczna do dolu.
  • Level 8  
    Ok zrobione filtr 13.5g dałem taki jk był z tym że w górę za dużego pola manewru nie było bo był w poziomie krótka rurka, teraz testy dam znać czy działa :) LG GBB530NSQPB No Frost - zamarza kapilara
  • Level 8  
    Teraz wygląda to tak jest ok? Mrozi i chłodzi chłodnica ciepła do połowy około 37°C-40°C w zamrażalniku temp ustawiana -20°C jest -17/-23°C w lodówce ustawienie 6 jest zależnie od miejsca 8--1 jeszcze pytanie co jaki czas powinna się rozmrażać? Jeszcze dodam że po dwóch dniach pracy jakby głośniej pracuje i słychać takie przelewanie na bardzo, ale jednak czy to normalne?
    LG GBB530NSQPB No Frost - zamarza kapilara
  • Level 8  
    Problem się nasilił, pracowała ładnie kilka dni, dziś wieczorem pracowała ponad godzinę bez przerwy, wyłączyła się na ok godzinę i teraz pracuje już z 3-4 godziny bez przerwy, temperatura w zamrażarce -27°C, ustawione -20°C, w lodówce ustawione 7°C jest ok 4-5°C i głośniej pracuje, takie terkotanie sprężarki.

    Czyżby nieszczelność w układzie, czy może czujnik temperatury szwankuje, ciśnienie gazu po odstaniu było ok 1.5 na zaworze dobijania tak było po nabiciu i odstaniu kilku godzin, czy jak teraz sprawdzę i będzie takie samo to nie ma nieszczelności czy to nie miarodajne?

    PS.
    Jednak to mój pierwszy No Frost może tak ma być nie wiem, proszę o informację bo teraz znów pracuje normalnie ok 20-40 min i przerwa 20-40 min, już spać nie mogę przez tą lodówkę, z góry dziękuję za pomoc.
    :arrow: Poprawiłem TONI_2003
  • Level 8  
    Witam.
    Lodówka pracuje jak na razie ok. poza bulgotaniem po starcie sprężarki , zaraz po nabiciu nie było nic słychać, teraz po sprawdzeniu i po kilku dniach ciśnienie na ssaniu -0.20do-0.40. Zatem chyba wszystko ok, temperatura sprężarki ok. 40-47°C, skraplacz ok. 32-38°C. Parownik cały równo oszroniony podczas pracy ok. -25/-28°C to tak dla informacji i dla potwierdzenia czy wszystko jest ok.?
    :arrow: Poprawiłem TONI_2003