Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Miernik C4354 nie chce współpracować

waljo 23 Sep 2020 21:37 489 7
  • #1
    waljo
    Level 21  
    Dzień dobry, mam problem z w/w miernikiem. Wymieniłem w nim ustrój pomiarowy bo stary po upadku "odleciał". Miernik niby ma wszystko dobre, a zachowuje się jak by miał swoje życie. Przede wszystkim nie działa bezpiecznik. Po włączeniu nie można go wyłączyć wyłącznikiem. Przy próbie wyzerowania skali do pomiarów oporu, wskazówka ucieka na lewo i tak stoi przez dłuższy czas nawet po wyjęciu baterii. Przeczyściłem izostaty bo miernik dłuższy czas leżał i myślałem, że coś zaśniedziało. Nic to nie pomogło. Nie widzę żadnych spalonych elementów. Ścieżki wyglądają na całe. Nic nie jest urwane. Czasem wskazówka ucieka w prawo po włączeniu środkowego i lewego izostatu, czasem w ogóle nie reaguje na izostaty. Przed upadkiem miernik normalnie działał. Ten nowy ustrój wygląda na dobry, nie był rozbierany. Ładnie chodzi. Macie jakieś pomysły.
  • Helpful post
    #2
    RitterX
    Level 39  
    Masz ten miernik?:
    http://radio-hobby.org/modules/news/article.php?storyid=757
    czy ten:
    https://www.elektroda.pl/rtvforum/topic2915177.html
    W pierwszej kolejności sprawdź czy działa przetwornica i wzmacniacz operacyjny. Sprawdź innym miernikiem czy wszystkie połączenia są sprawne i nie ma pękniętych ścieżek, zimnych lutów.
    Gdyby ustrój nie działał to wskazówka by albo zwisała swobodnie bądź nie reagowała. Skoro reaguje, nawet uciekając do pozycji skrajnej oznacza, że najprawdopodobniej ustrój mikroamperomierza jest sprawny.
    Jeżeli jest jakiś kondensator elektrolityczny to go wymień.
  • #3
    waljo
    Level 21  
    Dzięki za odpowiedź. Mój miernik jest taki jak na zdjęciach. Który z tych układów jest przetwornicą, a który wzmacniaczem i jak je sprawdzić miernikiem. Na płytce są jakieś dwa, jeden wygląda jak klasyczny układ scalony, drugi to taka metalowa kostka. kondensatory widziałem dwa jeden na wejściu, a drugi był na płytce. Sam ustrój jest OK nie wygląda aby był "grzebany", Ma jeszcze te plomby z farby. Dziwne bo przed upadkiem wszystko działało. Później nie robiłem żadnych pomiarów. jak pisałem wcześniej nie widać żadnych problemów na płytkach, kable są na miejscu, zimnych lutów nie widać, zwarć też. Pozdrawiam. Miernik C4354 nie chce współpracować Miernik C4354 nie chce współpracować Miernik C4354 nie chce współpracować Miernik C4354 nie chce współpracować
  • Helpful post
    #4
    RitterX
    Level 39  
    To ta druga wersja, schemat z końcówką oznaczenia M1. Ta aluminiowa kostka na poziomej płytce obok przekaźnika to układ hybrydowy. Na pionowej płytce masz kondensator elektrolityczny 50uF/6.3V, który wymień na 47uF/10V, lepiej 47uF/6.3V tantalowy. Obok kondensatora elektrolitycznego jest wzmacniacz operacyjny, radziecki odpowiednik uA776.
    Przełącz miernik na tryb pomiaru napięcia stałego 3V, do wejścia podłącz małe ogniwko 1.5V. Mierniki uruchamia się zawsze od trybu pomiaru napięcia. Na skali wskazówka powinna wychylić się mniej więcej do jej połowy.
    Następnie zewrzyj środkowy i lewy zacisk na górze miernika ze sobą i przełącz na pomiar rezystancji kRx10, wciśnięty prawy dolny klawisz. Wskazówka powinna wychylić się maksymalnie w prawo czyli 0R . W radzieckich miernikach by uniknąć pomyłek pomiarowych robiono taką właśnie sztuczkę by nie było błędów podłączenia, dodatkowy wyprowadzenie,zacisk dla pomiaru rezystancji. Gdyby wskazówka nie była na 0 to potencjometrem regulacji zera wyzeruj.
  • #5
    waljo
    Level 21  
    Dzięki przystępuje do pracy. Może co z niego jeszcze będzie.
  • #6
    waljo
    Level 21  
    OK jestem po reanimacji miernika. Wymiana kondensatora nic nie dała, miernik dalej żył sam sobie. Włożyłem baterie i zacząłem ruszać delikatnie przewodami. Wskazówka zaczęła wariować. Pomyślałem o przerwanym którymś przewodzie wewnątrz ale nie byłem w stanie namierzyć gdzie może być przerwa. Po wyłączeniu zasilania wskazówka utknęła na maksymalnie na lewo. Dopiero wyjęcie baterii powodowało, że wracała na zero. Po dokładnym obejrzeniu pojemnika na baterie zauważyłem, że plusowy konektor baterii jest zaśniedziały i tu była usterka. Zasilanie miernika jest rozdzielane na 3 volty i 6 volt. Plus 6 volt był zaśniedziały co powodowało jakiś brak zasilania układów i kompletnego rozstrojenia miernika. Usterka okazała się banalna ale mająca wpływ na pracę całego miernika. Miernik nie był używany od kilku lat, a przed jego upadkiem miałem problem z bateriami, które się wylały. Przed włożeniem baterii przeczyściłem z grubsza styki ale śniedzi było na tyle grubo, że nie łączyła bateria do końca. Czyszczenie, nowy przewód i wygląda, że wszystko gra. A już miernik miał iść do lamusa. Wygląda, że musi być bardzo dobre połączenie styków w tej puszce. Blaszki są zrobione z blaszki ocynkowanej więc z czasem się utleniają i trzeba je czyścic albo zakonserwować jakimś smarem. Miernik działa, więc bardzo dziękuję za pomoc. Proszę jeszcze o informację dotyczącą skali na mierniku oznaczoną (db), czy służy ona do pomiaru natężenia dźwięku ?. Nigdy jej nie używałem, a zawsze byłem ciekawy co mozna nią zmierzyć.
  • Helpful post
    #7
    RitterX
    Level 39  
    [dB] to zakres do pomiaru np. wzmacniaczy. Po prostu nie musisz przeliczać napięć przy standardowym obciążeniu.
  • #8
    waljo
    Level 21  
    OK kojarzę, ale to poza moją wiedzą już jest. Problem rozwiązany, więc zamykam temat. Dzięki jeszcze raz za pomoc.

    Dodano po 2 [minuty]:

    Usterka była w zaśniedziałej końcówce pojemnika baterii.