Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Komputer się zawiesza i pojawia się komunikat "No signal detected"

30 Sep 2020 23:24 291 4
  • Level 2  
    Witam. Po około 1,5 roku komputer zaczął dziwnie działać. Zazwyczaj po pierwszym włączeniu włącza się BIOS a następnie pojawia się czarny ekran z napisem "No signal detected". Resetuję komputer i działa. Włącza się prawidłowo. Następnie głównie przy grach po około 10 minutach grania gra się zawiesza i ekran gaśnie - pojawia się z znowu napis "No signal detected". Po restarcie (zazwyczaj konieczny reset na obudowie) jest już ok. Mogę grać/pracować ile chce aż do wyłączenia komputera. System postawiony ponownie około 2 miesięcy temu - wcześniej problem jeżeli był to sporadycznie. Komputer czyszczony też około 2 miesięcy temu. Co w tej sytuacji zrobić i na co zwrócić uwagę, od czego zacząć sprawdzanie? Część podzespołów zbliża się do terminu końca gwarancji a więc kurczy się czas na reklamację. Z góry dziękuje za pomoc.

    Parametry: Płyta główna Gigabyte B450M DS3H; Karta graficzna Gigabyte Radeon RX 570 Gaming 4GB GDDR5; Procesor AMD Ryzen 3 1200 AF, 3.1GHz, 8 MB, BOX; Dysk SSD Crucial MX500 500 GB 2.5'' SATA III ; Pamięć Patriot Viper 4, DDR4, 8 GB, 3000MHz, CL16; Zasilacz be quiet! SYSTEM POWER 9 500W ; Obudowa SilentiumPC Regnum RG4 Pure Black .
  • Level 38  
    mike081981 wrote:
    Komputer czyszczony też około 2 miesięcy temu.
    Przed czyszczeniem PC były te same objawy? Masz na płycie głównej (tył obudowy) złącze (DVI-D/HDMI) do podłączenia monitora. Zamknij system wyłącz PC i przypnij monitor. Mozesz wyciągnąć z PC kartę dedykowaną RX 570 i pozostałe podzespoły zostaw tylko Procesor i RAM. Wyeliminowanie problemu poprzez uruchomianie samego PC - zobacz, czy PC się włączy prawidłowo.

    Rozdzielczość :
    Quote:

    wyjścia graficzne:
    1 x DVI-D port, supporting a maximum resolution of 1920x1200@60 Hz
    * The DVI-D port does not support D-Sub connection by adapter.
    1 x HDMI port, supporting a maximum resolution of 4096x2160@60 Hz(Uwagi)
    * Support for HDMI 2.0 version and HDCP 2.2.(Uwagi)



    Test baterii na pł. głównej CR2032 3V, czy ma właściwe napięcie musi miec wiecj niz 2V, jeżeli będzie do wymiany to wykaze probelm z datą i godziną co ponizej możesz przetestować. Jak PC się uruchomi prawidłowo wejdź do BIOS i ustaw date i godzine zapisz zmiany wyłącz PC, odczekaj 10 -15 minut i ponownie wejdz do BIOS odczytaj godzin, date jak są prawidłowe to oK. -
  • Level 5  
    kiss39 wrote:
    Test baterii na pł. głównej CR2032 3V, czy ma właściwe napięcie musi miec wiecj niz 2V, jeżeli będzie do wymiany to wykaze probelm z datą i godziną co ponizej możesz przetestować. Jak PC się uruchomi prawidłowo wejdź do BIOS i ustaw date i godzine zapisz zmiany wyłącz PC, odczekaj 10 -15 minut i ponownie wejdz do BIOS odczytaj godzin, date jak są prawidłowe to oK. -


    Może jeszcze dla bezpieczeństwa odpiąć zasilanie zewnętrzne?


    Jak masz taką możliwość, to podepnij inną kartę grafiki i zobacz, czy też tak będzie się działo
  • Level 41  
    Witam,
    problemy ze zglaszaniem sie BIOSu sa na pewno zwiazane z bateria zasilajaca "CMOS".
    Ale problemy z zawieszaniem moga byc z tym zwiazane ale nie musza, tu bardziej wyglada mi na "padajacy" kondensator / utrata pojemnosci na granicy uzywalnosci, sam ostatnio mialem tak problem i zasilacz daje napiecia OK ale przy "stresie" juz nie.
    Niestety problem polega na tym ze taki kondensator nie musi byc "widoczny".
    Pozdrawiam
  • Level 2  
    Witam, po wyczyszczeniu wnętrza komputera i reinstalacji Windowsa problem już nie wystąpił. Dziękuje wszystkim za porady.