Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TespolTespol
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Zmywarka Electrolux 4310 OLO - nie grzeje, dawno wałkowany temat...a jednak nie

Bobi 49 20 Nov 2020 20:06 1914 58
  • #31
    Bobi 49
    Level 9  
    Ok, zdjęcie załączę jak wyjmę płytkę. Przyglądam się nowemu tacho pod szkłem powiększającym awers /tak nazwę/ lewy przewód A i strzałka na 4-10, rewers ten sam przewód 6 i strzałka na 1-8. Na oryginale nie ma takich symboli. Może to Cię zdziwiło bo nigdy pod szkłem nie oglądałeś, ale czy to ma znaczenie która noga pod którą złączkę? wb
    Te znaki pochodzą od formy wtryskarki i dla mnie nic nie znaczą. wb
  • TespolTespol
  • #32
    mrice
    Home appliances specialist
    Nie tacho obojętnie jak podłączysz. Zreszta oryginalnej cewki tacho nie kupisz, trzeba brać od Beko.
  • #33
    Bobi 49
    Level 9  
    Dobry wieczór, głupio mi zawracać Ci głowę. Kupiłem tacho od Beko Cewka tachogeneratora silnika do pralki Beko 372205505, taka była rada AGD komuś na elektroda i to wyszło. Jak pisałem tacho ma takie oznaczenia. Pomiar oporności pokojowy 90 Ohm, pod lampą rosło i dojechało do 150 Ohm, dłużej nie trzymałem. Wczoraj pod szkłem dopatrzyłem się tych znaków. Jak po wymianie nie ruszyła wróciłem do starego tacho. Jego podłączyłem prawidłowo bo oznaczyłem przewody. Przyczyna mogła być w przecieku który poleciłeś zlikwidować /dzięki/ i zlikwidowałem. Również i zawór itd.... jak już pisałem.Ale to nowe tacho mogłem podłączyć odwrotnie. Pamiętam o fotce płytki, jutro się dobiorę do tego. Życzę miłego wieczoru, dziękuję za cierpliwość, zdrowia. wb
  • #34
    mrice
    Home appliances specialist
    Czyli co, po podmianie cewki pompa nie ruszyła? Podłączenie przewodów nie ma znaczenia, a z cewką jak z żarówką.
    Bobi 49 wrote:
    Pamiętam o fotce płytki, jutro się dobiorę do tego.
    Nie płytka tylko panel sterowania, układ klawiszy chciałbym poznać.
  • #35
    Bobi 49
    Level 9  
    Cześć, Proszę dokładniej powiedzieć, czy chodzi o płytkę na dole zmywarki czy płytkę w drzwiach ? wb
  • #36
    Kenworth 18
    Level 40  
    Panel sterowania czyli panel z guzikami i wyświetlaczem jeśli zmywarka go posiada.
  • TespolTespol
  • #37
    Bobi 49
    Level 9  
    Dzięki, mam płytkę bez wyświetlacza ale z przyciskami w drzwiach od góry, druga płytka przy podstawie zmywarki.Ta na dole też naćkana elektroniką i na niej wymieniłem dwa przekaźniki bogu ducha winne. Dziękuję, już załączam zdjęcie, czy o to chodziło?
    Pozdrawiam, wb
    Zmywarka Electrolux 4310 OLO - nie grzeje, dawno wałkowany temat...a jednak nie
  • #38
    Monter Nr3
    Level 14  
    Przy sprawdzaniu grzania musi być podłączony reg. przepływu (to z zielonym silniczkiem). Jeżeli ten reg. nie działa w trybie serwisowym pojawi się błąd iE0 (grzałka będzie rozłączona).

    Kod „iE0”: pozycja regulatora przepływu (poziom ramienia spryskującego)

    • Alarm zostanie zapisany i będzie wyświetlony tylko w trybie serwisowym; każda faza będzie kontrolowana w nowy sposób.
    • Alarm jest generowany, jeśli żądana pozycja regulatora przepływu nie zostanie osiągnięta po 120 sekundach;
    • grzałka zostaje wyłączona.
    • Jeśli sygnał wysyłany przez regulator przepływu nie zmieni się po 15 s, oprogramowanie wstrzyma proces ustalania pozycji na 2 s i wznowi go po upływie kolejnych 120 s.

    To powyżej z instr. serwisowej, ale na 100% nie jestem pewny czy dotyczy tego modelu, ale warto sprawdzić.
  • #39
    Bobi 49
    Level 9  
    Dziękuję za informację, wieczorem jak wrócę to uruchomię i sprawdzę. Szkopuł tylko w tym, że ja nie mam wyświetlacza. Ale wszystko po powrocie. wb

    Dodano po 8 [godziny] 41 [minuty]:

    Witam bardzo, już i mnie ciepło. Wróciłem przemoczony, zmarznięty, głodny na stół wjechały pierożki z mięsem wołowym /z rosołu/ herbatka po góralsku, zmywarka stop. Szyld reklamowy ratowałem. Teraz zawinięty w kocyk ,,, w fotelu... no i co mogę więcej dodać. Darujcie, przepraszam. wb
    Mrice, czy zdjęcie właściwe ? wb, pozdrawiam
  • #40
    mrice
    Home appliances specialist
    Tak, fotka jaką chciałem :)

    W takim razie zrób rzecz następującą.
    Sprawdź czy programy są zresetowane, jak nie to zresetuj tak ja jest opisane na panelu, muszą zapalić się wszystkie diody programów i wyłącz zmywarkę.
    Przyduś i przytrzymaj ECO + Garnki i włącz zasilanie, trzymaj tak długo, aż nie zaczną mrugać pierwsze 3 diody od lewej. Puść klawisze, naduś raz jeszcze Garnki, puść i zamknij drzwi. Zmywarka rozpocznie pracę, zajmie jej to ok 15 minut. Sprawdź po skończonym cysku czy będzie weń ciepło czy nie i czy skończy cykl czy przerwie.
  • #41
    Bobi 49
    Level 9  
    Dziękuję Mersi, obśmieliśmy się żonką jak pięknie to opisałeś, skojarzyło nam się "było cicho i spokojne jak tu nagle..." fajnie, dzięki, teraz wróciłem od klienta, zaraz to sprawdzę.
    Edit:
    Straszne, uruchomiłem zgodnie, ale miga garnek, Diabli, nie złożyłem całości zmywarki. Leży przed mną styropian spławik /stop wodzie/ z kuwety, piwnicę mam głęboką. Zmywarka wodę leje memle, ale chyba nic z próby nie będzie. Jeszcze 10 minut. poczekam, po tym ją złożę i ponowię reset itd., a jednak idzie w dobrą stronę bo grzeje... Dzięki dodam, że dioda garnka miga. Spaskudziłem? Grzeje czuję przez górną szparkę w drzwiach ciepło! Odpaliła koniec programu, otworzyłem, a w środku gorąco i co mam teraz zrobić? Czy tyko złożyć do końca, a szampan, nalewki? :arrow: Mrice szok, dopiszę MERSI! Proszę o dalszą kończącą instrukcję. Led kończący pracę zgasł, wodę wypompowała jest w środku bardzo ciepło, czy to już koniec z problemem?
    ... i co ja będę robił? Odpisz, :bye: :shii: :please:
    wb
  • #42
    Bobi 49
    Level 9  
    Już wyglądało, że podziękuję Tobie i wszystkim Dobrym ludziom, a jednak... Jak nie była złożona to reset przez Ciebie polecony przyniósł skutek, a tu psikus. Złożyłem i ustawiłem, zamknąłem włączyłem do sieci jednak franca wypompowuje wodę, której nie ma. Ok, ja cię zaskoczę i wlałem około 3l tak pod dolne śmigiełko.

    Jest wypompowała wszystko, i prosi o więcej, a podglądała mnie w salonie i siorbie chce więcej dalej. Na sucho to jej zaszkodzi. Wyłączyłem. Miałem to wcześniej, opisałem to niedawno. Od różnych fikołków przy składaniu mogło coś zamoknąć, ale co? Poczekałem do dzisiejszego dnia.

    Włączyłem, a ona dalej kręci pompką wypompowującą. Proszę, czy może to być spławik krańcowy na kuwecie działający na mikrusa nad kuwetą-zalanie domu, tego spławika (ze styropianu) dodałem po teście Twoim, który wypadł na plus. Montując go sprawdziłem czy awersem i czy dobrze. Może być, że pasując kuwetę spławik ułożył się do góry, mikrus jest bardzo delikatny i podaje sygnał zalania. Jutro sprawdzę. Na dziś dziękuję i pozdrawia.
    Proszę o wnioski z mojego raportu. wb
    :arrow: Poprawiłem TONI_2003
  • Helpful post
    #43
    mrice
    Home appliances specialist
    Bobi 49 wrote:
    Proszę, czy może to być spławik krańcowy na kuwecie działający na mikrusa nad kuwetą-zalanie domu,

    Miałem kilka przypadków gdzie ten cud styropian odkształcił się pod wpływem wody wyginając się w banana. W zależności jaką masz wersję tego ustrojstwa, sprawdź czy da się wymontować styropian i go sprawdź kładąc na czymś płaskim. Druga opcja to zasymuluj mu stan prawidłowej pracy, myślę, ze jako elektrotechnik będziesz wiedzieć jak to zrobić :)
  • #44
    Bobi 49
    Level 9  
    Cześć, tak podejrzewałem, zaraz żonka udostępni mnie kuchnię to ruszę na nią, styropian jest wygięty zauważyłem ale nie znałem oryginału a to może wystarczyć, dzięki , odpiszę. wb
  • #45
    Bobi 49
    Level 9  
    Witam Ciebie Mrice , i innych internautów ogromne słowa podziękowania za cierpliwość dla mnie i mojej walki. Udało się to ogarnąć. Dzięki , muszę kupić i założyć ten spławik-czujnik ale to już drobiazg. Życzę wszystkim ZDROWIA i Spokojnych Świąt. wb
    P.s zamknąć już ten temat ?
  • Helpful post
    #46
    mrice
    Home appliances specialist
    Możes zamknąć jak zrobisz kilka myć tak na w razie W :)
  • #47
    Bobi 49
    Level 9  
    Dzięki, poczekam i jeszcze si e odezwę, pozdrawiam wb
    Ps. dziś, drugie zmywanie zrobiła żonka i wyszło bardzo dobrze.
  • #48
    Bobi 49
    Level 9  
    Dawno się nie czytaliśmy, witam Mrice, no i miałeś rację, że jeszcze nie czas. Jak pisałem zmywania przebiegły pomyślnie z wyjątkiem ostatniego. Cały cykl pomyślnie, naczynia suche i czyste, ale nie wypompowała brudnej wody. Świeci się led w programie eco na którym myła. Nic nie mogę zrobić by go zmienić na reset nic nie reaguje, świeci się i basta. Wypiąłem wtyczkę, próbowałem zmienić program i nic. Spotkałeś się z tym problemem ? Oczywiście proszę o pomoc, coś zrobiłem kiedyś i wypompowała mi wodę, ale jak to powtórzyć? Pomóż, pozdrawiam wb.
    Szukałem na elektrodzie inne przypadki, ale takiego żeby nie dygnęła to nie znalazłem.
  • #49
    Bobi 49
    Level 9  
    Cześć Mrice, rano włączyłem zmywaka do sieci. Zgodnie z Twoim zaleceniem zresetowałem, migały 3 diody itd.
    Włączyłem garnek, ruszyła. Po około 15 min. (wczorajsza woda była w środku) dwa razy splunęła, chwila ciszy, zakotłowała i ruszyła pełnym cyklem na programie garnki. Grzeje przetacza, pluszcze i pracuje. Nie wyjdę poczekam. Mam odbiory ale wytrzymają. Czekam i dokończę... Wyświetla mi się oczko i 2800, co to znaczy? Chyba nie to co mi do głowy przychodzi, a ona pracuje poczekam...
    Edit:
    ... umyła, wysuszyła i wypompowała :please: uśmiech żony i pytanie: czy od czasu do czasu trzeba będzie resetować czy przyjdzie przywyknąć co Ty na to? wb
  • Helpful post
    #50
    mrice
    Home appliances specialist
    Dobrze pamiętam, ze hydrostat został nowy ?
    Jeśli będzie od czasu do czasu robić takie numery a po resecie jej pomoże to pokusił bym się jeszcze o przeprogramowanie modułu. Jeśli lokalny serwis Elektrolux nie będzie wredny, to można się do nich wybrać z samym modułem i zdjęciem naklejki z drzwi. Jak będą wredni i pazerni to mogą się upierać, że muszą do Ciebie przyjechać na usługę.
  • #51
    Bobi 49
    Level 9  
    Dzięki, odłożę to na przyszły tydzień. Dziękuję i jeszcze się odezwę, pozdrowienia. wb
  • #52
    Bobi 49
    Level 9  
    Dobry wieczór Mirce, mam urwanie głowy prywatnie. Żonka zmywa w zmywarce, ale ostatnio nie dygnęła, dioda świeciła się na Auto. Zresetowałem wedle przykazania i ruszyła /łaski nie zrobiła/ umyła na gorąco wysuszyła tak sobie ale przy otwartych drzwiczkach dosuszyła. Jest ok. Z tą płytką podjadę w terminie późniejszym...urwanie głowy przed świętami. Ale zmywak działa. Dorzucę, że te oznakowanie malutkie na tacho to znaki formy wtryskarki.Pozdrawiam, wb
  • #53
    Bobi 49
    Level 9  
    Witam Mrice , SZTAB DYREKCJI i innych użytkowników ELEKTRODA. Spokojnego 2021 Roku, bez choróbstw i dużo pomyślności, Dosiego Roku.
    ps. oczywiście trudno nie zgadnąć, że nie byłem z płytką, żonka resetuje i zmywa, daje radę, pozdrawiamy DW b.
  • #54
    mrice
    Home appliances specialist
    Jedź, ogarnij ją, bo to sie w końcu zemści :)

    Wszystkiego dobrego na nowy rok.
  • #55
    Bobi 49
    Level 9  
    Dzięki, aleś mnie nastraszył...już odzwyczaiłem się od zmywania... pozdrawiam, wb /DW b, rozwijam Dorota, Wiesław b/
  • #56
    Bobi 49
    Level 9  
    Witam "Merci" nie gniewaj się ale to ładnie brzmi . Tej płytki do resetu to nie mam do kogo zawieść, to nie śmieszne ale to są pseudo warszawscy fachowcy. Sto pytań i żadnej konkretnej propozycji i odpowiedzi. Nie chciałem tego za darmo. Proszę czytaj ... jak już Ci pisałem ruszyła, grzała, ogólne zadowolenie, grzeje i myje na każdym programie... i bdęc myje na zimno. Próba resetu nic nie dała. Zrobiłem jej psikusa, wlałem 2,5 litra gorącej wody i włączyłem... nie pytam co dalej bo wiesz. Ale dlaczego? Wlewam i na każdym programie po 2 h kończy, bucha gorąca para, jest ok. Naczynia suche i ciepłe. Dlaczego ? Nie chcę być upierdliwy ale mam zgryza. Mogę tak robić do śmierci ... nie jest to problem... ale dlaczego ? Fajnie.. pozdrawiam w Nowym Roku. wb
  • #57
    mrice
    Home appliances specialist
    Bobi 49 wrote:
    Tej płytki do resetu to nie mam do kogo zawieść,

    Nie do resetu a programowania i może Ci to ogarnąć serwis autoryzowany, lub ten człowiek:
    https://www.elektroda.pl/rtvforum/uzytkownik334520.html

    Bobi 49 wrote:
    Dlaczego ?

    Bo Elektrolux...
    Ogarnij soft tego modułu, bo dalej będziemy królika z kapelusza wyciągać.
  • #58
    Bobi 49
    Level 9  
    Witam Mrice, tu muszę zakończyć temat mojej zmywarki Elektrolux. Działa lepiej jak nowa, żonka bardzo zadowolona i nie pozwala nikogo do niej wzywać "bo popsują i basta". Wlewa dzbanek 1,75 l gorącej wody, włącza na jakim chce programie i maszyna robi swoje. Serdecznie dziękujemy za cierpliwość i pomoc. Pozdrawiamy i zamykam temat , dwb :D :shii:
  • #59
    Bobi 49
    Level 9  
    Witam Mrice, tu muszę zakończyć temat mojej zmywarki Elektrolux. Działa lepiej jak nowa, żonka bardzo zadowolona i nie pozwala nikogo do niej wzywać "bo popsują i basta". Wlewa dzbanek 1,75 l gorącej wody, włącza na jakim chce programie i maszyna robi swoje. Serdecznie dziękujemy za cierpliwość i pomoc. Pozdrawiamy i zamykam temat , dwb :D :shii:

    Dodano po 4 [minuty]:

    Usterkę usunąłem dzięki cierpliwej pomocy Mrice. Zmywarka pracuje lepiej jak nowa. Duże słowa podzięki prowadzącemu. Wiesław B