Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hotpoint Ariston LFF 8M121 CX - komunikat h2o

armin089 11 Oct 2020 17:48 2973 8
  • #1
    armin089
    Level 8  
    Witam, posiadam zmywarkę Hotpoint Ariston LFF 8M121 CX EU. Problem polega na tym, że od paru dni podczas pracy zmywarki wyskakuje komunikat h2o:
    Hotpoint Ariston LFF 8M121 CX - komunikat h2o
    Zauważyłem również, że po skończonym cyklu mycia naczynia są zimne. Sprawdziłem auqa stop - sprawny. Elektrozawór zaznaczony na zdjęciu też sprawny
    Hotpoint Ariston LFF 8M121 CX - komunikat h2o
    Jaka może być przyczyna pojawiania się błędu?
  • #2
    Jarzabek666
    Level 36  
    H2O i czerwony kranik informuje o braku wody albo zakamieniony zawór albo załamany przewód przyczyn jest mnóstwo po prostu informuje o złym przepływie albo braku .. Powinno się po kilku sekundach wyświetlić F6
  • #3
    roxio
    Level 23  
    H2O to błąd przy podawaniu wody ciepłej lub zimnej, o małej ilości wody, zbyt niskim ciśnieniu itd, wszystko co związane wodą w zmywarce. Pamiętaj że, zmywarka standardowo najpierw spłukuje na zimno później podaje wodę do grzania potem znów płucze i w zależności od opcji suszy lub nie i tu pytanie; czy cały cykl przechodzi na zimno? Otwórz w połowie mycia i sprawdź czy podgrzewa wodę i ile tej wody jest, podłuż ręcznik trochę wody chlapnie ale bez paniki cykl powinien się zatrzymać.
    Jeśli wody jest sporo to możliwe że, uszkodzeniu uległ czujnik temperatury stąd błąd o braku wody w tym wypadku ciepłej. Jak wody jest jak na lekarstwo to w pierwszej kolejności sprawdzasz dopływ, sitko na elektrozaworze potrafi zajść kamieniem, potem sam elektrozawór, a właściwie cewkę - zmierz oporność powinna być w okolicach 3,5Kohm może jest zużyta nie otwiera zaworu do końca.
  • #4
    armin089
    Level 8  
    Jarzabek666 wrote:
    H2O i czerwony kranik informuje o braku wody albo zakamieniony zawór albo załamany przewód przyczyn jest mnóstwo po prostu informuje o złym przepływie albo braku .. Powinno się po kilku sekundach wyświetlić F6

    Żaden błąd F6 nie pojawia się.

    Dodano po 40 [minuty]:

    roxio wrote:
    H2O to błąd przy podawaniu wody ciepłej lub zimnej, o małej ilości wody, zbyt niskim ciśnieniu itd, wszystko co związane wodą w zmywarce. Pamiętaj że, zmywarka standardowo najpierw spłukuje na zimno później podaje wodę do grzania potem znów płucze i w zależności od opcji suszy lub nie i tu pytanie; czy cały cykl przechodzi na zimno? Otwórz w połowie mycia i sprawdź czy podgrzewa wodę i ile tej wody jest, podłuż ręcznik trochę wody chlapnie ale bez paniki cykl powinien się zatrzymać.
    Jeśli wody jest sporo to możliwe że, uszkodzeniu uległ czujnik temperatury stąd błąd o braku wody w tym wypadku ciepłej. Jak wody jest jak na lekarstwo to w pierwszej kolejności sprawdzasz dopływ, sitko na elektrozaworze potrafi zajść kamieniem, potem sam elektrozawór, a właściwie cewkę - zmierz oporność powinna być w okolicach 3,5Kohm może jest zużyta nie otwiera zaworu do końca.

    Nie na każdym programie podgrzewa wodę. A ten elektrozawór to jest ten co jest zaznaczony na zdjęciu czy są jeszcze jakieś inne? Nie sprawdzałem jeszcze ile tej wody jest.
  • #5
    LukaszNO
    Level 2  
    Cześć czy problem został rozwiązany? Ponieważ mam ta sama sytuację jak ty, wymieniłem już nawet aqua stop, ale nic nie pomogło. Sprawdzałem tez pompę tą typową co się tak często psuje i jest wadliwa, ale jest okay. Jest tylko jest dziwna sytuacja z tymi dwoma kablami żółtymi co idą do aqua stop co się łącza oba bieguny mi się świecą jak sprawdzam próbówką, i dziwne to jest.
    :arrow: Poprawiłem TONI_2003
  • #6
    armin089
    Level 8  
    Cześć, nic nie zrobiłem a problem jak na razie się nie pojawił.
  • #7
    LukaszNO
    Level 2  
    szkoda myslalem ze zalatwiles sprawe i wiesz co bylo przyczyną , czyli wontek nadal nie jest zakonczony , morze jeszcze ktos bedzie mial ten sam problem i bedzie znal przyczyne .
  • #8
    armin089
    Level 8  
    Witam, pojawił się nowy problem z tą zmywarka. Mianowicie po włączeniu jakiegokolwiek programu następuje skrócenie czasu mycia. Był podobny problem z taką zmywarka na forum ale tam okazał się problem z pompą odpływu. Wyciągnąłem pompę odpływu czysta i sprawna. Tak samo jest z pompą myjącą, czysta i sprawna. Jaka może być przyczyna skracania czasu mycia?
  • #9
    LukaszNO
    Level 2  
    Witam.
    Ja pisalem wczesniej wątek, wiec sprawa byla taka ze nic innego tylko programator bedzie za to odpowiedzialny. Wiem bo doinformowalem sie w tym i innymi bledami, koszt programatora to jakies 450zl plus koszty wymiany 250zl. nie oplaca sie. Jednak za te koszty kupilem Beco 1000zl z mala doplata na 5 lat gwarancji i po kłopocie. Doradzę tobie jesli masz sprawny plaszcz wodny i inne podzespoly typu pompy, to zdemontuj i sprzedaj na olx lub allegro z tych rzeczy zwroci ci sie jakies 500zl.
    Pozdrawiam