Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lodówko-zamrażarka Samsung RL 34 EGSW - źle działający panel z wyświetlaczem

13 Oct 2020 21:04 243 1
  • Level 9  
    Witam.

    Problem polega na tym, iż sukcesywnie przestawały świecić sekcje na wyświetlaczu, to jeszcze można było przeżyć, ale ostatnio przestał działać przycisk od ustawiania temperatury zamrażarki. Wcześniej zauważyłem, że pękają przewody od wiązki przewodów od drzwiczek do korpusu lodówki. Najbardziej newralgiczne miejsce (przy zawiasie) już wcześniej lutowałem, ale dziś postanowiłem wymienić wszystkie przewody. Obciąłem je zaraz przy wtyczkach (w korpusie lodówki) i możliwie najdalej w drzwiach. Myślałem że to rozwiąże problem. Niestety, część sekcji wyświetlacza zaczęła działać, ale przycisk od regulacji temperatury zamrażarki w dalszym ciągu nie reaguje.
    Ponadto kilka dni temu zauważyłem ciekawy objaw, mianowicie, lodówka sama się wyłączyła i po jakichś 5 min sama się włączyła. I tak kilkukrotnie. Powciskałem przyciski od ustawiania temp. i wszystko wróciło do normy. Czy powodem tego samowyłączenia może być problem z panelem lub wiązką?
    Proszę o pomoc jak się do tego dobrać, czy można jakoś dostać się do wyświetlacza w drzwiczkach.
  • Level 9  
    Mimo braku zainteresowania postem podzielę się tym co dotychczas ustaliłem. Mianowicie, w wyświetlaczu wypaliły się sekcje cyfr (tak też sugerowały inne posty z podobnym problemem). Bardziej martwi mnie, że nie mogę regulować temperatury w zamrażalniku, domyślnie ustawione jest (bo braku napięcia) - 20 stopni, a to powoduje, że lodówka włącza się dość często. Jest już leciwa (ponad 10 lat) więc osiągnięcie tej temperatury wymaga dłuższej pracy.

    Pomierzyłem obwód na płytce od przycisku regulacji temperatury, wiązkę kabli i wszystko jest ok. Trafiłem gdzieś na post o module sterowania w tej lodówce, i podobno jest mało prawdopodobne aby uszkodził się. Tam jeszcze nie zaglądałem.
    Pytanie, czy ktoś miał podobny problem i co z tego wyszło?