Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Telewizor Libra 203 zanik dźwięku

K.elektronik 13 Oct 2020 21:08 462 14
  • #1
    K.elektronik
    Level 3  
    Witam otóż bo mam problem ponieważ w telewizorze libra 203 zanika dzwięk. Przez ok.5min jest głośny dźwięk a po ok.5min dzwięk cichnie. Gdy chce się podgłośnić przy telewizorze zaczyna trzeszczeć. Czy wiadomo co to może być?
  • #3
    K.elektronik
    Level 3  
    Tak wiem ale teraz chodzi o inny problem, a to jest ostatni w tym telewizorze. tamten temat mogę zamknąć ponieważ rzeczywiście modulator był źle ustawiony.
  • #4
    emik
    Level 30  
    K.elektronik wrote:
    tamten temat mogę zamknąć ponieważ rzeczywiście modulator był źle ustawiony.

    Więc trzeba napisać rozwiązanie problemu i zamknąć.
  • Helpful post
    #5
    Janusz_kk
    Level 32  
    Czy tam nie ma lampy PCL86? jeśli tak, to traci emisję.
  • #6
    emik
    Level 30  
    Janusz_kk wrote:
    Anodowe napięcia triody i pentody oczywiście sprawdziłeś?

    No to teraz grubo pojechałeś. Kol. miał ciężkie problemy z modulatorem a Ty mu takie coś.
  • #7
    Janusz_kk
    Level 32  
    Nie czytałem wcześniejszego wątku. Poza tym w tym wspomina że mu już modulator chodzi.
  • #8
    K.elektronik
    Level 3  
    Czy zanik dźwięku może być spodowodany spaleniem jakiejś części? Bo jedna jest spalona i nie wiem od czego jest to część Telewizor Libra 203 zanik dźwięku
  • #9
    yokoon
    Level 29  
    K.elektronik wrote:
    Witam otóż bo mam problem ponieważ w telewizorze libra 203 zanika dzwięk. Przez ok.5min jest głośny dźwięk a po ok.5min dzwięk cichnie. Gdy chce się podgłośnić przy telewizorze zaczyna trzeszczeć. Czy wiadomo co to może być?

    Wymień lampę PCL86 i sprawdź czy istnieje żarzenie tej lampy.
  • #10
    K.elektronik
    Level 3  
    Żażenie występuje
  • #11
    Olkus
    Level 23  
    Witam. Nie podobają mi się te przypalone rezystory...

    Telewizor Libra 203 zanik dźwiękusketch-160...196005.png Download (721.5 kB)

    A co do zaniku dźwięku to przydało by się zmierzyć napięcia na PCL86 która pewnie będzie do wymiany. Pozdrawiam.
  • #12
    K.elektronik
    Level 3  
    Witam te rezystory nie są spalone tylko ten na środku okopcił tamte
  • #13
    Olkus
    Level 23  
    K.elektronik wrote:
    Witam te rezystory nie są spalone tylko ten na środku okopcił tamte


    A tego "na środku" sprawdziłeś?
  • #14
    emik
    Level 30  
    K.elektronik wrote:
    Przez ok.5min jest głośny dźwięk a po ok.5min dzwięk cichnie

    To ma być objaw przerwy na rezystorze?
    Olkus wrote:
    A tego "na środku" sprawdziłeś?

    Jak na razie kol. nic nie mierzył, być może brak multimetra. Ocena wyłącznie wzrokowa.
    K.elektronik wrote:
    Gdy chce się podgłośnić przy telewizorze zaczyna trzeszczeć

    A to objaw braku emisji lampy?
  • #15
    K.elektronik
    Level 3  
    Rzeczywiście lampa do wymiany, dziękuje za pomoc.