Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komp sie wiesza:(

mahcin 12 Paź 2005 00:47 1731 11
  • #1 12 Paź 2005 00:47
    mahcin
    Poziom 27  

    Witam, zawsze bylo wszystko okej, nastapilo podlaczenie do internetu, doinstalowalem firewalla sygate personal, po czym zaczalem laczyc sie z internetem...otwieram kilka okienek i nagle obraz sie rozmazuje, czcionki sie robia pogrubione ikony zanikaja...mnusze resetowac...dlaczego tak sie dzieje:(? mam win 98 se, 256ram, 1200athlon

    0 11
  • #2 12 Paź 2005 01:27
    kosmaty
    Poziom 17  

    doradzam zmienić system operacyjny jeśli potrzebujesz połączenia z net-em.

    W windows 98 bardzo często występują błędy w rejestrach po zainstalowaniu jakiegokolwiek oprogramowania. Postaraj się zainstalować jakiś program do czyszczenia rejestru i usuwania w nim błędów.(norton windoctor,regsupreme itd)
    Odporniejszy jest już Windows Millenium. Komputer nie jest aż taki wolny więc mogą byc także systemy takie jak Win2000/Xp.

    0
  • #3 12 Paź 2005 02:21
    mahcin
    Poziom 27  

    urz\ywam komputera do serwisowania telefonow gsm, zadnego systemu na podbudowie NT niestety nie moge miec:( co robic?:( rejestr up[ozadkowany i dalej to samo

    0
  • #4 12 Paź 2005 02:37
    JACHO
    Poziom 22  

    Na początek zainstaluj IE6.0 (Bo masz zapewne wersję 5.5) zaciągnij wszystkie update do systemu, bo to podstawa w Win98 chcąc korzystać z internetu.
    Aktualizacja,aktualizacja i jeszcze raz aktualizacja się kłania
    Twoja przeglądarka (IE5.5) nie jest w stanie obsłużyć w pełni zawartości stron internetowych stworzonych w obecnej technologi.

    0
  • #5 12 Paź 2005 09:44
    mahcin
    Poziom 27  

    mam od samego poczatku IE 6.0, updaty tez zrobilem lacznie z nieoficjalna latka i dalej to samo....moze byc tak ze plyta glowna nie wyrabia z przetwarzaniem? ECS K7VZA...bo juz nie wiem gdzie tkwi błąd:(
    wydaje mi się że to nie ram...tylko jakaś inna podręczna pamięć...konwencjonalna lub inna... mam win98, może jest jakiś zły wpis, jest ktoś kto pomoże?

    0
  • #6 12 Paź 2005 23:23
    kosmaty
    Poziom 17  

    najprościej to zainstalować Windows 98 SE od nowa. To kosztuje tylko ok 20min i problem z głowy.
    Nie trzeba formatować dysku tylko pod dosem usuwamy katalog windows-a oraz program files i to wszystko i juz tylko instalujemy W98 od nowa.
    Jak wiesz że takie dziwne rzeczy dzieją się przy programie firewall sygate personal to zrezygnuj z niego i zainstaluj inny np ZoneAlarm

    0
  • #7 12 Paź 2005 23:38
    Radzious
    Poziom 28  

    Zobacz jakie procesy znajdują się w pamieci i pousuwaj to co niemusi byc
    oraz
    przejedź pamięć memtestem

    spisz z pliku system.ini linijke z tego:[386Enh] oraz [vcache].

    Zrób tez raport z everesta i wklej

    0
  • #8 12 Paź 2005 23:39
    JACHO
    Poziom 22  

    Coprawda to ostateczne wyjście ale powinno pomóc. Zapisz swoje dane,dokumenty ,profil ,i inne ustawienia np. poczty na inną partycję lub cd ,a potem reinstalka systemu. Najprawdopodobniej wbiło ci się jakieś paskudztwo.Co do XP nie widze problemu można zainstalować program VMware-workstation (możliwość utworzenia win98 na XP) i user port żeby używać niezbędnego ci oprogramowania. Inną możliwością jest zainstalowanie dodatkowego systemu (np XP) na innej partycji , a najlepiej zaopatrzyć się w mniejszy HDD z 98 do pracy ,a xp używać do internetu i pozostałych celów.
    Powracając do twojego problemu z naprawą obecnego stanu to pozostaje ci zrobić nakładkę win98 z poziomu windowsa. Pozamienia pliki systemowe do pierwotnego stanu ,a twoje dane i programy powinny pozostać z tym ,że trzeba będzie uaktualnić IE i pozostałe update, ewentualnie oprogramowanie.
    Zainstaluj Javę może to pomoże.

    0
  • #9 13 Paź 2005 00:03
    mahcin
    Poziom 27  

    wiec tak:
    system.ini :

    [386Enh]
    device=tddebug.386
    ebios=*ebios
    woafont=dosapp.fon
    mouse=*vmouse, msmouse.vxd
    device=*dynapage
    device=*vcd
    device=*vpd
    device=*int13
    keyboard=*vkd
    display=*vdd,*vflatd
    EMMExclude=C000-CFFF
    ConservativeSwapfileUsage=1
    DMABufferSize=64
    MaxPhysPage=40000
    MinSPs=16



    [vcache]
    MaxFileCache=393216
    MinFileCache=64512
    ChunkSize=512



    raport everesta w zalaczniku


    przeleciałęm poamięć memtestem i wszystko okej


    Nie chciałbym, formatować czy też wgrywać wina....chciałbym naprawić to jakoś

    0
  • #10 13 Paź 2005 01:05
    JACHO
    Poziom 22  

    Trochę mi to podpada
    Internet Explorer 6.0.2600.0000 (IE 6.0 - Windows XP)

    0
  • #11 13 Paź 2005 01:20
    mahcin
    Poziom 27  

    no mam takiego Internet explorer...moze i taki sdam jest w XP, ja zdobylem instalke i zainstalowalem...ale nie polepszylo to stanu

    0
  • #12 13 Paź 2005 02:45
    jurex2
    Poziom 17  

    Panowie !! ściemniacie trochę !!
    żeby zainstalować w98se na starym systemie nic nigdzie nie trzeba przegrywać tylko czsem poczytać porady na forum microsoftu ;)
    zakładam, że mało kto ma wersję w98-upgrade - a większość w98-oem
    w celu zainstalowania "po wierzchu na starą wersję" trzeba zrobić tak:
    1. odpalić komputerek z płyty CD windowsa 98
    2 wykonać c: <enter> cd \windows <enter> ren win.com x.com <enter> x:(ten dysk co instalka tam siedzi) <enter> setup <enter>
    3. później instalator wykryje, że jest stara winda tam zainstalowana i będzie chciał się zainstalować w katalogu c:\windows.000 - to trzeba mu kazać żeby się zainstalował w katalogu gdzie był poprzedni windows - a on wtedy z szacunkiem podejdzie do rejestru, konfiguracji, etc,etc - i po chwili (30min) jest nowa winda ze starymi programami ;)
    4. aktualizacje, aktualizacje, aktuali..................... aż do uranej śmierci ;(

    a jak mahcin się odezwie do mnie to mam gdzieś programik, który załatwia "wyłączność" na obsługę RS'a pod NT - czyli NT/2000/XP

    0