Elektroda.pl
Elektroda.pl
X
Elektroda.pl
IT SerwisIT Serwis
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Lenovo G510 - Wymiana płyty głównej

17 Paź 2020 12:39 399 29
  • Poziom 12  
    Cześć.

    Dostałem od kolegi laptop Lenovo g510 (i7-4700MQ, AMD Radeon 2GB) z usterką polegającą na tym że komputer włącza się na parę sekund po czym wyłącza się. Przy czym ekran cały czas pozostaje czarny.

    Przejrzałem internet i wyczytałem ze w tych płytach (LA-9641P rev:1.0) ludzie przeważnie diagnozują problem z mostkiem albo KBC. To rzeczy których w domu nie naprawię a zważywszy że ta płyta ma już uszkodzony jeden slot RAM zapadła decyzja o jej wymianie.

    I teraz sedno sprawy. Oto oznaczenia z mojego egzemplarza:
    Lenovo G510 - Wymiana płyty głównej
    Lenovo G510 - Wymiana płyty głównej
    Lenovo G510 - Wymiana płyty głównej

    A oto znalezione oferty:

    - https://tinyurl.com/yyykpu9z
    - https://tinyurl.com/y4sphov7

    Chciałbym upewnić się że któraś z tych płyt jest właściwa dla mojego komputera.
  • IT SerwisIT Serwis
  • Spec od komputerów
    Obie płyty będą pasować. Proponowałbym jednak oddać do naprawy obecną bo to wcale nie musi być mostek ani KBC.
  • Poziom 12  
    Tak. Zasilacz serwisowy również.
  • Poziom 20  
    Napięcia i rezystancje na cewkach pomierzone? A matrycę podświetla jak uruchomisz go czy całkowicie czarna?
  • Poziom 12  
    cysiekw napisał:
    Napięcia i rezystancje na cewkach pomierzone?


    Proszę bardzo:

    Lenovo G510 - Wymiana płyty głównej Lenovo G510 - Wymiana płyty głównej

    cysiekw napisał:
    A matrycę podświetla jak uruchomisz go czy całkowicie czarna?


    Wydaje mi się że jest kompletna ciemność.

    Do tego teraz na zasilaczu serwisowym widzę że to jednak bardziej coś w stylu bootloopa niż wyłączenia po chwili. Pobór prądu po włączeniu wzrasta do nieco ponad 1A po czym po jakiś 8s spada do 0 żeby po kolejnych 4s znów wejść na 1A na 8s. I tak w kółko.
  • Poziom 20  
    bpjl napisał:
    Pobór prądu po włączeniu wzrasta do nieco ponad 1A
    widzę że ma to dedykowane gpu, amd? jest do tej płyty schemat, jest boardview jak nie znajdziesz odezwij się na pw podzielę się, wyjmij cpu i ponownie pomierz rezystancję na cewkach, na początek szukał bym, wykluczał zwarcie czy występuje, na liniach dla których podałeś rezystancję.
  • Spec od komputerów
    Sprawdź czy masz napięcia na źródłach U38, U39. To samo na UV4 oraz QV8.
  • IT SerwisIT Serwis
  • Poziom 12  
    cysiekw napisał:
    widzę że ma to dedykowane gpu, amd?

    Dokładnie tak.
    cysiekw napisał:
    jest do tej płyty schemat, jest boardview jak nie znajdziesz odezwij się na pw podzielę się

    Schemat mam, boardview niestety nie.
    cysiekw napisał:
    wyjmij cpu i ponownie pomierz rezystancję na cewkach

    Po wyjęciu CPU rezystancja PL902, PL903 i PL904 wzrosła do ok 1kΩ

    miecho18 napisał:
    Sprawdź czy masz napięcia na źródłach U38, U39. To samo na UV4 oraz QV8.

    U38=5,05V
    U39=3,3V
    UV4 - nie potrafię znaleźć
    QV8=3,3V
  • Spec od komputerów
    Przeprogramuj kość BIOS.
  • Poziom 12  
    miecho18 napisał:
    Przeprogramuj kość BIOS.

    U8? Macie może odpowiedni i sprawdzony wsad? I o co chodzi z tym ME Regionem o którego wyczyszczenie tylu prosi w sieci?
  • Spec od komputerów
    Wsady są na forum. ME Regionu dla testów nie musisz czyścić, tylko bez wyczyszczenia obraz może pokazać się dopiero po dłuższej chwili.
  • Poziom 20  
    bpjl napisał:
    ME Regionem
    problem z me może być taki że np. Komputer może wtedy działać równe 30 min i się wyłączy niezależnie co będziesz robić jaki system będziesz mieć, nawet wejdziesz do biosu i po 30 poweroff
  • Spec od komputerów
    bpjl napisał:
    Po przeprogramowaniu BIOSu płyta zachowuje się dokładnie tak samo. Ekran czarny mimo dłuższego czekania, pobierany prąd "skacze".

    Czyli nie tak samo.
    bpjl napisał:
    komputer włącza się na parę sekund po czym wyłącza się.
  • Poziom 20  
    bpjl napisał:
    Po przeprogramowaniu BIOSu płyta zachowuje się dokładnie tak samo
    to nie bios, gdyby był bios padnięty w większości przypadków miał byś podświetlanie, kartę post posiadasz? Ja nadal obstawiam gdzieś zwarcie na któreś przetwornicy np CPU/VGA i dlatego się nie podnosi, wpada w bootloop, a co tam z tym gniazdem od Ramu się działo?
  • Spec od komputerów
    cysiekw napisał:
    gdyby był bios padnięty w większości przypadków miał byś podświetlanie

    Bzdura.
  • Poziom 12  
    miecho18 napisał:
    Czyli nie tak samo.

    W pierwszym poście napisałem o wyłączaniu się ale w kolejnym sprostowałem że po podłączeniu zasilacza serwisowego widać że tak naprawdę nie wyłącza się tylko łapie restarty i wtedy proąd "skacze" między 0 a 1A.

    cysiekw napisał:
    a co tam z tym gniazdem od Ramu się działo?

    Nie mam pojęcia. Wiem tylko że ta płyta była już 2 razy serwisowana w ramach gwarancji komputera. Nie wiem co było robione za pierwszym razem choć widzę ślady lutowania PC807. Za drugim razem zdiagnozowano uszkodzenie dolnego gniazda RAM ale właściciel nauczony doświadczeniem stwierdził że nie będzie znów czekał miesiąc zanim serwis to ogranie i po prostu przestał korzystać z tego slotu.
  • Pomocny post
    Spec od komputerów
    Podgrzej diagnostycznie rdzeń grafiki dedykowanej.
    bpjl napisał:
    wtedy proąd "skacze" między 0 a 1A.

    Wiesz co to procedura POST?
  • Poziom 12  
    miecho18 napisał:
    Wiesz co to procedura POST?

    Zacytuję sam siebie:
    bpjl napisał:
    Pobór prądu po włączeniu wzrasta do nieco ponad 1A po czym po jakiś 8s spada do 0 żeby po kolejnych 4s znów wejść na 1A na 8s. I tak w kółko.

    Poprę siebie filmem:


    miecho18 napisał:
    Podgrzej diagnostycznie rdzeń grafiki dedykowanej.

    Podgrzałem i nic to nie zmieniło.
  • Pomocny post
    Spec od komputerów
    Jak widać procedura POST w ogóle nie startuje - praktycznie brak zmian (skoków) pobieranego prądu w czasie. Masz CPU na podmiankę?
  • Poziom 12  
    miecho18 napisał:
    Masz CPU na podmiankę?

    Niestety nie. Teraz to przestało być zabawne - zamówię płytę, będę czekał wieki a okaże się że procesor do wymiany :crazyeyes:
  • Pomocny post
    Poziom 20  
    Napisz skąd jesteś miasto na grupie że poszukujesz na pożyczkę coś na Intelu gen 4 zwykły Celeron styka może ktoś się znajdzie, tyle żeby wyeliminować uszkodzenie CPU.
  • Poziom 12  
    Ale masz na myśli grupę na FB czy gdzieś tutaj też są takie opcje?

    Dodano po 1 [godziny] 30 [minuty]:

    Czy taki Celeron 2950M SR1HF może być?
  • Pomocny post
    Spec od komputerów
    bpjl napisał:
    Czy taki Celeron 2950M SR1HF może być?

    Tak.
  • Poziom 12  
    Po podmianie procesora na SR1HF płyta odpala. Po dłuższym czasie pojawia się obraz na ekranie. Wgram oryginalny bios i zobaczymy co będzie choć już podejrzewam że uratowaliście mnie przed zbędnym zakupem płyty :)
  • Pomocny post
    Poziom 20  
    bpjl napisał:
    Wgram oryginalny bios
    zrób najpierw backup, żeby ci klucz nie wyparował do windowsa jeśli jest w biosie
  • Poziom 12  
    Właśnie teraz będę wgrywał backup oryginalnego który zrobiłem zanim wgrałem ten wsad z forum.

    Dodano po 4 [godziny] 58 [minuty]:

    --=edycja=--

    Po zmianie na oryginalny BIOS. Komputer startuje normalnie. Działa też bezproblemowo już od paru godzin (w tym 2x po godzinie stress testu) więc chyba z płytą jest wszystko OK.

    Powiem więcej. Moim zdaniem oba sloty pamięci działają. Oba obsadziłem i stresowałem RAM. Zero błędów. Sądzę że od samego początku problemem był procesor a ekipa w serwisie gwarancyjnym po prostu poleciała po bandzie bo nie chciało im się otwierać komputera.

    Pozostaje kwestia wymiany procesora na coś sensownego zamiast tego Celerona.
  • Pomocny post
    Poziom 20  
    i5-4210m kupisz za 70-80 wydajność 20% niższa od tej i7 do lapa home office imho styka
  • Poziom 12  
    Właściciel chciał dokładnie taki sam i7 jak był pierwotnie więc takie dostał. Po całym popołudniu testowania komputera stwierdzam że jest całkowicie sprawny (włącznie z tym slotem RAM na którym serwis Lenovo postawił krzyżyk).

    Dziękuję wszystkim za pomoc i udzielone informacje. Jesteście wielcy!