Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Monitor podpięty pod DisplayPort gubi sygnał

Jacko0o 18 Oct 2020 01:09 471 2
  • #1
    Jacko0o
    Level 15  
    Witam.

    Ostatnio zakupiłem monitor Dell S3220DGF. Działa na 165 Hz, FreeSync włączony, podpięty przez DisplayPort 1.2. Niekiedy monitor gubi sygnał - na kilka sekund obraz robi się czarny, wyświetla się komunikat, że nie wykryto sygnału, po czym wszystko wraca do normy. Jak dotąd działo się to WYŁĄCZNIE podczas gry w Death Stranding i tylko podczas cutscenek. W innych grach czy podczas normalnej pracy (Internet, aplikacje biurowe, filmy itd.) problem nie występuje. Najpierw idąc za głosami z forów, włączyłem w opcjach zasilania ustawienia pod wysoką wydajność i podmieniłem kabel na DP 1.4 (karta oraz monitor wspierają wersję 1.4 więc dziwię się, że do monitora fabrycznie dawany był przewód 1.2...), ale wtedy problem się nasilił. Wróciłem więc do 1.2. W Internetach wyczytałem, żeby w BIOS włączyć ErP Ready, a w Windowsie wyłączyć dynamictick i początkowo faktycznie myślałem, że się udało, bo przez cały jeden dzień nie miałem problemów. Na następny dzień jednak problem wrócił...



    Niby problem wielce uciążliwy póki co nie jest, ale lepiej gdyby go nie było. Nie chciałbym przy tym rezygnować z odświeżania czy FreeSync'a, bo m.in. z tych względów zdecydowałem się na taki a nie inny monitor.
    Zna ktoś jakiś cudowny sposób?

    Mój setup wygląda następująco:
    -Zasilacz: SEASONIC FOCUS PLUS GOLD 650W
    -Obudowa: Fractal Design Define C
    -Pamięć: Patriot Viper 4, DDR4, 2x8 GB, 3733MHz, CL17
    -Płyta główna: MSI B450 Tomahawk Max
    -Procesor: AMD RYZEN 5 3600
    -Radiator: SPC Fortis 3 v2 + pasta Grizzly
    -Karta graficzna: GTX1060 6GB
    -Karta dźwiękowa: AIM SC808
    -Dyski: SSD x 3

    Z góry dziękuję za pomoc.
    Pozdrawiam,
    J.
  • #2
    sylweksylwina
    Moderator of Computers service
    Cały sprzęt podłączony jest do wspólnej listwy zasilającej? Gniazdka z prawidłowo podłączonym stykiem ochronnym?

    Ogólnie nie można wykluczyć nawet uszkodzenia samego GPU. Dobrze by było sprawdzić monitor na innym setupie, ale domyślam się, że to nie takie oczywiste.
  • #3
    Jacko0o
    Level 15  
    Wszystko podpięte do jednej listwy. Wszystkie gniazda z bolcem.
    Nie bardzo mam jak sprawdzić, bo jak wspomniałem, sygnał gubiony jest jedynie w specyficznych okolicznościach. Mam kilka laptopów i dodatkową stacjonarkę, ale żadna z tych platform nie uciągnie Death Stranding...
    Czytałem w iternetach, że problem taki występuje na różnych monitorach i konfiguracjach. Często pomagało zmniejszenie odświeżania lub wyłączenie FreeSync lub G-Sync, ale z tego akurat chciałbym korzystać. Zastanawia mnie, dlaczego coś takiego dzieje się akurat podczas cutscenek? Wydaje mi się, że wówczas fpsy skaczą w górę, wraz z nimi FreeSync podkręca odświeżanie i stąd problem... Może grafika nie wyrabia? Ale niby dlaczego? W mniej wymagających gierkach mam 200+ fps, odświeżanie cały czas hula na maxa i problemów brak...
    W sumie odpalę licznik Hz i zobaczę czy coś się da na tej podstawie wywnioskować.