Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Mercedes sprinter 906 316 cdi - po wymianie kolektora ssącego nie odpala

marekfiesta 22 Oct 2020 13:12 1065 26
  • #1
    marekfiesta
    Level 19  
    Jak w temacie sprinter 316 2.1 cdi 2011r po wymianie nowego kolektora dolotowego nie chce zapalić ,podpięty pod komputer bosch w trakcie kręcenia obroty są na poziomie 250, synchro rozrządu pokazuje ok. Cisnienie wolno ale narasta i oscyluje na poziomie od 24000 do 30000 .Na plaka odpala i tylko na nim pracuje. Zawór na pompie i na rampie podmieniony na nowy brak efektów. Pompa i wtryski sprawdzone w firmie na stole ok.Ciśnienie sprężąnia ok.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    decybel91
    Level 41  
    Otwarty EGR? Szczelność dolotu odłącz przepływomierz powietrza na próbę. Stan jeszcze DPF
  • #4
    marekfiesta
    Level 19  
    kolektor ssący teraz ma zdjęty egr też a pompa paliwa w zbiorniku daje aż wężyki przy filtrze prostuje.Teraz moje pytanie jeżeli mam rozebrany dolot to czy on mi odpali bez egr kolektora i intercooler rozpięty.Po wymianie kolektora na nowy poskładałem wsio odpalił na 15 sekund i zgasł.Auto do mnie przyjechało ponieważ pod kolektorem ssącym dmuchało ciśnienie z turbo temu wymieniałem.
  • #5
    m.tosiek
    Level 19  
    Bez EGR powinien odpalić, może układ cr zapowietrzony, jak silnik na wytryskach Delphi, to trzeba układ dobrze odpowietrzyć, te wtryski są bardzo wrażliwe na zapowietrzenie i może być problem z odpaleniem.
  • #6
    DoctorCar
    Level 18  
    Kolgea tosiek dobrze mówi o zapowietrzonych wtryskach. Miałem kiedyś podobny przypadek, ciśnienie paliwa ok, obroty, synchro tez i nawet było słychać jak wtryski "cykają" a nie odpalał. Wyjęty z silnika wtrysk i podłączony na krótko nie podawał paliwa i dopiero jak stuknąłem w niego kluczem to ruszył i wyszedł problem
  • #7
    marekfiesta
    Level 19  
    Ok nadal brak informacji czy musi być dolot poskręcany i szczelny do odpalenia miałem poskręcany i to nic nie dało wtrysk też był wykręcony i nie leci z niego mgiełka podczas kręcenia. Wtryski chyba Delphi o ile pamiętam 20 cyfrowe i zakodowane. Tylko za żaden kod nie pasuje z obecnym wtryskiem, ale bez tego myślę że powinien odpalić może tester boscha nie ogarnia prawidłowo kodów na wtryskach. Ale nic nie było zmieniane z kodowaniem.
  • #9
    DoctorCar
    Level 18  
    Nie musi być założony. Wtryski na tę chwilę też nie ważne - ma zapalić
  • #11
    marekfiesta
    Level 19  
    Nie ma błędów czysto
  • #13
    marekfiesta
    Level 19  
    Sprawdzone są dobre pompa też, mam wydruk pracy na stole
  • #14
    m.tosiek
    Level 19  
    Skoro wtryski sprawdzone, to po zamontowaniu nie podpinać do nich kostek, popuścić przewody wysokiego ciśnienia od listwy do wtrysków, kręcić rozrusznikiem aż pojawi się olej napędowy przy nakrętkach, później dokręcamy przewody i kręcimy dalej na odpientych kostkach, dopiero po kilkukrotnej próbie rozruchu bez kostek podpinamy je. A i tak nawet jak auto zapali to nie ma pewności że układ jest dobrze odpowietrzony, i ja dla pewności popuszczaj nakrętki od przewodów jeszcze na pracującym silniku.
  • #15
    marekfiesta
    Level 19  
    Poskładałem wszystko do kupy wtryski odpowietrzone odpalanie z komputerem obroty, ciśnienie, synchronizacja rozrządu ,praca zaworu regulacji sprężanie ok, natomiast podpięty oscyloskop pod pierwszy wtrysk brak impulsu na otwarcie i tu leży problem dlaczego nie odpala.Dziwi mnie to że nie było żadnej ingerencji w elektrykę a tu taki numer.Czy zdarzały się przypadki iż sterownik silnika nie dawał napięcia na sterowanie wtryskami w tych autach.
  • #16
    Gerri
    Mercedes specialist
    Może jest zwarcie na wtrysku lub wiązce i dlatego nie widzisz napięcia?
  • #17
    marekfiesta
    Level 19  
    ale w takim razie dlaczego sterownik nie widzi usterki danego wtryskiwacza,jak odepnę dany wtrysk od razu widzi jego przerwę
  • #18
    Gerri
    Mercedes specialist
    No tak - przymuliło mnie :)
    A nie powinien na tych trzech jakoś kulawo zagadać?
    Nie masz mozliwości podłożyć "zestawu startowego" z innego auta?
  • #19
    marekfiesta
    Level 19  
    No nie mam możliwości podmiany dziś sprawdziłem jeszcze raz rozrząd fizycznie jest na znakach synchro też jest masa powietrza pobiera ok 400mg obroty 350, ciśnienie od 25 do 30 bar a nie ma sterowaniem wtryskami jak by sterownik padł nie podawał napięcia. Błędów brak podczas kręcenia, przewody od wtrysków sprawdzone pod kątem przebicia są ok już mi pomysły się kończą co jeszcze sprawdzić. A i popuszczana rurka przy wtrysku też psika ostro przy kręcenia.
  • #21
    marekfiesta
    Level 19  
    Ciśnienie pomyliłem się od 25 000do 30000 hpa
  • #22
    andrzej20001
    Level 43  
    A jak doszło w ogóle do awarii ? Przed tym kolektorem palił?
  • #24
    marekfiesta
    Level 19  
    Pod kolektorem jest uszczelka i na puszczało ciśnienie z turbiny tam syczało tak palił tylko brak mocy
  • #25
    Gerri
    Mercedes specialist
    marekfiesta wrote:
    Pod kolektorem jest uszczelka i na puszczało ciśnienie z turbiny tam syczało tak palił tylko brak mocy

    Dosyć powszechny problem w silnikach 651. Luzują się szpilki mocujące kolektor (albo urywają)
    Pojawiają się błędy i motor wchodzi w tryb awaryjny.
  • #26
    marekfiesta
    Level 19  
    Dziś podeszłem do Mietka jeszcze raz wszystko niby sprawdzone warunki do odpalenia ciśnienie narasta wolno do 200 barów. Nie odpala sprawdziłem przelewy na menzurkach 1,2,3 ok 40 cm ropy w wężyku a 4 około 5 cm wychodzi na to że te 3 wtryski leją na przelew i tu będzie chyba wina, a dałem do sprawdzenia na stole napisali na wydruku że ok. Powinno być około 30 procent różnicy a jest za wiele. Jak tu wierzyć takiemu sprawdzeniu.
    co na to powiecie
  • #27
    marekfiesta
    Level 19  
    Jednak wtryski wzięli do poprawki auto zapaliło temat zamykam.

    Dodano po 30 [sekundy]:

    Wtryski