Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio Opel Insignia Tesla - radio działa ale nie gra dźwięk

01 Nov 2020 12:49 399 4
  • Level 9  
    Dzień dobry,

    Posiadam radio do Opla Insigni Tesla style - radio działało do momentu jak chciałem wymienić panel sterowania klimatyzacja - podczas wypinania panela radio przestało grać, poruszałem przewodami i na chwilę znowu zaczeło grać ale po niedługim czasie znowu nastała cisza. Radio uruchamia się normalnie, wszystkie funkcje działają oprócz dźwięku (w dodatkowym głośniczku działa sygnalizacja otwartych drzwi itd).

    Stawiam na uszkodzoną końcówkę mocy ale wolałbym to skonsultować z fachowcami :)
    Narazie jedyną rzeczą jaką zrobiłem było poprawienie lutów dla końcówki mocy oraz samego gniazda obok (zasilanie oraz podłączenie głośników) i niestety nie pomogło.

    Jak widać na poniższych zdjęciach zastosowana jest końcówka mocy firmy ST TDA7388 (GK19VHB V6 CHN GK 824).

    Czy można jakoś sprawdzić czy końcówka mocy jest sprawna ? - jestem laikiem dlatego prosiłbym o to żeby odpowiedzi nie były napisane elektronicznym żargonem.

    Radio Opel Insignia Tesla - radio działa ale nie gra dźwięk

    Radio Opel Insignia Tesla - radio działa ale nie gra dźwięk

    Radio Opel Insignia Tesla - radio działa ale nie gra dźwięk

    Radio Opel Insignia Tesla - radio działa ale nie gra dźwięk

    Radio Opel Insignia Tesla - radio działa ale nie gra dźwięk

    Radio Opel Insignia Tesla - radio działa ale nie gra dźwięk

    Będę wdzięczny za pomoc w naprawieniu radyjka.

    p.s. w oryginalnym radiu które mam nie gra przedni/lewy kanał (w drzwiach kierowcy) i czy to może też być wina końcówki mocy (CD300)?
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 28  
    Witam.Może w tych drzwiach jest zwarcie i końcówka się wyłącza?
  • Level 9  
    arturdip wrote:
    Witam.Może w tych drzwiach jest zwarcie i końcówka się wyłącza?


    OK, dzięki za poradę, sprawdzę czy faktycznie nie ma jakiegoś zwarcia (ściągałem boczek ostatnio i może faktycznie coś się wydarzyło).

    Jednak radio działało po ściągnięciu i założeniu boczka a dopiero przy wymianie panela klimatyzacji przestało grać.

    Czy są jakieś inne propozycje/sugestie ?
  • Level 9  
    arturdip wrote:
    Witam.Może w tych drzwiach jest zwarcie i końcówka się wyłącza?


    Cześć,

    Chciałbym bardzo podziękować "arturdip" za tak trafną sugestię - okazało się że podczas wymiany ogranicznika drzwi uszkodziłem przewód od głośniczka i dlatego pojawiło się zwarcie ;) dzisiaj znalazłem uszkodzony kabel, naprawiłem i odzyskałem głos w drzwiach kierowcy. Na koniec zamontowałem ponownie radio typu TESLA i ....... działa :D

    Teraz mam inny mały problem - kamera cofania nie zawsze się załącza - niestety nie ja montowałem kamerę oraz radio (tak było już w kupionym samochodzie) i nie wiem jak dokładnie powinna być podłączona (brak instrukcji). Z tego co widziałem jeden cinch jest podłączony (sygnałowy) do kabla który idzie do radia a z drugiego przewodu jeden kabel podłączony jest do wiązki wstecznego a drugi kabel jest luźny. Czy ten luźny kabel nie powinien być podłączony do masy (klapy) ?

    Czy może ktoś posiada instrukcje co i gdzie można podłączyć bo jest dużo wejść i wyjść cinch?

    Mam nadzieję że z tym problemem też uda nam się uporać ;)

    pozdrawiam.
  • Service technician RTV
    Witam

    Czy ten luźny przewód to jest koloru czarnego jeżeli tak to musi być podłączony do masy, kamera powinna być podłączona tak jak masz czyli chinch do radia , czerwony do lampy żarówka od wstecznego podaje plus zasilanie kamery tylko wtedy kiedy wrzucisz bieg wsteczny.