Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop Lenovo "nie wstaje" wygaszony po ruchu mychą lub po kliku...

WIPI1979 04 Nov 2020 11:23 1446 0
  • #1
    WIPI1979
    Level 12  
    Dzień dobry.

    Pomagam.
    Poniższy opis jest rozwiązaniem.

    Laptop rodziców pod koniec października 2020 miał dziwną przypadłość.
    Po wygaszeniu ekranu wchodził w tryb bezużyteczności.
    Stało się to po aktualizacji systemu Win 10 Home pod koniec października 2020 - nie wnikałem po której aktualizacji.

    Ekran wygaszał się (na czarno - w/g ustawionego czasu w ustawieniach zasilania).
    Nie reagował EKRAN i laptop po ruchu kulki trackball-a, ani po przyciśnięciu jakiegokolwiek klawisza na klawiaturze lapka lub na klawiaturze bluetooth.
    No może ekran migotał na przemian na czarno i szaro.
    Wiatraczki działały.
    Diody pokazywały pracę dysku i płyty głównej (WiFi, ...) oraz wydawał lapek dźwięki, gdy przycisnęło się kilka klawiszy na raz lub odpowiedni układ klawiszy.
    Jednak jakikolwiek układ klawiszy nie pozwalał "na wstanie" systemu.

    Sposoby radzenia sobie z przypadłością.:
    UWAGA
    Samemu nie zaktualizujemy Win 10 home - trzeba poczekać na nową łatkę Microsoft-u. Chyba, że sam napiszesz "łatkę".

    RESTART

    Zwykłe, WYMUSZONE wyłączenie i ponowne włączenie pozwalało na normalną pracę. Przetrzymanie klawisza power przez kilka sekund, aż do wyłączenia się systemu (nic nie da/ło się zapisać).
    Jednak po wygaszeniu ekranu znowu laptop nie nadawał się do użytku.
    Dlatego początkowo rodzice używali do czego potrzebowali i potem zawieszał się lub wyłączali...

    Ustawienia wygaszania ekranu i ustawienia wchodzenia/niewchodzenia w tryb uśpienia/hibernacji.
    Wszedłem w:
    panel sterowania -> sprzęt i dźwięk - opcje zasilania
    poprzez najechanie na bateryjkę w prawym dolnym rogu paska windows-a.
    Wybrałem opcje zasilania, a potem wybrałem: zmień ustawienia planu.
    Zaznaczyłem wszędzie dla zasilania bateryjnego i sieciowego opcje NIGDY dla uśpienia i dla wygaszenia ekranu.
    To załatwiło problem na dobre.
    Komputer nie "zawieszał się" w tryb bezużyteczności.
    Normalnie wyłączał się dopiero po komendzie WYŁĄCZ (Start - > wyłącz).



    Czas wyłączenia dysku.
    Wszedłem jeszcze w tryb zaawansowany zasilania i zmieniłem wartości czasowe dla wyłączenia dysku.
    Zwiększyłem z 20 min. na 1440min. (po dobie). Chodziło mi o to, aby dysk wyłączał się lub wchodził w tryb uśpienia po upływie doby (tryb oszczędzania energii dla SSD, a dla HDD (jeszcze oszczędność jego podzespołów mechanicznych (łożysk i ramienia)).
    Dla pewności wartość ta można zwiększyć do tygodnia (1440 x 7 = 10 080 min.). Wtedy laptop może coś przeliczać przez weekend i spokojnie, możemy nie martwić się, że zrestartuje się nam.

    UWAGI KOŃCOWE.
    Nie wyłączałem automatycznej aktualizacji. Powinien nadal sam się aktualizować.
    Nie ingerowałem w rejestr.
    Nie ingerowałem w ustawieniach systemu, by coś wyłączyć, aby uniknąć problemu - to nie załatwienie problemu.
    Nie ingerowałem w BIOS.

    BIOS (uwaga):
    Aby wgrać system ponownie miałem z tym laptopem dziwną sytuację.
    Po zmianie w BIOS-ie, aby startował napęd optyczny z płytką systemu do wgrania (mimo zatwierdzenia zmiany ustawień), BIOS nie pozwalał na wystartowanie płytki z systemem do wgrania.
    Po ponownym wejściu widziałem, że BIOS pokazywał brak przestawienia napędów. Było jak przed przestawieniem.
    Musiałem poprzestawiać i powyłączać funkcje BIOSU, aby zatwierdzenie BIOSu z nowym ustawieniem napędu było skuteczne.
    Udało się.
    Potem (po restarcie) BIOS pokazywał ustawienia z jakimi go ustawiałem.

    Wgrałem i ustawiłem system na nowo, aby mieć kontrolę nad laptopem taką jaką chciałem, aby uaktualnienia nie ustawiały/przestawiały mi laptopa bez mojej wiedzy.
    Jednak utworzyłem 2-a profile dodatkowe (+ 2-a rodziców - jak normalnie były):
    Jeden nazwałem Admin, a 2-gi moim imieniem. Poustawiałem na koncie Admina ustawienia zasilania i ustawienia systemu w pewien sposób, a na moim profilu ustawiłem w zwykły mi pasujący. Jak rodzice coś przestawią, to dojdę, co przestawili, bo powinien laptop dobrze uruchamiać się na ustawieniach moich lub na Admin-owskich.

    Aktualizacje aktualizowały się automatycznie. Nic nie przestawiałem i nie wybierałem aktualizacji - wgrały się wszystkie. Laptop działa normalnie - jest OK.
    Czekam/y na "łatkę systemu" nadal normalnie używając laptopa. Rodzice zadowoleni.

    Dane laptopa:
    LENOVO 15"
    LENOVO 320-15IAP
    (80XR0157PB)
    dysk Plextor 128GB SSD 2,5" - a nie HDD
    RAM DDR3 1600MHz (MAX poj.) 1 x 8GB HyperX z najniższym CL - a nie 4GB standardowego/fabrycznego Hynix-a lub Samsung-a (nie pamiętam).

    Pozdrawiam i powodzenia.

    PS.
    Do Admin-a tego forum:
    Proszę o przestawienie lub powielenie postu na dział/do działu forum tego: Soft dla/do Laptopów.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się