Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Liebherr ICBN 3366 - nie trzyma temperatury

tomex1213 08 Nov 2020 04:16 480 6
  • #1
    tomex1213
    Level 9  
    Witam. Mam problem z lodówką Liebherr.
    Od kiedy ją mam to po włączeniu kostkarki lodówka po 6-8-10 godzinach się wyłącza, temperatura spada do 0 i po jakiś czasie znów zaczyna mrozić 0... może to być problem z dostępem zimnego powietrza?
    A drugi problem jest taki, że od kilku dni temperatury w lodówce i zamrażarce nie trzymają się kupy. W zamrażarce najpierw było -10 i po kilku dniach zrobiło się -14 stopni. Zimniej nie chce być nawet po włączeniu super. W lodówce temperatura skacze nawet do 11 stopni mimo zadanych 6.
    Co mogło się stać? Pomocy
  • #2
    gie_se
    Level 2  
    Witam, mam taki sam problem z tym samym modelem chłodziarko-zamrażarki. Czy udało się go w końcu rozwiązać?
  • #3
    tomex1213
    Level 9  
    Nie udało. Spróbuj na początku rozmrozić lodówkę na 24 h (w sensie zamrażalnik). Podobno gdzieś ktoś pisał, że u niego pomogło. U mnie dalej jest tak samo czyli jak dostanie np. coś do zamrożenia albo się ja otworzy to albo po prostu temperatura rośnie, a później z powrotem spada. Będę musiał wziąć jakiegoś fachowca bo szkoda mi jej. Jak Ci się coś udało to pisz...
  • #4
    gie_se
    Level 2  
    Nie próbowałem jeszcze odmrażać, ale zrobię to jak tylko będę mógł.
    Czy sprawdzałeś temperatury z czujników z menu serwisowego?

    Niestety nie mogłem nigdzie znaleźć manuala serwisowego do tego konkretnego modelu, także sugeruje się manualami serwisowymi od innych modeli. Czy oznaczenia czujników są takie same? Ciężko powiedzieć, teoretycznie powinny być.

    Odczyty z mojej lodówki:
    E0 BioFresh air sensor +10°C
    E1 Refrigerator compartment air sensor +10°C
    E2 Refrigerator compartment evaporator sensor +9°C
    E3 Freezer compartment air sensor -20°C
    E4 Freezer compartment evaporator sensor -46°C
    E7 Ambient air sensor +36°C
    E1 IceMaker air sensor -6°C
    Panel:
    +5°C
    -18°C
    (opisy odczytów pochodzą z manuali serwisowych innych lodówek Liebherr, także nie gwarantuje, że muszą się zgadzać)

    Jak widać, to co wyświetla panel nie zgadza się z tym co jest odczytywane z czujników.
    Gdy lodówka przestaje chłodzić czujnik E2 wskazuje zawsze ujemną temperaturę, nawet -25°C.
    Aby ponownie zaczęła chłodzić, należy odczekać jakiś czas lub odłączyć zasilanie (wyłączenie z przycisku na lodówce nie przywraca chłodzenia).
    Kostkarka nie produkuje lodu automatycznie. Przy wysterowaniu z ręki natomiast potrafi się zakręcić i uzupełnić wodę.


    Wrzuciłem do załącznika dwa manuale serwisowe, na których bazuje.
  • #5
    tomex1213
    Level 9  
    Ta manuale są ogromne i muszę trochę czasu poświecić żeby spróbować wejść w menu serwisowe.
    popróbuje i dam znać ale z tego co ja zauważyłem:
    1. Lodówka działa prawidłowo tylko zamrażalnik się rozmraża.
    2. Na dnie zamrażarki mam często pokrywę lodu (woda która się odmroziła i zamroziła)
    3. Zamrażalnik nie pracuje gdy wkładam do niego nowe produkty, otwieram go etc. i jakby brakowało mu mocy.
    4. Nie pracuje jak kostkarka chodzi gdyż ona też wymaga zwiększenia mocy zamrażalki. Moim zdaniem może to być kwestia wentylacji (czyli braku dopływu zimnego powietrza do zamrażalki - nie ma wtedy skąd pobrać zimnego i się wyłącza) co myślisz?
  • #6
    kutalon
    Level 9  
    Też mam 3366 i też stało się to samo. Zamrażalnik działa poprawnie (jak nie za dobrze, na wyświetlaczu jest -26°C a w menu serwisowym -36°C)
    Gorzej z lodówką:
    E1 Refrigerator compartment air sensor +14°C , na moim termometrze też +14°C a na wyświetlaczu 3°C...
    Super Cool włącza chłodzenie tak jak i restart z bezpiecznika ale po jakimś czasie znowu zawiesza się na 3°C

    Udało się wam rozwiązać problem?
  • #7
    tomex1213
    Level 9  
    @kutalon
    Moim zdaniem to panel sterujący. Miałem podobnie i wymiana pomogła.

    Dodam ze po wymianie płyty sterującej co jakiś czas wyłącza się i włącza dalej zamrażalnik, ale nic z tym już będę robię bo było trzech fachowców i sobie nie poradzili, a zdarza się to dosyć rzadko.
    :arrow: Poprawiłem TONI_2003