Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża Philips FW530 "cyfrowy" brzęk, brak glosu

13 Paź 2005 16:11 1233 2
  • Poziom 37  
    Miała oberwane tranzystory na radiatorze końc. mocy; wszystko przelutowane. A jednak zazwyczaj (nie zawsze) po włączeniu do sieci jest cisza, CD sprawdza wtedy plyty(zablokowany, tez zepsuty, ale klient nie chce naprawiać; po odpięciu przewodów kompletna cisza) i kiedy silnik ładowania napotyka opor z glośnika dochodzi charakterystyczny dźwięk zaklocen bloku cyfrowego, które są raz cichsze, to znów głośniejsze. Potencjometr działa. Nie jest to wrażliwe na wstrząsy, czasami jednak samo się "uloży" i zaczyna pracować dając poprawny dźwięk.
    Jutro dalej będę to mordował, ale może ktos wie, gdzie szukać usterki?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 17  
    maryann napisał:
    Miała oberwane tranzystory na radiatorze końc. mocy; wszystko przelutowane. A jednak zazwyczaj (nie zawsze) po włączeniu do sieci jest cisza, CD sprawdza wtedy plyty(zablokowany, tez zepsuty, ale klient nie chce naprawiać; po odpięciu przewodów kompletna cisza) i kiedy silnik ładowania napotyka opor z glośnika dochodzi charakterystyczny dźwięk zaklocen bloku cyfrowego, które są raz cichsze, to znów głośniejsze. Potencjometr działa. Nie jest to wrażliwe na wstrząsy, czasami jednak samo się "uloży" i zaczyna pracować dając poprawny dźwięk.
    Jutro dalej będę to mordował, ale może ktos wie, gdzie szukać usterki?


    Sprawdż kondensatory w zasilaczu i napiecia ,miałem kiedyś podobny objaw w Philipie , ale FW 630 jak dobrze pamietam winny był elektrolit 4700uF /50V w zasilaczu .
  • Poziom 37  
    Zestawiłem zębatki talerza zmieniarki na tyle, że był w stanie sprawdzić zawartośc, ale nie załadował płyty na laser; i wtedy nie pojawiał sie "brzęk". To klientowi wystarczyło, bo używał wieże jako wzmacniacz. Za dwa dni ją przyniósł ze spalonymi AN7164... Wymieniłem i nie wrócil.