Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes a-klasa W169 A170 błąd P0009

bartollo1990 12 Nov 2020 15:46 705 4
  • #1
    bartollo1990
    Level 10  
    Witam wszystkich. Mam problem z A klasą w169 wali błędem p0009 układ położenia silnika,2 rząd cylindrów-dzialanie" kasowany wraca zaraz po odpaleniu. Silnik odpala na strzała czasem potrafi zgasnąć. Pracuje równo, uszkodzony czujnik wału/walka czy przeciągnięty łańcuch ?
  • #2
    adamski123
    Level 20  
    Witam podjedz do kogoś na diagnostykę SD sprawdzi położenie wałka rozrządu względem wałka korbowego i zobaczy,czy nie ma żadnych odchyleń możesz mieć zużyte elementy rozrządu (łańcuchy, koła zębate, prowadnice)
  • #3
    bartollo1990
    Level 10  
    Dostałem info ze rozrzad jest wymieniony niedawno. Więc wyciągnięty łańcuch odpada.
  • #4
    JARO74
    Level 12  
    bartollo1990 wrote:
    Dostałem info ze rozrzad jest wymieniony niedawno. Więc wyciągnięty łańcuch odpada.

    Ale źle ustawiony już nie odpada.Sprawdź synchronizacje wał wałek będzie wiadomo albo jak kolega napisał podjedź do kogoś kto ma SD.
  • #5
    adamski123
    Level 20  
    Sterownik silnika zbiera informacje z czujników wałka rozrządu i wałka korbowego może któryś z nich szwankuje, na SD w blokach pomiarowych możesz podejrzeć czy wszystko jest OK.To że rozrząd jest wymieniony nie dawno to jeszcze o niczym nie świadczy (sprawdzałeś w znaki że jest wszystko w porządku) zrób synchronizację czujników wałka