Elektroda.pl
Elektroda.pl
X
Elektroda.pl
SterControlSterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens SD6P1S SN65M037EU - Zawór aquastop się nie otwiera - za niskie napięcie

17 Lis 2020 11:16 438 7
  • Poziom 11  
    EDIT: dokładny model SN65M037EU/A3. Tabliczki nie mam jak zrobić zdjęcia bo jest wypalona na metalu i aparat tego nie łapie. W załączniku zdjęcie tabliczki ze sterownika.

    Hej,

    Kupiłem niedawno wraz z kuchnią używaną zmywarkę Siemens SD6P1S która niby do końca pracowała. Na czas transportu wąż z aquastopem był wypięty.

    Po podłączeniu wszystkiego i uruchomieniu (za pierwszym razem zapomniałem podłączyć wtyczki od aquastop) niestety zawór się nie otwiera.

    Pomiar napięcia na wyjściu wtyczki to ok 50 VAC a przy podłączonym zaworze spada do 14-20 VAC więc "lekko" za mało (z tego co ustaliłem powinno być 230 VAC).

    Moduł sterujący to 9 001 140 272 WKKT AI 04.02 podobno taki sam jak w zmywarkach Boscha.

    Czy mógłby mi któryś z kolegów powiedzieć gdzie dokładnie na tym module jest wpięty zawór aquastop i na których pinach? Mój moduł nie posiada prowadnic więc wsuwki są tylko zaczepione o PCBA i mogły się w transporcie przesunąć przez przypadek i stąd ten problem. Najlepiej jakby ktoś z was miał opis przyłączy / zdjęcie to bym posprawdzał też pozostałe wsuwki.

    Jeżeli ktoś miałby schemat albo mógłby mi wyjaśnić czy aquastop przechodzi jeszcze przez coś (jakieś zabezpieczenia np. zalewania itd) zanim trafi na moduł to też byłbym wdzięczny.

    Moje ostatnie pytanie to czy jeżeli problem jest w module to czy moglibyście mi polecić jakiś serwis który by naprawił moduł? Z tego co czytam z zakupem nowego może być ten trick że wymaga on konfiguracji ale nie znalazłem informacji jak tego dokonać.
  • SterControlSterControl
  • Specjalista AGD
    Zacznijmy od tego, żebyś podał właściwy model, najlepiej cały e-nr.
  • SterControlSterControl
  • Poziom 11  
    Hej - dokładny model SN65M037EU/A3. W edycji poprzedniego postu dodałem zdjęcie tabliczki sterownika.
  • Specjalista AGD
    Próbowałeś zasilić wąż poza zmywarką ?
    Wyjmowałeś już moduł w celu przejrzenia choćby elementów wykonawczych ?
    Sprawdzony czujnik aqua stop na podstawie zmywarki ?
  • Poziom 11  
    Hej, jeszcze nie próbowałem - ale nawet bez podłączonego aqua stop na przewodzie zasilającym mam tylko 50V a chyba bez obciążenia powinno być 230V?

    Moduł planuję niedługo zdemontować chociaż prawdę powiedziawszy chciałem pierw spróbować od sprawdzenia pozycji konektorów bo tak jak pisałem na tym module nie ma już prowadnic więc konektory wsuwa się bezpośrednio na PCBA przez co mogą się przesunąć a transport jednak kawałek drogi był.

    A czujnik gdzie znajdę / jak sprawdzę? Sama zmywarka sygnalizuje tylko kranik i pozostały czas - pompa opróżniająca działa, cykl się załącza tylko nie pobiera w ogóle wody. Żadnych kodów błędów itd.
  • Specjalista AGD
    igon napisał:
    Hej, jeszcze nie próbowałem - ale nawet bez podłączonego aqua stop na przewodzie zasilającym mam tylko 50V a chyba bez obciążenia powinno być 230V?

    Z odłączonym wężem to może czasem zaraz błędami posypać i tyle może być sprawdzania.

    igon napisał:
    konektory wsuwa się bezpośrednio na PCBA przez co mogą się przesunąć

    Nie ma opcji, złącza siedzą w gniazdach listwy i w żaden sposób się nie przemieszczą.

    igon napisał:
    A czujnik gdzie znajdę

    Wrzuć w google i znajdziesz jak to dokładnie wygląda, jest na środku podstawy urządzenia.
  • Poziom 29  
    Obstawiałbym uszkodzony triak sterujący zaworem. Co prawda nie w tym urządzeniu, ale kilka razy trafił mi się taki przypadek, tzn zbyt niskie napięcie.
  • Poziom 9  
    Każda z tych zmywarek przechodzi po włączeniu na początku test podzespołów. Sprawdza pompę spustową, później pompę obiegową następnie puszcza na chwilę zawór od wody. Jeśli jedna z pomp jest już na wykończeniu i podaje złe parametry to zawór się nigdy nie otworzy, a to że masz 50V na mierniku nic nie znaczy. Sprawdź zawór na krótko pod 230V i będziesz wszystko wiedział. Na 99% pompa obiegową ma luz poprzeczny.