Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Samsung DW60H9970US/EO - błąd HE1

mientek150 17 Nov 2020 23:01 1560 8
Relpol
  • #1
    mientek150
    Level 9  
    Cześć.
    Mam problem ze zmywarką, wyskakiwał mi błąd 5E, jednak jak za którymś razem zmywarka zaskoczyła i zaczęła myć to wyskakiwał błąd HE1.
    Problem z 5E (czyli błąd odpływu) udało się zlikwidować, okazało się że kawałek szkła dostał się do pompki wypompowującej wodę. Do błędu HE1 nie wiem jak podejść, może ktoś coś podpowiedzieć?
  • Relpol
  • #2
    TONI_2003
    Moderator
    mientek150 wrote:
    Do błędu HE1 nie wiem jak podejść, może ktoś coś podpowiedzieć?
    Napisano ponoć :D
    HE1 - to błąd grzałki
    Quote:
    HE, HE1, TE – odłącz urządzenie od prądu, zamknij zawór dopływu wody. Następnie skontaktuj się z centrum serwisowym, aby uzyskać więcej informacji,
  • #3
    mientek150
    Level 9  
    Tyle to ja wiem chciałbym coś z tym zrobić. Czytałem na jakiejś anglojęzycznej stronie że może być to wina czujnika albo samej grzałki. Czy ten czujnik to jest to? https://north.pl/karta/bezpiecznik-termiczny-...y-samsung-dw60h9970us-eo,0I2-P3-C2M2-Z73.html
    Znalazłem jeszcze grzałke ale niestety jest złączona z pompą. https://north.pl/karta/pompa-myjaca-z-turbina...y-samsung-dw60h9970us-eo,W15-2L-Z2M2-Z73.html
    Może ktoś podpowiedzieć gdzie szukać czujnika, ewentualnie jak sprawdzić czujnik i grzałke czy są sprawne.
  • #5
    YorkM
    Level 2  
    Mam ten sam problem od 25.12.2021. Zmywarka Samsung DW60H9950 (zakupiona w 2014) przestała grzać wodę i wyskoczył błąd HE1

    Wyjąłem pompę i sprawdziłem rezystancje grzałki. W moim przypadku wynosiła 0 Ω co wskazywało na uszkodzenie, ale co ciekawe przy gnieździe są dwa bezpieczniki termiczne więc je pominąłem i okazało się, że rezystancja wynosi 25 Ω. Z tego co się orientowałem powinna być w przedziale 25-30 Ω dla większości grzałek w zmywarkach, pralkach.

    Zainteresowałem się więc tymi bezpiecznikami termicznymi i okazało się ze jeden jest "zużyty" i ma oznaczenie TF 206 °C (155431.0701), a drugi sprawny 100 °C (161471.154).

    Udało mi się zamówić dzisiaj (26.12.2021) bardzo podobny (155431.006D02) na polskiej stronie za 22 zł. Jak tylko dojdzie to montuje i odpalam. W przypadku nowej pompy to koszt 500-700 zł.


    Pozostaje jeszcze pytanie czy czujnik temperatury znajdujący się obok czujnika zmętnienia wody działa poprawnie. Wyjąłem go i sprawdziłem, a wyniki są następujące:

    21 °C - 58 kΩ
    32 °C - 35 kΩ
    36 °C - 30 kΩ
    44 °C - 22 kΩ
    50 °C - 17 kΩ
    53 °C - 15,5 kΩ

    Coś musiało doprowadzić do przegrzania i zadziałania bezpiecznika termicznego przy pompie. Zauważyłem że wtyczka kabla przy przekaźniku na płytce sterującej jest lekko osmolona. Kabel ten jest podłączony do pompy od strony zużytego bezpiecznika termicznego. Przed odpaleniem pompy po wymianie bezpiecznika termicznego zamierzam jeszcze zakupić czujnik temperatury w celu sprawdzenia jego parametrów. Jak będą podobne do mojego starego to odeślę z powrotem.

    Tak przy okazji może komuś się przysłużę to w moim egzemplarzu zakupionym w 2014 roku miałem następujące awarie:
    1. - w 2018 błąd 0E - początkowo pomagało czyszczenie czujnika zmętnienia wody, ale wymieniłem go. Koszt 35 -90 zł. Prawdopodobnie tworzywo z którego została wykonana obudowa pod wpływem temperatury troszeczkę zmieniło kolor. Jak macie ten błąd i nie działa po przeczyszczeniu czujnika to warto sprawdzić czy woda ze zmywarki spływa czy nie jest gdzieś rura z kanalizacji lekko przytkana. Najlepiej odpływ ze zmywarki skierować tymczasowo do wiaderka
    2. - w 2019 błąd 7E (funkcji odbijacza) po sprawdzeniu napędu stwierdziłem uszkodzenie silniczka i miałem go naprawiać, ale ku mojemu zdziwieniu zakupiłem nowy napęd prowadnicy systemu WatterWall z obudową za 85 zł. Jedynie co należało zrobić to przerzucić mały magnesik z jednej strony obudowy na drugą i wszystko działa do dzisiaj.
    Edit:
    Zatem jeszcze zdjęcie pompy bezpiecznikami termicznymi.
    Zmywarka Samsung DW60H9970US/EO - błąd HE1
    :arrow: Poprawiłem TONI_2003
  • #6
    Janek_15
    Level 24  
    YorkM wrote:
    że wtyczka kabla przy przekaźniku na płytce sterującej jest lekko osmolona.

    Stawiam na to że to jest przyczyna "zużycia" bezpiecznika.
  • #7
    YorkM
    Level 2  
    Wszystko w porządku na płytce sterownika. Widocznie przed zadziałaniem bezpiecznika termicznego troszeczkę przegrzało wtyczkę przy przekaźniku. Zmywarka przeszła dwa cykle mycia i wszystko gra. Tym razem jedynie skończyło sie na wymianie bezpiecznika termicznego przy pompie. Troszeczkę trzeba było pokombinować z tym bezpiecznikiem poprzez wiercenie, wyginanie blaszek...
    Zmywarka Samsung DW60H9970US/EO - błąd HE1 Zmywarka Samsung DW60H9970US/EO - błąd HE1
  • #8
    drzazgabartas
    Level 1  
    Cześć, u mnie też błąd HE1 zmywarka przestaję myć gdy powinna zacząć grzać wodę, pompa wygląda jak nowa, bezpieczniki całe, wyjąłem ten czujnik jest minimalnie zaśniedziały, czy to może być przyczyną?
    Zmywarka Samsung DW60H9970US/EO - błąd HE1 Zmywarka Samsung DW60H9970US/EO - błąd HE1 Zmywarka Samsung DW60H9970US/EO - błąd HE1 Zmywarka Samsung DW60H9970US/EO - błąd HE1 Zmywarka Samsung DW60H9970US/EO - błąd HE1 Zmywarka Samsung DW60H9970US/EO - błąd HE1
  • #9
    Kenworth 18
    Level 43  
    Pomiary grzałki i czujnika temperatury odpowiedzą na Twoje pytanie.