Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kenwood KDC-PSW 9527 i logika zapłonu ?

altari 14 Oct 2005 09:02 2349 3
  • #1
    altari
    Level 14  
    Panowie chodzi mi o to czy ten model posiada może logike zapłonu po podłączeniu przewodów podtrzymanie pamięci (żółty) bezpośrednio do + a (czerwony) po stacyjce zapamiętuje położenie panela i to czy radio było włączone czy nie po zabraniu kluczyka składa i maskuje panel ale czy przy takim połączeniu jest możliwośc włączenia go bez kluczyka.Może jakieś ukryte ustawienia w opcjach?
  • Helpful post
    #2
    SlaweK
    Level 43  
    Zacznij od przeczytania instrukcji obsługi, jeśli nie masz to Kenwood na swoich stronach sporo udostępnia. Czasem jest to ustawiane np położeniem bezpiecznika lub jakimś ukrytym przełącznikiem. Zwykle ale nie wszystkie auta mają na stacyjce położenie ACC pomiędzy wyłączonym a zapłonem, specjalnie do słuchania radia.

    SławeK
  • #3
    altari
    Level 14  
    Dzięki Sławek za pomoc nie wiedziałem że Kenwood na swojej stronie udostępnia tyle ciekawych rzeczy zazwyczaj większosć firm traktuje wszelkie informacje jako tajne lub poufne tylko miałem mały problem ze znalezieniem tej strony wszedzie trafiałem na sprzęt AGD Kenwooda.

    I jeszcze mała prośba znajdzie sie ktos na forum z dobrą znajomoscią angielskiego i przetłumaczy sensownie to co znalazłem w tej instrukcji:

    If your vehicle’s ignition does not have an ACC position,
    or if the ignition wire is connected to a power source
    with constant voltage such as a battery wire, the power
    will not be linked with the ignition (i.e., it will not turn on
    and off along with the ignition). If you want to link the
    unit’s power with the ignition, connect the ignition wire
    to a power source that can be turned on and off with the
    ignition key. Bo myslę że tu jest pies pogrzebany
  • #4
    Mechanik10
    Level 11  
    Witam też mam problem z logiką w kenwoo'dzie 4047, nie ogarniam przewodów w vectrze b (seryjne), według kostki ISO z studio24.prv.pl, mam prawidłowo przełożone żółty i czerwony (słychać jak się włącza ale nic nie pokazuje)