Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy

ToJestNick 23 Nov 2020 22:33 1569 41
Tespol
  • #1
    ToJestNick
    Level 31  
    Radio jak w tytule. Było ustawione w FM i nie dało się go przełączyć na AM. Z bliska odbierało OK, z daleka trzeszczało. W radiu przelutowałem zwory zgodnie z obrazkiem w temacie https://www.elektroda.pl/rtvforum/topic2942238.html

    Po tym zabiegu modulacja zmieniła się na AM, ale radio nadaje tylko jakiś szum. Brak zrozumiałego głosu. Odbiera też tylko jakieś trzaski na maksymalnej głośności. Im bardziej przyciszę, tym bardziej zaczyna się sprzęgać i piszczeć. Na minimalnej głośności piszczy coraz głośniej.

    Czy ktoś ma pomysł, co się mogło z nim stać? Zalutowane są zworki 0 1 0 1, więc chyba dobrze. W górnych zworkach A/F rozlutowane, LCR zlutowane, 9ch zlutowane, 19ch rozlutowane.

    Czy ktoś ma jakiś pomysł? Fajne radyjko i szkoda mi je spisywać na straty.
  • Tespol
  • #3
    ArturAVS
    Moderator of HydePark/Cars
    Miałem kiedyś przypadek że był "zapluty" mikrofon i generował szumy. Na próbę zewrzyj samą wkładkę i odsłuchaj co idzie w eter. Jeśli jest tak samo to będzie to co Hektar pisze.
  • Tespol
  • #4
    gumisie
    Level 43  
    ToJestNick wrote:
    W radiu przelutowałem zwory zgodnie z obrazkiem w temacie https://www.elektroda.pl/rtvforum/topic2942238.html
    Według którego obrazka?
    Tak dla pewności, mógłbyś podać konkretny model (wersję, symbol procesora) jaki posiadasz. Zdjęcie PCB (zworki), byłoby mile widziane.

    Pozdrawiam.
  • #5
    ToJestNick
    Level 31  
    Rozebrałem adapter na zapalniczkę i wyczyściłem styk anteny. Odbiór wrócił do normalności. Zobaczymy co będzie dalej. Radyjko było też zawilgocone
  • #6
    ArturAVS
    Moderator of HydePark/Cars
    ToJestNick wrote:
    Rozebrałem adapter na zapalniczkę i wyczyściłem styk anteny

    A to trzeba było tak od razu że z adapterem używasz.
  • #7
    gumisie
    Level 43  
    ToJestNick wrote:
    Rozebrałem adapter na zapalniczkę i wyczyściłem styk anteny. Odbiór wrócił do normalności
    A my się głowimy jak Tobie pomóc. :wink:

    Pozdrawiam.
  • #8
    Hektar Zahle.r
    Level 27  
    Słabe styki na pewno nie. Adapter nie. Wilgoć tak. Skontroluj częstotliwość Tx, a następnie kwarcu X1 - przestrajamy oba kwarce.
  • #9
    ToJestNick
    Level 31  
    Hektar Zahle.r wrote:
    Słabe styki na pewno nie. Adapter nie. Wilgoć tak. Skontroluj częstotliwość Tx, a następnie kwarcu X1 - przestrajamy oba kwarce.


    To to radio trzeba przestrajać? Z tego co wyczytałem wystarczy przelutować zworki.
    Ciekawe czym sprawdzę tą częstotliwość jak jestem raczej początkujący i nie mam oscyloskopu.
  • #10
    gumisie
    Level 43  
    ToJestNick wrote:
    To to radio trzeba przestrajać? Z tego co wyczytałem wystarczy przelutować zworki.
    Moim zdaniem, nie trzeba. Tak wynika z "rozpiski" z tematu, który podałeś w #1.
    Hektar Zahle.r wrote:
    Skontroluj częstotliwość Tx, a następnie kwarcu X1 - przestrajamy oba kwarce
    :cry:
    Marcin, możesz coś więcej napisać?
  • #11
    ToJestNick
    Level 31  
    Odbiór na obecną chwilę według mnie działa prawidłowo. Głośno i wyraźnie słychać. Nadawania nie mogę sprawdzić z powodu uszkodzonej anteny
  • #12
    Novile
    Level 34  
    Hektar Zahle.r wrote:
    przestrajamy oba kwarce.
    No tu pojechałeś na całego.O co tu biega?
    ToJestNick wrote:
    jak jestem raczej początkujący
    No bez jaj! Pamiętam Cię z wielu tematów. Poza tym czy to nie Ty jesteś ten co z wystawek graty reanimuje? Więc nie rób z nas idiotów a z siebie dziada.
    Wiemy, że nie jesteś początkujący. Sam niejednokrotnie doradzałem Ci w naprawach nawet CB.
    Bierz się do roboty, zamieszczaj to o co proszą koledzy jak np. "@gumisie" bo inaczej nic z tego nie będzie.
    Nie rozumiesz , że inni chcą też obejrzeć pacjenta choćby na foto?
    ToJestNick wrote:
    Nadawania nie mogę sprawdzić z powodu uszkodzonej anteny
    Nie p...... głupot! ładuj zestaw rezystorowy 50Ω o mocy minimum 4W w gniazdo anteny i odsłuchaj to co leci z radia. Wcześniej radio odsusz na kaloryferze 24h jak jest zawilgocone.
  • #13
    Hektar Zahle.r
    Level 27  
    Przypominam, że samym kwarcem przy syntezie radia nie przestroimy, bo druga p.cz. wypadnie na 453 kHz i odbiór będzie o 2 kHz wyżej. Należy przeciągnąć drugi kwarc o 2 kHz w dół, aby uzyskać na mierniku 10.238 MHz. Jeżeli synteza nie ma rastru zerowego tak to się robi i nic w tym dziwnego.
  • #14
    gumisie
    Level 43  
    Hektar Zahle.r wrote:
    Przypominam, że samym kwarcem przy syntezie radia nie przestroimy
    Marcin, czy naprawę piszemy o tym samym TRX_sie? :cry:
    Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy
  • Helpful post
    #16
    Novile
    Level 34  
    Wg. mnie niczego nie trzeba tutaj przestrajać bo jest to radio multibandowe.Mało tego, błąd tutaj jest w tym że autor tamtu zastosował źle kombinację zworek Nie może to być tak jak jest na rysunku!
    Zobaczcie na oznaczenia na PCB i na rysunek.
    Na opisie jaki podaje Roch ten z żółtym tłem
    Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy

    Jest podana kombinacja 0101 dla ABCD
    Zobaczcie zwory jak są podane ABCD na rysunku. I jest to ch.... prawda.
    Teraz proszę dobrą kombinację zastosować dla tego ustawienia
    Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy

    Proszę zauważyć, iż tabela jest odwrotnie w stosunku do umieszczonych zworek.
    Dlatego kombinacja zgodnie z rysunkiem Rocha ABCD oraz oryginalnym rysunkiem z foto zworek powinna być na standardu PX( czyli Full Open band Polish) 1010 patrząc jako ABCD czyli na rysunek Rocha.
    Oczywiście do tego AM odblokowany.
  • Helpful post
    #17
    gumisie
    Level 43  
    Hektar Zahle.r wrote:
    Jest kilka rewizji sterowników, np. Rev.02 ma inny układ zworek i nie ma rastru zerowego.
    Wiemy o tym, dlatego:
    gumisie wrote:
    Tak dla pewności, mógłbyś podać konkretny model (wersję, symbol procesora) jaki posiadasz. Zdjęcie PCB (zworki), byłoby mile widziane.
  • #18
    ToJestNick
    Level 31  
    Novile wrote:
    Wg. mnie niczego nie trzeba tutaj przestrajać bo jest to radio multibandowe.Mało tego, błąd tutaj jest w tym że autor tamtu zastosował źle kombinację zworek Nie może to być tak jak jest na rysunku!
    Zobaczcie na oznaczenia na PCB i na rysunek.
    Na opisie jaki podaje Roch ten z żółtym tłem
    Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy

    Jest podana kombinacja 0101 dla ABCD
    Zobaczcie zwory jak są podane ABCD na rysunku. I jest to ch.... prawda.
    Teraz proszę dobrą kombinację zastosować dla tego ustawienia
    Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy

    Proszę zauważyć, iż tabela jest odwrotnie w stosunku do umieszczonych zworek.
    Dlatego kombinacja zgodnie z rysunkiem Rocha ABCD oraz oryginalnym rysunkiem z foto zworek powinna być na standardu PX( czyli Full Open band Polish) 1010 patrząc jako ABCD czyli na rysunek Rocha.
    Oczywiście do tego AM odblokowany.



    To jak to w końcu ma być? Tak jak Ty podajesz czy tak jak tam? Radio niby odbiera ale okazało się, że nie nadaje. Moc co prawda wychodzi (reflektometr pokazuje 4W) ale zamiast głosu słychać u rozmówcy buczenie

    Dodano po 21 [minuty]:

    @Edit.


    Przelutowalem tak jak mówisz i lipa. Teraz odbiera tylko w FM. Zniknął zakres AM z wyboru.

    Doszukałem, ze schemat który podałeś jest dla radia Alan 42 Multi. Ja mam zwykłe (bez multi).

    Dołączam zdj płytki:


    Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy
  • #19
    Novile
    Level 34  
    ToJestNick wrote:
    Doszukałem, ze schemat który podałeś jest dla radia Alan 42 Multi. Ja mam zwykłe (bez multi).
    Oczywiście że jest dla multi.A skąd mam wiedzieć jakie Ty masz? Co Ci pisałem poprzednio?
    Novile wrote:
    Nie rozumiesz , że inni chcą też obejrzeć pacjenta choćby na foto?

    Tyle lat na forum a nie wiesz od czego się temat zaczyna? Podpowiem Ci - DOKŁADNY OPIS PROBLEMU I URZĄDZENIA WRAZ Z DOKUMENTACJĄ TECHNICZNĄ I FOTOGRAFICZNĄ..
    Ty masz urządzenie, nie ja. Jak mam przewidywać jego naprawę, jak nie wiem jaki to dokładnie typ. Więc nie miej do mnie pretensji, bo chciałem Ci pomóc. Uznałem na podstawie opisów, że masz wersję z czterema zworami i jest to multi.
    A i jeszcze jedno, zdjęcie do bani jest. Nie da się na tyle powiększyć aby cokolwiek z tego czytać.
    Ja np. nie widzę na nim wspomnianych zworek. Może tylko ja mam słabe oczy, nie wiem.
  • #20
    gumisie
    Level 43  
    ToJestNick wrote:
    Teraz odbiera tylko w FM. Zniknął zakres AM z wyboru.
    Złącze A/F, rozwarte?
    Ja rozłączyłbym wszystkie zworki i podzieliłbym się informacją jaki jest efekt.
    Od czegoś trzeba zacząć.
    Rozłączanie i łączenie zworek, wykonujemy przy odłączonym zasilaniu TRX_a !!!
  • #21
    ToJestNick
    Level 31  
    gumisie wrote:
    ToJestNick wrote:
    Teraz odbiera tylko w FM. Zniknął zakres AM z wyboru.
    Złącze A/F, rozwarte?
    Ja rozłączyłbym wszystkie zworki i podzieliłbym się informacją jaki jest efekt.
    Od czegoś trzeba zacząć.
    Rozłączanie i łączenie zworek, wykonujemy przy odłączonym zasilaniu TRX_a !!!


    To oczywiste, radio jest odpięte od zasilania.
  • #22
    ArturAVS
    Moderator of HydePark/Cars
    Poczekaj chwilę przed ponownym włączenie po zmianie konfiguracji zworek. Synteza/procesor tylko po hard resecie czyta konfigurację, jak za szybko włączysz to nie "złapie" nowych ustawień(kondensatory w zasilaniu).
  • #24
    ArturAVS
    Moderator of HydePark/Cars
    Nie przyglądałem się zdjęciom, a autor mógłby od razu wstawić zdjęcia a nie cedzić informacje jak ziemniaki z wody. Zajrzyj jeszcze tu; https://www.elektroda.pl/rtvforum/topic282126.html
  • #25
    gumisie
    Level 43  
    @ToJestNick Zrób zdjęcie o dużej rozdzielczości.
    Novile wrote:
    Ja np. nie widzę na nim wspomnianych zworek. Może tylko ja mam słabe oczy, nie wiem.
    Ja również.
    Zworki odpowiadające za bandy (czerwona ramka). Midland Alan 42 - po przelutowaniu zworek nie odbiera i piszczy
  • #26
    Novile
    Level 34  
    A tak de facto, zacznijmy od początku bo autor tematu jest niezłym mataczem. Od początku nas nie informuje o najważniejszych kwestiach. Nie tylko o tym co wyżej. Jest jeszcze coś ważniejszego.
    Otóż nasz " przyjaciel" ToJestNick jak właśnie zdążyłem się zorientować w tym temacie
    https://www.elektroda.pl/rtvforum/topic1341315-1740.html#19068431
    w poście #1767 pisze iż owego Alana 42 znalazł na wystawce(czytaj szrocie). Oczywiście w Polskim śmietniku. Zatem pojawia się pytanie DLACZEGO??
    Dlaczego ktoś to wyrzucił? A może czym ktoś tu pokręcił, co zje... i czego nie potrafił naprawić? Polak tak szybko nie wyrzuca czegokolwiek a zwłaszcza czegoś, na czym może jeszcze "trafić" parę złociszy.
    Tu widocznie nadziej umarła jako ostatnia i z obawy przed otrzymaniem nieprzychylnej opinii na aukcji oraz z braku chęci szczerego opisu i marnego zarobku ktoś to wyrzucił.
    Dlatego Szanowny Zbieraczu Śmieci( bez urazy sam to czasem uprawiam) na początek daj sobie spokój ze strojeniem tego radia i sprawdź wszystkie kubełki czy nie były ruszane lub nie są połamane. Zobacz czy ktoś tam czymś nie kręcił, bo może się okazać, iż radio pojechało filtrami na "pasmo gwiazdozbioru Oriona" i nawet dobrze wszystko robiąc nigdy go nie przestroisz. Może się nawet okazać, iż będziesz drugą osobą z rzędu która to radio wyrzuci na śmietnik a nasz czas stracony na rady będzie naprawde stracony.
  • #27
    gumisie
    Level 43  
    Novile wrote:
    Dlaczego ktoś to wyrzucił?
    ToJestNick wrote:
    Moc co prawda wychodzi (reflektometr pokazuje 4W) ale zamiast głosu słychać u rozmówcy buczenie
    Warto sprawdzić:
    ArturAVS wrote:
    Miałem kiedyś przypadek że był "zapluty" mikrofon i generował szumy. Na próbę zewrzyj samą wkładkę i odsłuchaj co idzie w eter
  • #29
    gumisie
    Level 43  
    ArturAVS wrote:
    Drogie gumisie przypisaliście moje słowa dla Marcina.
    Przepraszam, zauważyłem to i poprawiałem w trakcie gdy Ty wysłałeś to info.
    Przepraszam raz jeszcze.